Search found 26 matches

by zelmani
Sun Jul 28, 2013 6:49 am
Forum: Software & Applications
Topic: Youtube videos playing too fast in Chrome 27
Replies: 3
Views: 665

Re: Youtube videos playing too fast in Chrome 27

I'm now encountering a similar problem: no sound and playback speed approx. 5-10x in chrome. No problems in Firefox. Don't know when it started, but it must have been after a recent chrome update. Anyone else?
by zelmani
Thu Feb 28, 2013 1:38 pm
Forum: Newbie Questions
Topic: Chromium first run is always wrong
Replies: 4
Views: 572

Re: Chromium first run is always wrong

No clue, but today it happened to me with LibreOffice Writer. Not consistently reproduceable though...
by zelmani
Sat Feb 23, 2013 6:11 am
Forum: Newbie Questions
Topic: Chromium first run is always wrong
Replies: 4
Views: 572

Re: Chromium first run is always wrong

I had the same thing just yesterday, for the first and only time so far, also with Chrome. Also Nadia + Cinammon + ATI GPU
by zelmani
Wed Feb 20, 2013 11:39 am
Forum: Newbie Questions
Topic: LibreOffice Calc Problem - Solved!!
Replies: 4
Views: 214

Re: LibreOffice Calc Problem

You could disable Antialiasing and see if that helps. You find this option from the Calc menu bar under Tools->Options->LibreOffice->View.
by zelmani
Wed Feb 20, 2013 8:24 am
Forum: Cinnamon
Topic: Panel chaos
Replies: 2
Views: 435

Re: Panel chaos

Ok, got it myself. I had to remove and add back the system tray. Then I could move the whole tray again. Tricky thing...

@Spinnekop: Thanks for your quick reply.
by zelmani
Wed Feb 20, 2013 8:20 am
Forum: Cinnamon
Topic: Panel chaos
Replies: 2
Views: 435

Panel chaos

Hi, I reorganized my panels and now am left in a somewhat chaotic state. Some application icons like Skype sit on th emiddle part of the bottom panel and can't be moved anywhere else: whenever I click on them (also in panel editing mode) the application's window or menu opens up, but I cannot drag t...
by zelmani
Wed Feb 06, 2013 4:34 pm
Forum: Hardware Support
Topic: Mint as Virtualbox Guest
Replies: 4
Views: 1522

Re: Mint as Virtualbox Guest

Sorry, that I don't have a solution for you, but at least I can confirm that I made the same experience on three different windows hosts (all Win7). I played around with the settings in VirtualBox a lot, but nothing really helped. So, you're not alone.
by zelmani
Tue Feb 05, 2013 7:19 am
Forum: Newbie Questions
Topic: RAID1 works in Linux, but not in Win7(anymore)
Replies: 3
Views: 513

Re: RAID1 works in Linux, but not in Win7(anymore)

If it's a true hardware raid you might have not the appropriate windows driver for your card. If it's a fakeraid with a mobo-controller, you have to configure it correctly in bios and then use dmraid so that linux can handle it. Windows usually should be able to handle fakeraids without separate dri...
by zelmani
Sun Jan 27, 2013 6:59 pm
Forum: Newbie Questions
Topic: RAID1 works in Linux, but not in Win7(anymore)
Replies: 3
Views: 513

Re: RAID1 works in Linux, but not in Win7(anymore)

I think what might help is to setup the array using dmraid. Just google for dmraid and see if this helps you through.

P.S: The link I originally posted here dealt with dual booting from a fakeraid which doesn't really match your situation.
by zelmani
Sun Jan 27, 2013 2:28 pm
Forum: Suggestions & New Ideas
Topic: Apache OpenOffice is available...
Replies: 14
Views: 8438

Re: Apache OpenOffice is available...

And are cell borders really a compelling argument for most average users to want OpenOffice? Well, unless you use your spreadsheet application as a replacement for a pocket calculator, they are. Within spreadsheets, you usually organize data within tables that need to be formated by (among other me...
by zelmani
Fri Jan 25, 2013 5:33 pm
Forum: Suggestions & New Ideas
Topic: Apache OpenOffice is available...
Replies: 14
Views: 8438

Re: Apache OpenOffice is available...

What would be the compelling argument for Linux Mint to include OpenOffice? I've recently switched from Windows 7 to Linux Mint 14 as my main operating system because I wanted to reduce my dependency on an obviously insane company that seriously tries to sell Windows 8 as a desktop operating system...
by zelmani
Wed Jan 02, 2013 7:13 pm
Forum: Introduce yourself
Topic: System Freeze: Reboot Rquired.How to recover?
Replies: 4
Views: 982

Re: System Freeze: Reboot Rquired.How to recover?

Ctrl+Alt-F1 to Ctrl-Alt-F6 should bring you to a tty session from where you can sort things out or at least do a clean reboot. Ctrl-Alt-F7 or Ctrl-Alt-F8 brings you back to the X session. Eventually hitting Alt-F2 and typing "r" + return may help also as it restarts your window manager. Be...
by zelmani
Tue Jan 01, 2013 7:51 pm
Forum: Software & Applications
Topic: Googledrive client
Replies: 2
Views: 356

Re: Googledrive client

Yes, at least it works for me. I was a long time SugarSync user and was forced to switch to InSync when I migrated to Linux since SugarSync doesn't offer Linux support. Insync now works smoothely for me, on Windows 7 and Mint 14 Cinnamon.
by zelmani
Wed Dec 19, 2012 4:12 am
Forum: Software & Applications
Topic: Problem in updating
Replies: 92
Views: 20236

Re: update manager says: failed to connect

I have the same issue a few minutes ago... Attempting to connect to the package server sometimes works, but mostly fails...
by zelmani
Sun Dec 16, 2012 7:12 pm
Forum: Software & Applications
Topic: Resetting Banshee's Database
Replies: 2
Views: 1440

Re: Resetting Banshee's Database

That worked. Thanks for your help.
by zelmani
Sun Dec 16, 2012 9:00 am
Forum: Cinnamon
Topic: Unlock Screen on Dual Monitor Setup
Replies: 2
Views: 543

Re: Unlock Screen on Dual Monitor Setup

Hi bodam,

thanks for your reply. Meanwhile, I've found the same solution by myself. What graphics adapter are you using? Mine is Powercolor Radeon HD6750 SCS3.

What could I do to support the developers in fixing that bug? Or what would be the right place to file a bug?

Best regards,
Bernd
by zelmani
Sun Dec 16, 2012 8:07 am
Forum: Software & Applications
Topic: Resetting Banshee's Database
Replies: 2
Views: 1440

Resetting Banshee's Database

Hi, I had deleted my empty music folder and instead created a symbolic link to the actual location of my collection. After that, Banshee shows every title twice: once for the original location (/media/raid1/music) and again for /home/me/music which points to the first folder. Does anybody know how t...
by zelmani
Thu Dec 13, 2012 4:10 am
Forum: Cinnamon
Topic: Unlock Screen on Dual Monitor Setup
Replies: 2
Views: 543

Unlock Screen on Dual Monitor Setup

Hi, I have two monitors, and from time to time it happens that, when resuming from monitor standby, I don't get the unlock dialogue to type in my password. Both monitors are blacḱ while on the main monitor the bar with the clock and the lock symbol sits at the top of the screen. Yet, hitting the key...
by zelmani
Sun Dec 09, 2012 7:09 pm
Forum: Software & Applications
Topic: Google Music Manager installs, but does nothing
Replies: 7
Views: 1255

Re: Google Music Manager installs, but does nothing

I'd done so before, without effect. Now I uninstalled again, but deleted the config folder after that, and then reinstalled. That helped. Thanks.
by zelmani
Sun Dec 09, 2012 6:32 pm
Forum: Software & Applications
Topic: Google Music Manager installs, but does nothing
Replies: 7
Views: 1255

Re: Google Music Manager installs, but does nothing

Thanks, I've found the log now. 2012-12-09 23:33:18,423 +0100 ERROR TId 0x7f9e467fc700 Failed to download song id=0c46bedc-29cc-31b8-9562-bc77f837f08e [Core/DownloadProcessor.cpp:112 DownloadProcessor::processDownloadRequest()] 2012-12-09 23:33:18,863 +0100 ERROR TId 0x7f9e467fc700 errno 2 calling s...

Go to advanced search