Search found 11 matches

by pindar
Thu Dec 14, 2017 11:45 am
Forum: Software & Applications
Topic: mozilla and .cache directory
Replies: 1
Views: 679

mozilla and .cache directory

Not really a question, just a remark that something may be wrong with the installer: I had to reinstall lmde last weekend. After booting into the new install, both thunderbird and firefox refused to open because the profile was inaccessible. I poked around for quite a while, deleted the .mozilla dir...
by pindar
Sun Sep 15, 2013 2:38 am
Forum: Cinnamon
Topic: Linux Mint 15 Cinnamon bugged GUI everything transparent
Replies: 16
Views: 3610

Re: Linux Mint 15 Cinnamon bugged GUI everything transparent

Can you detail how you removed fglrx? I can't seem to get to a terminal window visible or kill x and drop to command line When grub came up, I highlighted the entry for the most recent kernel and hit "e" (without the quotes). I appended "text" to the line starting with "linux." That dropped me to a...
by pindar
Sat Sep 14, 2013 4:39 pm
Forum: Cinnamon
Topic: Linux Mint 15 Cinnamon bugged GUI everything transparent
Replies: 16
Views: 3610

Re: Linux Mint 15 Cinnamon bugged GUI everything transparent

I guess I was wrong: I removed the proprietary ati driver (fglrx) and rebooted with the open radeon driver, and now panel and menu work again. Looks like it is a driver issue after all. Maybe this helps someone out there...
by pindar
Sat Sep 14, 2013 11:13 am
Forum: Cinnamon
Topic: Linux Mint 15 Cinnamon bugged GUI everything transparent
Replies: 16
Views: 3610

Re: Linux Mint 15 Cinnamon bugged GUI everything transparent

Well, it doesn't appear to be a kernel/driver issue - I booted into an older kernel (3.8.27, I think) and had the same problem. Seems more like some configuration option is at fault. I'd like to start with a clean config, but I can't see where the panel and menu stores its config files. Must be a ra...
by pindar
Fri Sep 13, 2013 8:10 am
Forum: Cinnamon
Topic: Linux Mint 15 Cinnamon bugged GUI everything transparent
Replies: 16
Views: 3610

Re: Linux Mint 15 Cinnamon bugged GUI everything transparent

Sorry, I have no solution, but can only say that I'm seeing exactly the same symptoms you describe. After an update, the bottom panel doesn't come up, when I click in the lower left corner of the screen, I see the phantom menu you describe, but can't get any application to start. Mint is absolutely ...
by pindar
Mon Mar 25, 2013 3:54 pm
Forum: LMDE 1 Archive
Topic: Windows disc can't boot after installing LMDE 201303
Replies: 4
Views: 1556

Re: Windows disc can't boot after installing LMDE 201303

LMDE has no support for Gpt Uefi or Secure Boot. I read the same thing in the release notes of LMDE: No EFI, GPT or secureBoot support. Is this literally true? I see in the kernel config of LMDE: grep EFI /boot/config-3.2.0-4-amd64 CONFIG_EFI=y CONFIG_EFI_STUB=y CONFIG_FB_EFI=y CONFIG_EFI_VARS=m CO...
by pindar
Mon Mar 25, 2013 10:14 am
Forum: LMDE 1 Archive
Topic: Unable to finish installer [Linux Mint 201303]
Replies: 7
Views: 5891

Re: Unable to finish installer [Linux Mint 201303]

Well, I find it absolutely amazing that they have managed to reproduce the look and feel of Mint on a Debian base and am full of admiration for the devs - but there are still a few rough edges, I would say that LMDE is still in beta (I also had to work around the bug that the installer and partition...
by pindar
Mon Mar 25, 2013 10:06 am
Forum: LMDE 1 Archive
Topic: process "v86d" taking 99% cpu
Replies: 2
Views: 1612

Re: process "v86d" taking 99% cpu

Thank you for the info, I will remove the package then!
by pindar
Sun Mar 24, 2013 5:46 pm
Forum: LMDE 1 Archive
Topic: process "v86d" taking 99% cpu
Replies: 2
Views: 1612

process "v86d" taking 99% cpu

Hi, I installed LMDE 201303. There was a small bug in the installation (after writing fstab, I couldn't click the "forward" button), but I'm now booted into my system, and most things appear to work well. One thing that was a bit bizarre: there was a mysterious process "v86d" which took 97–99 % of m...
by pindar
Sun Mar 24, 2013 5:38 pm
Forum: LMDE 1 Archive
Topic: Unable to finish installer [Linux Mint 201303]
Replies: 7
Views: 5891

Re: Unable to finish installer [Linux Mint 201303]

I had the same problem with the x86_64 cinnamon edition - after writing the fstab, all buttons were greyed out. I simply closed the window and rebooted, and the installation seems to have been successful (I'm writing this from within my new install). I had no /etc/hosts file after logging in, this m...
by pindar
Mon Dec 03, 2012 6:23 am
Forum: Cinnamon
Topic: shortcut keys?
Replies: 13
Views: 6423

Re: shortcut keys?

I would like to ask the same question. The instructions given above do not work with newer versions of cinnamon. So: how can I set a shortcut key to bring up the Mint menu (and allow me to type into the "Search" box of the window so I can start applications without having to use the mouse). Thanks! ...

Go to advanced search