Search found 2869 matches

by Hoser Rob
Sun Dec 10, 2017 10:21 am
Forum: Sound, Multimedia, & Codecs
Topic: Linux Mint & pro audio interfaces in late 2017
Replies: 3
Views: 95

Re: Linux Mint & pro audio interfaces in late 2017

The only mention of Linux I could find on the antelopeaudio site involved Ubuntu 13.10, which is a bit too old for my liking. Bacwards compatibility doesn;t exist in Linux to any great extent.

I'd suggest the tech support of the companies you mention but don't expect great support.
by Hoser Rob
Sun Dec 10, 2017 10:07 am
Forum: Hardware Support
Topic: AMD Ryzen system crashes with 4.10+ series kernels
Replies: 8
Views: 132

Re: AMD Ryzen system crashes with 4.10+ series kernels

What pjotr said ... just use a kernel that works.

There's no such thing as backwards/forwards compatibility in Linux really. Some newer kernels are just not going to work. It may fix something and break something else.
by Hoser Rob
Sun Dec 10, 2017 9:25 am
Forum: Newbie Questions
Topic: memory allocation error [will have to go back to 18.1]
Replies: 2
Views: 113

Re: memory allocation error

What's the game? Bear in mind that Wine (or playonlinux or other wine front ends) is not reliable, Most apps fail. Try searching on the wine app database ... if you search "linux wine <app name>" it should be at or near the top of the list, If it isn't rated Gold or better it won't work pr...
by Hoser Rob
Sun Dec 10, 2017 9:21 am
Forum: Newbie Questions
Topic: How can I search for files from the menu?
Replies: 12
Views: 214

Re: How can I search for files from the menu?

Catfish is good but I prefer gnome-search-tool (that's the package name). Try both.
by Hoser Rob
Sat Dec 09, 2017 10:29 am
Forum: Newbie Questions
Topic: problem wtih old ati/amd graphic (black screen)
Replies: 2
Views: 57

Re: problem wtih old ati/amd graphic (black screen)

First thing is that unfortunately you installed the wrong Mint version. Cinnamon is meant for more modern hardware with proper video acceleration. It's hopeless with 10 year old AMD gpus. Try a clean reinstall of the Mate or Xfce versions. Don't just install another DE ... that'll break even working...
by Hoser Rob
Sat Dec 09, 2017 10:15 am
Forum: Chat about Linux
Topic: Very serious Lenovo (firmware?) bug...
Replies: 8
Views: 218

Re: Very serious Lenovo (firmware?) bug...

This is SO obviously a Ubuntu bug, and not Lenovo's, that it's just ridiculous. Lotsa denial there.
by Hoser Rob
Sat Dec 09, 2017 9:53 am
Forum: Newbie Questions
Topic: Unsecure connections [Solved]
Replies: 11
Views: 177

Re: Unsecure connections

kreemoweet wrote:An https connection is, by definition, a secure connection....


Actually https isn't quite as secure as people often think, but it's certainly preferable. I always use https searching, usually via startpage.
by Hoser Rob
Sat Dec 09, 2017 8:32 am
Forum: Newbie Questions
Topic: Is the Synergy in Linux Mint Repository Original?
Replies: 2
Views: 54

Re: Is the Synergy in Linux Mint Repository Original?

Almost always the difference is missing functions in the free version. I'm sure their site would specify.
by Hoser Rob
Fri Dec 08, 2017 10:45 am
Forum: Newbie Questions
Topic: uTorrent and Linux Pathways
Replies: 2
Views: 60

Re: uTorrent and Linux Pathways

Did you get the install files from their home site here? ... http://www.utorrent.com/downloads/linux ... because the newest one for Ubuntu is for 13.04, which is quite outdated. Utorrent is known to be a complete pig in Linux. They can't be bothered to maintain a working version, assuming they ever ...
by Hoser Rob
Fri Dec 08, 2017 9:25 am
Forum: Hardware Support
Topic: (VM) Mesa driver supports only OpenGL 3.0
Replies: 7
Views: 109

Re: (VM) Mesa driver supports only OpenGL 3.0

You do need to check if your graphics card supports it ... copy/paste this to terminal and copy/paste the text output here:

Code: Select all

inxi -Gx
by Hoser Rob
Thu Dec 07, 2017 11:04 am
Forum: Hardware Support
Topic: Any Thinkpad X230 users here that can help me with brightness?
Replies: 2
Views: 60

Re: Any Thinkpad X230 users here that can help me with brightness?

Since I wouldn't assume that all Thinkpad X230s are going to have the same video card, you should provide more info. Copy/paste this to the terminal and copy/paste the text output here:

Code: Select all

inxi -Fxz
by Hoser Rob
Thu Dec 07, 2017 10:04 am
Forum: Chat about Linux
Topic: An Example Of Why Linux Has Not Won and Never Will Win The Desktop
Replies: 53
Views: 1195

Re: An Example Of Why Linux Has Not Won and Never Will Win The Desktop

... Linux devs can't be sussed to make even basic functionality work correctly, ... I don't disagree with the hardware support issues in Linux but you have NO idea what open source devs are up against. And I'm not referring to some conspiracy. You cannot expect good support for a small user base wh...
by Hoser Rob
Thu Dec 07, 2017 9:57 am
Forum: Non-technical Questions
Topic: what makes xfce lightweight?
Replies: 14
Views: 1182

Re: what makes xfce lightweight?

I don't really think Xfce is lightweight anymore, at least since 4.12 which I believe was introduced in Mint 17.1. Not an improvement either. It's more bloated. slower, not any more powerful AFAIK, and still just as buggy as ever. Yes, it's light compared to Cinnamon, but that's ridiculously huge. I...
by Hoser Rob
Thu Dec 07, 2017 9:50 am
Forum: Non-technical Questions
Topic: Shipping a laptop with preinstalled Linux Mint (with minor modifications)
Replies: 5
Views: 121

Re: Shipping a laptop with preinstalled Linux Mint (with minor modifications)

This would NOT be good ad copy. Frankiy, looking amateurish.
by Hoser Rob
Thu Dec 07, 2017 9:48 am
Forum: Other topics
Topic: Was systemd added to 18.3?
Replies: 10
Views: 272

Re: Was systemd added to 18.3?

I think a lot of noobs here have been misreading a lot of alarmist stuff about systemd.

Systemd ain't perfect, but it's the only Linux init system that's still being maintained.
by Hoser Rob
Thu Dec 07, 2017 9:46 am
Forum: Other topics
Topic: why is /etc/debian_version wrong?
Replies: 4
Views: 127

Re: why is /etc/debian_version wrong?

Which VPN client?

BTW Stretch/sid is perfectly valid, at least on a Debian system. Are you sure the package was for Ubuntu?
by Hoser Rob
Thu Dec 07, 2017 8:31 am
Forum: Software & Applications
Topic: About likewise
Replies: 2
Views: 148

Re: About likewise

That package is really outdated ... there hasn't been a ubuntu package since 12.04 ... and not supported. I'd suggest looking for an alternative.
by Hoser Rob
Tue Dec 05, 2017 11:22 am
Forum: Software & Applications
Topic: Water fox -- is there a PPA
Replies: 8
Views: 172

Re: Water fox -- is there a PPA

While I avoid installing via compiling and building from tatballs (tar.gz files) in general, I'd particularly avoid installing a browser like that. If you install software from tarballs you're bypassing the mint/ubuntu/debian apt based packaging system. I.e. it doesn't know the program is there. Whi...
by Hoser Rob
Tue Dec 05, 2017 8:04 am
Forum: Software & Applications
Topic: PPAs?
Replies: 5
Views: 136

Re: PPAs?

I always get ppas (when I get them, which is rarely) from the host site eg. launchpad or sourceforge. Not from blogs.

I rarely get them because they tend to be less reliable. They haven't been tested for your point release.
by Hoser Rob
Tue Dec 05, 2017 7:46 am
Forum: Newbie Questions
Topic: Should I worry about a messed up install?
Replies: 4
Views: 145

Re: Should I worry about a messed up install?

I agree, backing up and doing a clean reinstall would be better. I've reinstalled for less.

This is why I create a separate partition for /home when I install now ... it makes reinstalling so much easier. It isn't hard to do and I wish it was the default setup in Mint (and Ubuntu).

Go to advanced search