Search found 36 matches

by kingnick42
Mon Jun 10, 2013 3:09 am
Forum: LMDE 1 Archive
Topic: System broken after update
Replies: 3
Views: 2669

System broken after update

I enabled the Romeo repositories, then did a apt-get update and upgrade. Booted back, only Gnome Session loads. Trying to load Cinnamon or Cinnamon 2D results in this error. /etc/mdm/Xsession: Beginning session setup... localuser:nicholas being added to access control list Failed to connect to the V...
by kingnick42
Sun Jun 09, 2013 10:00 pm
Forum: Installation & Boot
Topic: Can I install win7/xp without losing mint and all my data?
Replies: 11
Views: 1671

Re: Can I install win7/xp without losing mint and all my dat

http://www.av8n.com/computer/htm/grub-reinstall.htm - this offers a working set of instructions for reinstalling the Grub bootloader. Worth trying it again, I know this tutorial works :)
by kingnick42
Wed Jun 05, 2013 10:06 pm
Forum: LMDE 1 Archive
Topic: Printer drivers Brother HL-2140
Replies: 1
Views: 1637

Printer drivers Brother HL-2140

I have a Brother HL-2140. Printer worked in LM14, but doesn't in LMDE. Tried installing the drivers here - http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/download_prn.html#HL-2040 - following the steps given, but no go :(

Can anyone help?
by kingnick42
Tue Jun 04, 2013 4:26 am
Forum: Installation & Boot
Topic: Can I install win7/xp without losing mint and all my data?
Replies: 11
Views: 1671

Re: Can I install win7/xp without losing mint and all my dat

so I successfully installed win xp on my NTFS partition, then i booted into linux from my dvd, installed grub, when i config it the only device i see is sda1, now linux boots fine from my hdd but i dont see the grub menu when i boot and cannot boot into xp? what am i doing wrong? i read the link po...
by kingnick42
Mon Jun 03, 2013 8:44 pm
Forum: LMDE 1 Archive
Topic: Nvidia graphics and bumblebee installation
Replies: 1
Views: 1896

Nvidia graphics and bumblebee installation

I have a Nvidia 610M card, which needs optimus graphics.

How can I get nvidia and bumblebee set up?

Cheers
by kingnick42
Wed May 01, 2013 8:07 pm
Forum: Hardware Support
Topic: Suspend doesn't work
Replies: 9
Views: 2277

Re: Suspend doesn't work

No, 1gb of swap should be fine.
by kingnick42
Tue Apr 30, 2013 10:20 pm
Forum: Installation & Boot
Topic: ******* [simple problem] duel-booting with win7
Replies: 5
Views: 529

Re: ******* [simple problem] duel-booting with win7

usually i use gizmo to run or install ISOs -- can we can the same with linux mint? wanted to know if we needed to change anything in bios best links/guides are welcome The best was is to either burn the ISOto a DVD, or make a Live USB by using unetbootin http://unetbootin.sourceforge.net/ or similar.
by kingnick42
Tue Apr 23, 2013 1:29 am
Forum: Hardware Support
Topic: Bumblebee problem
Replies: 7
Views: 2685

Re: Bumblebee problem

Asked on bumblebee iirc channel, was linked to https://github.com/Bumblebee-Project/Bu ... issues/337 - worked and my problem solved.
by kingnick42
Tue Apr 23, 2013 1:17 am
Forum: Newbie Questions
Topic: my mint is now obsolete! help [SOLVED, sort of]
Replies: 27
Views: 2562

Re: my mint is now obsolete! help

This is going from bad to worse! I managed to get the 32 bit version on the stick. Downloaded it to my computer, upgraded everything that needed it, reinstalled my software from the backup program (which I had previously used to backup my data and software) tried to reinstall my data and it doesn't...
by kingnick42
Mon Apr 22, 2013 9:51 pm
Forum: Newbie Questions
Topic: [solved]MATE 14 unstable with NTFS USB drive
Replies: 3
Views: 639

Re: MATE 14 unstable with NTFS USB drive

Have you tried a different USB port? Odd as that may sound, sometimes it can be the cause. If you're using a USB 3 port, try a USB 2 port, as those are, in my experience, more reliable for data transfers. sorry it's taken me a while to reply. Been a little ill. Anyway, the different USB didn't quit...
by kingnick42
Sat Apr 06, 2013 9:01 pm
Forum: Newbie Questions
Topic: [solved]MATE 14 unstable with NTFS USB drive
Replies: 3
Views: 639

Re: MATE 14 unstable with NTFS USB drive

Have you tried a different USB port? Odd as that may sound, sometimes it can be the cause. If you're using a USB 3 port, try a USB 2 port, as those are, in my experience, more reliable for data transfers.
by kingnick42
Sat Apr 06, 2013 8:22 pm
Forum: Hardware Support
Topic: Bumblebee problem
Replies: 7
Views: 2685

Bumblebee problem

I've recently installed Linux Mint Cinnamon (64bit) onto my laptop. (After many Linux Distros, I swap between Cinnamon and KDE; I want to try Cinnamon on the distro it is designed for.) My laptop, and ASUS, has a Nvidia Geforce 610m graphics card. This requires bumblebee to work on Linux. I followed...
by kingnick42
Tue Feb 26, 2013 3:22 pm
Forum: Installation & Boot
Topic: Intermittent boot problems on Nadia
Replies: 10
Views: 991

Re: Intermittent boot problems on Nadia

Actually, I was trying Linux Mint 14 (14.1 to be precise) when I encountered the same problem I had in Ubuntu. Should I try an older version? Oh, and yes, I had no problem fixing grub - just booted Ubuntu off a live usb and ran a command :) Hmm...Now I'd say wait until the 13.04 release, and then t...
by kingnick42
Wed Jan 30, 2013 4:10 pm
Forum: Newbie Questions
Topic: my mint is now obsolete! help [SOLVED, sort of]
Replies: 27
Views: 2562

Re: my mint is now obsolete! help

MHull wrote:Yay! thanks that worked, but unfortunately it says something doesn't have enough space/mem so will have to start over again with the 32 bit version I guess.... :roll:
Could you try again, and write down the exact message please?

Cheers
by kingnick42
Wed Jan 30, 2013 4:10 pm
Forum: Newbie Questions
Topic: my mint is now obsolete! help [SOLVED, sort of]
Replies: 27
Views: 2562

Re: my mint is now obsolete! help

MHull wrote:Yay! thanks that worked, but unfortunately it says something doesn't have enough space/mem so will have to start over again with the 32 bit version I guess.... :roll:
Could you try again, and write down the exact message please?

Cheers
by kingnick42
Mon Jan 21, 2013 6:15 pm
Forum: Newbie Questions
Topic: my mint is now obsolete! help [SOLVED, sort of]
Replies: 27
Views: 2562

Re: my mint is now obsolete! help

I would advise upgrading to Linux Mint 13, as it is a LTS version supported until 2017. Download the ISO (either 64bit or 32bit depending on your computer), from http://www.linuxmint.com/release.php?id=18. Pick whichever disktop you want (MATE, Cinnamon, KDE). Then burn it to a DVD. Edit - I've had ...
by kingnick42
Mon Jan 21, 2013 6:12 pm
Forum: Software & Applications
Topic: Change default applications.
Replies: 2
Views: 413

Re: Change default applications.

Bugger. Oh well, thanks anyway. Was mainly the file manager I wanted to change, not enough to change source code though :)
by kingnick42
Sun Jan 20, 2013 11:56 pm
Forum: Software & Applications
Topic: Change default applications.
Replies: 2
Views: 413

Change default applications.

Pretty much as the title says. I'm running Linux Mint 14 MATE 64bit, and wish to change some of the default applications - for example, make PCManFM the default file manager. Google hasn't helped me, so I'm asking you guys - how do you do this?

Cheers :)
by kingnick42
Fri Jan 18, 2013 11:05 pm
Forum: Software & Applications
Topic: steam for linux/adobe flash
Replies: 2
Views: 720

Re: steam for linux/adobe flash

TwilightBeach43 wrote:Flash player is already pre-installed in Linux Mint. It may be better to take this thread the the Steam forums. Sounds like a problem with the game you're trying to download and the steam client rather than Mint.
Cheers, I will do that.
by kingnick42
Tue Jan 01, 2013 8:01 pm
Forum: Installation & Boot
Topic: Intermittent boot problems on Nadia
Replies: 10
Views: 991

Re: Intermittent boot problems on Nadia

Ok, so if CentOS works fine, it is most likely a combination of mint and your hardware. Now that Mint 14 is out, could you install that and see if your problem persists. (Keep using grub, its much nicer - just stick grub on /dev/sda and you'll have no problems with grub ;)). See if using Mint 14 fix...

Go to advanced search