Search found 160 matches

by bjornmu
Mon Jan 29, 2018 5:57 pm
Forum: Printers & Scanners
Topic: scangearmp2 on Mint 17 with Pixma TS5150, only very basic interface
Replies: 3
Views: 238

Re: scangearmp2 on Mint 17 with Pixma TS5150, only very basic interface

Thanks for the tip, I installed the latest sane backend but it made no difference. I suspect it's the scangearmp2 driver that sets the limits. The screenshots I have seen was from the tool that came with it but mine has no preview windows, menus or other fancy stuff, just a handful of buttons. Ah we...
by bjornmu
Mon Jan 29, 2018 3:30 am
Forum: Printers & Scanners
Topic: scangearmp2 on Mint 17 with Pixma TS5150, only very basic interface
Replies: 3
Views: 238

scangearmp2 on Mint 17 with Pixma TS5150, only very basic interface

I have installed scangearmp2 (version 3.50) on my Mint 17 box and am able to connect to my Canon Pixma TS5150. But the tool only gives me the very basic options. I can choose color or gray scale, page size and output as JPEG or PDF but that's it. It will only let me scan the entire page in the defau...
by bjornmu
Thu Oct 23, 2014 4:57 pm
Forum: Scripts & Bash
Topic: Launch Program From Within Script
Replies: 4
Views: 1009

Re: Launch Program From Within Script

I would often use something like this (even made a small script that does it):

MyProgram < /dev/null > /dev/null 2>&1 &
by bjornmu
Thu Oct 02, 2014 12:29 pm
Forum: Open chat
Topic: Windows 9 Scrapped, Skip To Windows 10. Metro Killed.
Replies: 26
Views: 3600

Re: Windows 9 Scrapped, Skip To Windows 10. Metro Killed.

Apparently they had to drop 9 because lots of software checks for the O/S name starting with "Windows 9" and then behaves as if it's Windows 95 or 98. Imagine frustrated users being told their system is not supported or some functionality will be missing and they need to "upgrade to Windows XP or la...
by bjornmu
Tue Sep 30, 2014 5:10 pm
Forum: Software & Applications
Topic: gcc fatal error:stdio.h:No such file or directory
Replies: 7
Views: 11066

Re: gcc fatal error:stdio.h:No such file or directory

Probably because that other stdio.h is something completely different from the standard stdio.h and it meant to be used in a different context. No I don't know *what* that is, except it's not the same....
by bjornmu
Tue Sep 30, 2014 5:04 pm
Forum: Open chat
Topic: isolating facebook
Replies: 14
Views: 1547

Re: isolating facebook

FB and others don't track what the machine is doing on the web, they track via cookies what the browser is doing. Each one has its own set of cookies, so I don't think you even need to create a separate user. It should be enough to create a separate FF profile and run a separate FF instance; one for...
by bjornmu
Fri Aug 22, 2014 4:17 pm
Forum: Software & Applications
Topic: Hibernate, suspend and shutdown for laptops
Replies: 9
Views: 2208

Re: Hibernate, suspend and shutdown for laptops

Shouldn't Hibernate turn the laptop completely off? It sure does on mine, though I do this manually instead of having it done when I close the lid. I;m running Mint 15 Mate. FWIW the same is true on my work laptop which runs Fedora 19 (not my choice, for work related reasons I *have* to run Fedora 8...
by bjornmu
Mon Aug 11, 2014 5:12 pm
Forum: Scripts & Bash
Topic: [abandoned] send mail from bash script - mailx
Replies: 3
Views: 1091

Re: [abandoned] send mail from bash script - mailx

With all this quoting it can be hard to figure out what $ARGS ends up containing. You are echoing it for debugging but neglect to tell us what you see. That would help.
by bjornmu
Sun Jun 29, 2014 9:51 am
Forum: Chat about Linux
Topic: Opera Browser is back on Linux
Replies: 5
Views: 1176

Re: Opera Browser is back on Linux

But the bookmarks are still gone right? I have my bookmarks in a panel on the left which means the frequently used ones can be opened with ONE muse click. The Speed Dial cannot possibly match that as one first has to open a new tab and *then* click. So I'll stick with version 12....
by bjornmu
Sun Jun 29, 2014 9:41 am
Forum: Chat about Linux Mint
Topic: HDD keeps running
Replies: 9
Views: 2417

Re: HDD keeps running

Another possibility is that some part of your system is incomplete or misconfigured, causing it to continously write messages to the syslog or some other log. Check /var/log and see if some file is unusually large or keeps getting written to.
by bjornmu
Mon Jun 16, 2014 2:02 am
Forum: Software & Applications
Topic: gThumb to download from my camera
Replies: 2
Views: 257

Re: gThumb to download from my camera

Don't know about gThumb, I use gphoto2 which has a command line option --filename for which you can provide a pattern for using the date. I haven't used this myself though, I just get the default IMG_NNNN from my Canon. But a nice feature is that the timestamp of the file is set to the time the pict...
by bjornmu
Tue Jun 10, 2014 6:43 pm
Forum: Software & Applications
Topic: gnubiff popup fails
Replies: 2
Views: 413

Re: gnubiff popup fails

It's broken in Mint 17 Mate too. The first time the popup was correctly sized and once I have somehow managed to click on the applet to make it appear right again. But normally, it shows an almost invisible popup which is only a few pixels high. This is very frustrating. :( There is also a tool call...
by bjornmu
Mon Jun 09, 2014 10:05 am
Forum: Other topics
Topic: New box, new Mint, same CPU but only half the performance?
Replies: 1
Views: 298

Re: New box, new Mint, same CPU but only half the performanc

Now here's an even stranger thing: on the Mint 14 box it takes 2.5 times longer to run my simple floating point test program from mate-terminal that from xterm of from an ssh session from the other box. How can that be????

With higher optimization it still takes 50% longer to run on Mint 17 than 14.
by bjornmu
Mon Jun 09, 2014 8:48 am
Forum: Other topics
Topic: New box, new Mint, same CPU but only half the performance?
Replies: 1
Views: 298

New box, new Mint, same CPU but only half the performance?

I have a strange problem with my new desktop. It has the same CPU as the old one: a 6-core AMD FX-6300 and even the same mother board ASUS M5A97 R2.0 (both boxes shipped without OS). The old box is running Mint 14, the new is on Mint 17. The BogoMIPS number reported at boot is almost exactly the sam...
by bjornmu
Sat Jun 07, 2014 9:53 am
Forum: Other networking topics
Topic: Static DNS configuration lost after every reboot
Replies: 9
Views: 2402

Re: Static DNS configuration lost after every reboot

Same here with Mint 17 :x This works fine for my Mint 14 desktop and my Mint 15 laptop but not the Mint 17 desktop. Then again, I usually reboot very infrequently but now when I'm installing and configuring a brand new machine I tend to do that. Very annoying!
by bjornmu
Sat Jun 07, 2014 2:43 am
Forum: Software & Applications
Topic: [SOLVED] List of additional packages I have installed?
Replies: 4
Views: 277

Re: List of additional packages I have installed?

Great, that's exactly what I needed! lots of stuff there I've never heard about, I guess needed by something else I install or added to Mint 14 after release. Some of it is probably not relevant for Mint 17. When restoring I can at least pick the ones I recognize.
by bjornmu
Fri Jun 06, 2014 6:10 pm
Forum: Software & Applications
Topic: [SOLVED] List of additional packages I have installed?
Replies: 4
Views: 277

[SOLVED] List of additional packages I have installed?

My new "2nd" desktop has arrived and I'm going to install Mint 17 Mate on it. My "1st" desktop has Mint 14 Mate. now it occurs to me it could be quite useful to see just what additional packages I have installed after the initial install.I don't think I remember all of them (or their exact names), t...
by bjornmu
Wed Jun 04, 2014 1:40 am
Forum: Software & Applications
Topic: Editing /etc/fstab... (SOLVED)
Replies: 3
Views: 654

Re: Editing /etc/fstab...

You've accidentally removed the # before the /etc/fstab in the first line. So in stead of a comment, it tries to interpret that as an fstab entry. Put the # back and you should be fine.
by bjornmu
Tue Jun 03, 2014 1:58 pm
Forum: Other topics
Topic: Cannot umount -f device from dead NFS server
Replies: 2
Views: 498

Re: Cannot umount -f device from dead NFS server

This is NOT solved. Even though I kind of umounted it and removed it manually from /etc/mtab, programs that explore the file system still insist on stat'ing the dead device and get stuck. So I cannot start xfburn for example. :( And now after some more attempts to fix stuff I could no longer do ls /...
by bjornmu
Thu May 29, 2014 5:36 am
Forum: Software & Applications
Topic: downloading pictures from my cell phone
Replies: 5
Views: 1683

Re: downloading pictures from my cell phone

I use an app called airdroid which, among other things, lets you copy pictures between your computer and the phone. No cables needed and it works best if the phone in connected by wifi to the same local network as your computer. On the computer, all you need is a web browser though I think some func...

Go to advanced search