Search found 27 matches

by jack rooster
Mon Feb 12, 2018 5:07 pm
Forum: KDE
Topic: KDE5 is still disaster
Replies: 37
Views: 5912

Re: KDE5 is still disaster

I sadly have to agree. I switched to Linux full-time in 2012 with Mint KDE. Ever since Mint announced that they were dropping the KDE edition I've been looking for a replacement distro. I've tried Mint KDE 18.x, OpenSUSE, Manjaro, Maui, Kubuntu and Neon and have had MAJOR problems with all of them. ...
by jack rooster
Sun Oct 22, 2017 2:06 pm
Forum: KDE
Topic: SOLVED-Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps
Replies: 8
Views: 738

Re: Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps

I apologize for not responding sooner. Just discovered that I wasn't automatically getting email notifications as I expected. I changed the setting in the control panel so hopefully I can stay on top of my posts from now on. Anyway, the problem seems to have worked itself out somewhere along the lin...
by jack rooster
Sun Oct 22, 2017 1:12 pm
Forum: KDE
Topic: SOLVED-Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps
Replies: 8
Views: 738

Re: Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps

Yes. I always install level 1 & 2 updates and selectively level 3. Never level 4.
by jack rooster
Sun Oct 22, 2017 1:07 pm
Forum: Software & Applications
Topic: [SOLVED] Dependencies error installing Megasync
Replies: 1
Views: 239

[SOLVED] Dependencies error installing Megasync

Hi. I recently re-installed LM 17.3 KDE and but can't re-install Megasync. I sent a message to their support service 5 days ago and have not received a response. I've tried everything on this page "https://askubuntu.com/questions/678720/megasync-client-requires-libcrypto9" but find myself going roun...
by jack rooster
Fri Oct 06, 2017 7:45 pm
Forum: KDE
Topic: SOLVED-Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps
Replies: 8
Views: 738

Re: Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps

I've installed lot's of stuff including baobab thunderbird virtualbox banshee smplayer deluge subdownloader kde-thumbnailer-openoffice pavucontrol nmap filezilla remmina brasero gparted pale moon chromium kpat kodi wine 0ad calibre and fslint. I just ran "sudo apt-get update" in the terminal, hoping...
by jack rooster
Fri Oct 06, 2017 4:14 pm
Forum: KDE
Topic: SOLVED-Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps
Replies: 8
Views: 738

SOLVED-Updating 18.2 KDE wants to uninstall a majority of the pre-installed apps

Hi. When I try to update KDE 18.2 via the Update Manager, it says that it will uninstall the majority of the main preinstalled KDE apps including, Dolphin, K3B, KNotes, and many others (109 files in all) What's going on and what should I do?
by jack rooster
Thu Feb 02, 2017 3:27 pm
Forum: KDE
Topic: [SOLVED] kde-full on LM KDE 18.1?
Replies: 1
Views: 241

[SOLVED] kde-full on LM KDE 18.1?

Is there a way to install kde-full on LM KDE 18.1? I use a lot of KDE apps and don't want to have to install them one by one. That's why I went back from LM KDE 18 to 17.3) Is there a plan to re-implement "kde-full" on Plasma 5? Thanks.
by jack rooster
Fri Jan 20, 2017 6:00 pm
Forum: KDE
Topic: Stuck between a rock and a hard place
Replies: 9
Views: 551

Re: Stuck between a rock and a hard place

I tried using the code tags

Code: Select all

....
but received an error message stating I was above the character limit.
by jack rooster
Fri Jan 20, 2017 4:56 pm
Forum: KDE
Topic: Stuck between a rock and a hard place
Replies: 9
Views: 551

Re: Stuck between a rock and a hard place

Starting Amarok from the terminal I get: QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave. QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave. Object::connect: No such signal org::freedesktop::UPowe...
by jack rooster
Fri Jan 20, 2017 4:21 pm
Forum: KDE
Topic: Stuck between a rock and a hard place
Replies: 9
Views: 551

Re: Stuck between a rock and a hard place

I successfully changed ownership of the Home directory and both the "find" command and a Baobab scan ran cleanly with no errors. The most annoying issues I'm having is being unable to disable the trackpad (which I never use) and no being able to add bookmarks in Amarok. When typing, the cursor jumps...
by jack rooster
Fri Jan 20, 2017 1:25 pm
Forum: KDE
Topic: Stuck between a rock and a hard place
Replies: 9
Views: 551

Re: Stuck between a rock and a hard place

Not sure exactly what your command does. It just listed some files from two of my directories then stopped, but I saw this in the middle of the output, between the two directory listings: "find: `/home/ghb/.dbus': Permission denied" I use Baobab to manage my file space and have been getting permissi...
by jack rooster
Fri Jan 20, 2017 11:25 am
Forum: KDE
Topic: Stuck between a rock and a hard place
Replies: 9
Views: 551

Stuck between a rock and a hard place

Hello. I've been using LM KDE as my main OS since 2012. I kept my Home folder on a separate partition so I can easily upgrade or re-install my OS, maintaining my settings and personal files. After 3 years, I decided to do a complete fresh install of KM 17.3 KDE, including the Home folder. There were...
by jack rooster
Tue Dec 31, 2013 8:55 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

I think I fixed it! Following a thread I found at http://www.reddit.com/r/linux/comments/1kctc1/ , I then: Opened System Settings > Desktop Effects > Advanced , then under OpenGL Options , I changed the Tearing Prevention (VSync) option from Automatic to Full scene repaints . No more tearing!
by jack rooster
Tue Dec 31, 2013 8:11 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

From doing a little research, KDE 4.11 has a vsync/tearing problem, which seems to be my problem, but I don't know enough to troubleshoot my system or make the necessary adjustments.
by jack rooster
Tue Dec 31, 2013 7:47 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

After 4 months, I decided to give LM 15 KDE another try, and I'm still having a variety of graphics problems. Moving the cursor across a vertical panel leaves stripes, while copying files from one drive to another the notification icon (the round one showing the progress) has horizontal stripes cons...
by jack rooster
Tue Dec 31, 2013 2:55 pm
Forum: KDE
Topic: Easly update KDE to 4.12
Replies: 12
Views: 5340

Re: Easly update KDE to 4.12

Linux noobie here. I upgraded my LM 15 KDE installation from 4.10 to 4.11. Now, I am trying to upgrade it to 4.12 but can't. I tried the commands above but it didn't work. I also tried "sudo apt-get dist-upgrade" and although it added 200+ MBs of new files, it still won't upgrade to 4.12. Any sugges...
by jack rooster
Sat Sep 07, 2013 7:26 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

I created an slide show using Libreoffice Impress for a public speaking class. On the day of my presentation, I loaded it on the classroom computer and it was all messed up. I had to write everything out on the chalkboard by hand. It really messed me up and I received a lower letter grade for my pre...
by jack rooster
Sat Sep 07, 2013 7:20 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

I didn't install any proprietary video drivers. I just installed LM15 KDE the exact same way I installed LM 14 KDE (download ISO file, burn to DVD, reboot, install). Anyway.., I just reinstalled LM14 KDE and using a simple command script in the terminal I am now reinstalling all of my usual apps. I ...
by jack rooster
Fri Sep 06, 2013 10:22 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 13
Views: 3644

Re: Mint KDE 15

As much as I hate to admit it, Mint 15 KDE has been a major disapointment for me. Nepomuk crashes constantly and I have many graphics problems. For example, I can play a few videos in one application, then if I try to play a video in another application, the file opens but the screen is black and I ...
by jack rooster
Fri Jan 18, 2013 9:11 am
Forum: Newbie Questions
Topic: Virtualbox in LM 13 KDE not working after KDE 4.9 upgrade
Replies: 1
Views: 239

Re: Virtualbox in LM 13 KDE not working after KDE 4.9 upgrad

I tried running the command 'sudo /etc/init.d/vboxdrv setup' in the terminal but got 'command not found'. I read somthing about the kernal headers so I checked the kernal headers in Synaptic and found I have Kernel Headers 3.2 instead of 3.0.0.12. Last time I had this problem I just reformatted my d...

Go to advanced search