Search found 6 matches

by kimented
Sat Apr 20, 2019 3:47 am
Forum: Installation & Boot
Topic: Hard Disk not found
Replies: 8
Views: 257

Re: Hard Disk not found

Thanks for your answers, I'm not in front of the computer, then I cannot type the inxi command, but I recorded the output of lshw (see below). thx-1138 : I think it's an good idea, because when I start the computer I see some test messages talking about RAID, but I didn't pay much attention (I think...
by kimented
Wed Apr 17, 2019 6:17 pm
Forum: Installation & Boot
Topic: Hard Disk not found
Replies: 8
Views: 257

Hard Disk not found

Hello, I try to install LM 19.1 Mate 64bits on a PC, but the disk is not shown during installation: I only see the USB drive. When I open Gparted, I can see the drive and all its partitions, then I tried to make a new ms-dos partition table to have a new blank space, but it doesn't change anything (...
by kimented
Thu Oct 04, 2018 1:34 pm
Forum: Français (French)
Topic: [thinkpad x230t] Rotation de l'écran = bug d'affichage
Replies: 2
Views: 325

Re: [thinkpad x230t] Rotation de l'écran = bug d'affichage

J'ai fait quelques tests en live USB: avec LM19 Cinnamon, ça passe sans problème, le bouton pour retourner l'écran fonctionne correctement (et le pointage qui tourne aussi!). Avec LM19 XFCE, le bouton ne marche pas, mais en tournant l'écran avec xrandr et xsetwacom je n'ai pas de bug graphique. Donc...
by kimented
Thu Sep 27, 2018 9:18 am
Forum: Français (French)
Topic: [thinkpad x230t] Rotation de l'écran = bug d'affichage
Replies: 2
Views: 325

[thinkpad x230t] Rotation de l'écran = bug d'affichage

Bonjour, Je suis l'heureux possesseur d'un Thinkpad x230 tablet. J'ai un peu bataillé pour que la rotation des systèmes de pointage se fasse en même temps que l'écran, mais ça marche maintenant. Par contre, lors d'une rotation à 90°, le bureau ne remplis que la moitié de l'écran, et le reste du bure...
by kimented
Fri Dec 28, 2012 12:38 pm
Forum: Other topics
Topic: System boot too slow - LM14
Replies: 3
Views: 1801

Re: System boot too slow - LM14

Ok, it seems my HD will die... :( It's just strange I have no problem when the system is totally launched.

Read Error Rate: 86060705 -> this number don't seems to change
Seek Error Rate: 47 554 334 932 -> this number increases fast

Thank you for your help.
by kimented
Fri Dec 28, 2012 8:09 am
Forum: Other topics
Topic: System boot too slow - LM14
Replies: 3
Views: 1801

System boot too slow - LM14

Hello, My laptop boot is very slow, I never had this before. When I boot with nosplash, the boot freeze one minute at this message: * Starting CPU interrupts balancing daemon[154G[ OK ] OS: Linux Mint 14 Mate 32bits CPU: Intel DualCore i686 GPU: VGA compatible controller: Intel Corporation Mobile 94...

Go to advanced search