Search found 260 matches

by caz
Fri Jun 26, 2020 1:11 pm
Forum: Hardware Support
Topic: Upgrading from GeForce GT 730 to GTX 1650 on Linux Mint machine
Replies: 2
Views: 109

Re: Upgrading from GeForce GT 730 to GTX 1650 on Linux Mint machine

I recently did an upgrade from a GTX970 to a RTX2060, quite a leap in itself. I was already running the latest Nvidia driver available in driver manager and after installing the new card and firing up my Mint 19.3 the new card worked fine.
For me it was a seamless plug-and-play experience.
by caz
Tue Jun 23, 2020 1:05 pm
Forum: Hardware Support
Topic: Speakers without audio/sounds ...
Replies: 4
Views: 113

Re: Speakers without audio/sounds ...

I have a MSI motherboard and I remember when I first installed it there was no sound coming from the speakers. What I did to get it working, no idea why this worked but it did, was to plug the speaker jack into the headphones socket or it might have been that I plugged the headphones jack into the s...
by caz
Wed May 20, 2020 12:58 pm
Forum: Hardware Support
Topic: R7 370 or GTX 950 - Which would Mint 19 prefer?
Replies: 5
Views: 208

Re: R7 370 or GTX 950 - Which would Mint 19 prefer?

Not the same as the card you're looking to buy but I had a GTX 970 installed and that ran just fine on my 19.3 Mint Mate rig. I was using the latest Nvidia driver as listed in the driver manager.
by caz
Thu May 07, 2020 1:23 pm
Forum: Hardware Support
Topic: Can somebody help me install CUDA LM19.3, nvidia driver 435
Replies: 3
Views: 765

Re: Can somebody help me install CUDA LM19.3, nvidia driver 435

I'm running Mint 19.3 and did have a GTX970. It wasn't necessary for me to install any extra software to get Blender to render using CUDA. If you are using the blender version from the mint package manager or download manger then you may need to install a file called modprobe, I had to install this ...
by caz
Fri Apr 24, 2020 5:11 am
Forum: Hardware Support
Topic: Fan control Nvidia GPU
Replies: 0
Views: 278

Fan control Nvidia GPU

Hi all. I just installed a new RTX 2060 and noticed that the fans are constantly running when my machine is idling. Screenshot at 2020-04-24 09-50-49.jpg I assume this is how the card is set up by the manufacture but was wondering if it would be better to set the fans so they only operate when the c...
by caz
Thu Apr 23, 2020 1:01 pm
Forum: Newbie Questions
Topic: Nvidia graphice card choices (solved)
Replies: 3
Views: 137

Re: Nvidia graphice card choices

I did have a GTX 970 and was getting a lot of crashes which I thought might be caused by the GPU. Turns out it was the power supply at fault and not the graphics card, so I can report the GTX 970 worked flawlessly on my Mate 19.3 system. I have also just installed an RTX 2060 and this also is workin...
by caz
Mon Apr 20, 2020 12:59 pm
Forum: Software & Applications
Topic: Is 22GB a normal amount of HD for Timeshift to use?
Replies: 6
Views: 272

Re: Is 22GB a normal amount of HD for Timeshift to use?

I have Timeshift set to do one weekly snapshot and keep three, root and home excluded. The amount of space taken up is 33.8GB.
Not sure if you can reduce the size but it might be worth looking in the Timeshift directory to see if there's any old snapshots saved there.
by caz
Sat Apr 18, 2020 1:06 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU? Solved

Got my new hardware today. Decided to install the PSU first, it's a Corsair CX550. Got it all fitted in, power up my rig and then did my damnedest to crash it. No joy, no matter what I do it runs as smooth as anything, no crashes, no glitches just a rock solid machine. :D :D So next it was time to t...
by caz
Wed Apr 08, 2020 1:58 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

Thanks everyone for the answers, they're very much appreciated. I tried out the psu calculator and it came back at 381W, so no need to replace my 750W with one of the same size. I think a 500W will be plenty for what I need. I bought my GTX970 new, but it was a fair few years ago now. Can't quite re...
by caz
Tue Apr 07, 2020 1:06 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

Thanks rene for the info. I just had a look at the idle temp for my GTX and it's at 38C to 39C. It's a warm day here in my part of the UK so I guess that makes the idle temp a bit higher than it would on a cool day. The 64C was due to a stress test running, it's the one I mentioned further up in thi...
by caz
Mon Apr 06, 2020 3:01 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

Screenshot at 2020-04-06 19-46-35.jpg I have found a way that has stopped the crashes for the last hour, and hopefully on a permanent basis. :D When my power limit is set to the default 163W the system crashes. If I increases the power limit the system crashes. But if I drop the limit down to 100W ...
by caz
Mon Apr 06, 2020 12:54 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

Thanks all for the advice. I purged the nvidia drivers and reinstalled but my machine still crashes, screen goes black and then goes back to the grub menu. Strange that is only the stress test, Blender and tuxkart that makes this happen. I never get any problems with other software or youtube videos...
by caz
Sun Apr 05, 2020 9:12 am
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

I now know how to change the thermal paste on a gpu. Cool, learnt something new. Unfortunately it has not solved the problem. Although the cpu and gpu temperatures are below the recommended maximum range the crashes still happen. So I swapped out the GTX 970 for a old VTX VX5670 and no more crashes....
by caz
Fri Apr 03, 2020 1:46 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

Thanks for all the replies, they're much appreciated. My GPU has not been overclocked. The thermal paste on the CPU was the one that was already applied when I bought the CPU about six months ago, probably worth redoing it so I will try that. I will also install the latest five series kernel again. ...
by caz
Thu Apr 02, 2020 1:12 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Re: Bad GPU?

To be more specific I have not seen the CPU crash when rendering. System: Host: Neptune Kernel: 4.15.0-91-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: MATE 1.22.2 Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic Machine: Type: Desktop Mobo: Micro-Star model: X470 GAMING PRO (MS-7B...
by caz
Wed Apr 01, 2020 3:12 pm
Forum: Hardware Support
Topic: Bad GPU?
Replies: 28
Views: 1428

Bad GPU?

Hi all. I have been having crashes whilst using Blender. This pretty much happened after upgrading most of my hardware a few months back and always thought it was a problem with Blender that was causing the crashes. But I decided to have a blast around with Supertuxkart, the first time since the har...
by caz
Tue Feb 04, 2020 2:09 pm
Forum: Installation & Boot
Topic: Shutdown problems - Failed to wait for process: Protocol error
Replies: 105
Views: 15163

Re: Shutdown problems - Failed to wait for process: Protocol error

Not sure if this will be much help as I have taken out anything that looked like an address of some sort. I did notice an Failure on line 4 and an Error on line 133. Feb 04 09:59:01 Neptune systemd[1245]: Stopping D-Bus User Message Bus... Feb 04 09:59:01 Neptune gvfsd[1691]: A connection to the bus...
by caz
Tue Feb 04, 2020 1:36 pm
Forum: Other topics
Topic: Vanishing post.
Replies: 5
Views: 423

Re: Vanshing post.

Thanks for the info, karichen. I didn't realise there was already a thread for this problem. I will pop over to the other thread and see if there's anything I can add to the discussion.
by caz
Mon Feb 03, 2020 3:32 pm
Forum: Other topics
Topic: Vanishing post.
Replies: 5
Views: 423

Re: Vanshing post.

It's not in my posts list. The title for the topic was "odd message during shutdown"
Can't remember the exact time I posted it but it would have been early evening UK time on the 02/01/20.

Seems strange it vanishing like that.
by caz
Mon Feb 03, 2020 1:35 pm
Forum: Other topics
Topic: Vanishing post.
Replies: 5
Views: 423

Vanishing post.

Yesterday 02/01/20 I posted a new topic in the software section. The next day I received an e-mail for the Mint forum telling me that the post had been replied to. I clicked on the link in the e-mail and was taken to a page that stated the post did not exist. I checked the software section and true ...

Go to advanced search