Search found 20 matches

by wb53tx
Wed Jul 03, 2013 9:52 am
Forum: Installation & Boot
Topic: Speeding up boot time with SATA drives
Replies: 2
Views: 756

Speeding up boot time with SATA drives

Follow these steps to install Linux Mint with SATA drives Linux Mint has trouble booting from SATA drives. I do not know why. I have only discovered this accidentally when I noticed it would take forever to boot, when Linux is supposed to boot quickly. 1. Install Linux Mint (any desktop variety - I'...
by wb53tx
Tue Jun 18, 2013 1:47 pm
Forum: Others
Topic: Anyone tried Gnome3 lately ?
Replies: 58
Views: 15573

Re: Anyone tried Gnome3 lately ?

Anyone run Gnome3 lately ? Yes, and it's evolved into a very attractive and useful desktop environment all of a sudden! I played with it inside a VirtualBox guest Fedora installation. Subsequently, I tried 4 times to install Gnome3 on my Mint 15 Olivia system, and upon rebooting got the LM logo tha...
by wb53tx
Sat Jan 07, 2012 4:57 pm
Forum: LMDE Archive
Topic: 7 - 10 minutes to boot up?
Replies: 21
Views: 3061

Re: 7 - 10 minutes to boot up?

did it work? It makes my laptop boot faster, haven't tried it on the Desktop yet, because I have to use one or the other, and I got tired of waiting for the desktop to boot up! Thanks for your help! Good. Now try it on your desktop and you'll probably find the boot time goes from 10 minutes to abou...
by wb53tx
Thu Jan 05, 2012 7:59 pm
Forum: LMDE Archive
Topic: 7 - 10 minutes to boot up?
Replies: 21
Views: 3061

Re: 7 - 10 minutes to boot up?

did it work?
by wb53tx
Thu Jan 05, 2012 11:24 am
Forum: LMDE Archive
Topic: 7 - 10 minutes to boot up?
Replies: 21
Views: 3061

Re: 7 - 10 minutes to boot up?

Here is how I solved the slow boot problem on my computer. Linux Mint 12 and LMDE also hangs on my system big time while booting, but I found a workaround to make it boot faster. By the way, this problem first showed up back with Linux Mint 11 and continues with the present release. The problem seem...
by wb53tx
Sun Jan 01, 2012 9:28 pm
Forum: LMDE Archive
Topic: "Open in Terminal" option in LMDE Xcfe stopped working
Replies: 2
Views: 912

Re: "Open in Terminal" option in LMDE Xcfe stopped working

UPDATE - I just went ahead with the re-install. This time I'm running LMDE Gnome, although I would still like a solution to the above problem, as it's not the first time this has happened to me.
by wb53tx
Sun Jan 01, 2012 5:46 pm
Forum: LMDE Archive
Topic: [SOLVED] Unable to update Mint Debian Xcfe
Replies: 6
Views: 2235

Re: Solution didn't work. Unable to update Mint Debian Xcfe

Oh, you know me, always fiddling. I messed up again. I can never just seem to sit back and "enjoy it" as you suggested.

Although this problem was fixed, I broke something else: http://forums.linuxmint.com/viewtopic.php?f=188&t=90495
by wb53tx
Sun Jan 01, 2012 5:41 pm
Forum: LMDE Archive
Topic: "Open in Terminal" option in LMDE Xcfe stopped working
Replies: 2
Views: 912

"Open in Terminal" option in LMDE Xcfe stopped working

All of a sudden the "Open in Terminal" command stopped working and I'm so frustrated I'm about to do a complete re-install to fix it! If I right click on the LMDE Desktop I have an option to "Open in Terminal" which when selected should open a terminal, used to open a terminal, but no longer opens a...
by wb53tx
Sun Jan 01, 2012 2:39 am
Forum: LMDE Archive
Topic: Can't change desktop wallpaper
Replies: 3
Views: 1681

Re: Can't change desktop wallpaper

there is a + mark to add our own images for wallpapers. Don't you have it on your installation? I have no idea what you mean. If I look at an image in Firefox, for example, if I right click it there is an option to "Set as Desktop Background" however, if I click that it does not change the desktop ...
by wb53tx
Sat Dec 31, 2011 10:55 pm
Forum: LMDE Archive
Topic: Can't change desktop wallpaper
Replies: 3
Views: 1681

Can't change desktop wallpaper

Okay, I've noticed an odd problem I am having with Linuxmint Debian Xfce. Yes, I can change the desktop wallpaper by right clicking the desktop, selecting "Desktop Settings" and choosing one of the given wallpapers. That works fine. However.... What I can't do is load a picture of my own and set it ...
by wb53tx
Sat Dec 31, 2011 4:34 pm
Forum: LMDE Archive
Topic: [SOLVED] Unable to update Mint Debian Xcfe
Replies: 6
Views: 2235

Re: Solution didn't work. Unable to update Mint Debian Xcfe

Okay. Thanks for that clue, zerozero! The problem seems to be solved. The update was now successful. These are the steps I did to fix the problem. I followed your link and used my head. First I ran: gksu gedit /etc/apt/sources.list then I simply replaced my APT sources so that it now looks like this...
by wb53tx
Sat Dec 31, 2011 3:56 pm
Forum: LMDE Archive
Topic: [SOLVED] Unable to update Mint Debian Xcfe
Replies: 6
Views: 2235

Re: Solution didn't work. Unable to update Mint Debian Xcfe

Thanks for replying quickly! Unfortunately, still an error as you can see: Remember, this is not a 386 installation. I'm running 64bits. $ sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb dpkg: error processing /var/cache/apt/archives/gstreamer0.10-...
by wb53tx
Sat Dec 31, 2011 2:56 pm
Forum: LMDE Archive
Topic: [SOLVED] Unable to update Mint Debian Xcfe
Replies: 6
Views: 2235

[SOLVED] Unable to update Mint Debian Xcfe

UPDATE: This problem has now been fixed. See my last post about it below. -------------------------------------------------------------------------------------------------------------------- I read solutions posted by zerozero how to solve this problem, tried them and they did not work on my system....
by wb53tx
Thu Dec 29, 2011 8:12 pm
Forum: Installation & Boot
Topic: No display - Mint 12 32 & 64bit @ T520i Intel GPU FullHD scr
Replies: 16
Views: 3844

Re: No display - Mint 12 32 & 64bit @ T520i Intel GPU FullHD

Linux Mint has surpassed Ubuntu on Distrowatch now, but sadly the gnome3 problem is not isolated. I too am unable to use gnome 3 under mint 12 because of broken menus and illegible screen fonts. When I switch to Mate the problem goes away, but then what's the point of having gnome3 if I can't use it?
by wb53tx
Thu Sep 11, 2008 11:45 pm
Forum: Software & Applications
Topic: Pidgin messages not sent:
Replies: 9
Views: 986

Re: Pidgin messages not sent:

Let me know what you find with pigeon.

I'm also using a home network with 5 computers, and have installed and using with some success a program called qchat, which is not an Internet chat program, but an inter-LAN chat program for instant messaging between computers on the LAN.
by wb53tx
Thu Sep 11, 2008 11:43 pm
Forum: Software & Applications
Topic: Smb4k and Kwallet
Replies: 5
Views: 1345

Re: Smb4k and Kwallet

I hear what you're asking, and have the same questions you have about smb4k. One issue I had with the solution posted above, which I tried to investigate, is that when I click on Control Center -> Encryption and Keyrings, I am immediately met with this unsettling error: Couldn't get list of password...
by wb53tx
Thu Sep 11, 2008 11:26 pm
Forum: Software & Applications
Topic: Problem while loading "OAFIID:GNOME_ClockApplet"
Replies: 1
Views: 994

Problem while loading "OAFIID:GNOME_ClockApplet"

The panel encountered a problem while loading "OAFIID:GNOME_ClockApplet". That's the error when I try to add the clock applet by right clicking on the destop panel. I removed the clock applet because suddenly Gnome started complaining whenever I would log in to the system that there was, alas, an er...
by wb53tx
Tue Sep 09, 2008 11:00 am
Forum: Ethernet
Topic: SMB4K not picking up network
Replies: 2
Views: 829

SOLVED

Well, solved, sorta... Shut down my computer last night, and rebooted Mint this morning, and now smb4k is indeed picking up the other computers on the network. My son-in-law and I have discussed the issue, and feel the problem may have been in the router, not in smb4k. In any case, the problem is no...
by wb53tx
Tue Sep 09, 2008 12:10 am
Forum: Ethernet
Topic: SMB4K not picking up network
Replies: 2
Views: 829

Re: SMB4K not picking up network

I re-installed Mint twice since this post, and same result.

It appears to me no one has an answer?
by wb53tx
Mon Sep 08, 2008 6:47 pm
Forum: Ethernet
Topic: SMB4K not picking up network
Replies: 2
Views: 829

SMB4K not picking up network

Hello. I've just installed mint on the third computer here at home. We have a home network with 5 computers. The server, an old laptop, runs Mandriva Linux. It's been sitting reliably storing our family photos for everyone else on the network to share for about the last 3 years. My wife and I each h...

Go to advanced search