Search found 9 matches

by Dubslow
Tue Aug 30, 2016 7:18 pm
Forum: LMDE Archive
Topic: Performance issue (OS hangs for seconds at a time) with LMDE for the last month or so (details inside)
Replies: 0
Views: 706

Performance issue (OS hangs for seconds at a time) with LMDE for the last month or so (details inside)

For the last month, I've had issues where any sort of major change in rendered graphics on screen (e.g. changing tabs in browser, changing workspaces, or playing Dota) causes the entire system to freeze for several seconds. I can't click or type anything, the screen is frozen, and sound doesn't play...
by Dubslow
Fri Jul 17, 2015 4:00 am
Forum: Cinnamon
Topic: How to decrease Hot Corner cursor speed sensitivity?
Replies: 6
Views: 636

How to decrease Hot Corner cursor speed sensitivity?

I mostly loved the upgrade from LMDE 1 to LMDE 2 (Cinnamon 2.2 I believe? to Cinnamon 2.6) but I hate the new hot corners. Even after multiple months of use I cannot consistently get any hot corner to activate -- it always takes at least 2, and usually three tries for me to slam my mouse hard enough...
by Dubslow
Wed May 21, 2014 8:25 pm
Forum: Software & Applications
Topic: Missing categories from System Settings for a new user
Replies: 2
Views: 336

Re: Missing categories from System Settings for a new user

Log in with your normal user account. Open the Login Screen tool. In the Auto Login tab, select Enable Timed Login and set the user to tv. Use a time your room mates can tolerate such as 5 seconds, which will be long enough for you to intercept when you want to use your normal login account. Sweet,...
by Dubslow
Wed May 21, 2014 12:10 am
Forum: Software & Applications
Topic: Missing categories from System Settings for a new user
Replies: 2
Views: 336

Missing categories from System Settings for a new user

Hey guys, I'm running Mint 16 on my laptop, an ASUS from 2011 (Intel Sandy Bridge processor and graphics). For the summer, I'm using it as the designated "tv computer", i.e. connected to the tv and available for anyone in my apartment to use. As such, I created a second user called "t...
by Dubslow
Sun Feb 09, 2014 3:02 pm
Forum: LMDE Archive
Topic: Question about GRUB
Replies: 2
Views: 591

Question about GRUB

Hey guys, I just realized that my LMDE, despite using with UP8, is still running the 3.2 kernel; I know that the issue is with grub, but I just would like some external input about grub before I attempt to fix it (seeing how dangerous any potential fixes are). I've previously asked the question with...
by Dubslow
Wed Sep 04, 2013 1:03 am
Forum: LMDE Archive
Topic: How to make Chrome as default browser?
Replies: 14
Views: 47956

Re: How to make Chrome as default browser?

The last post -- about /usr/share/applications -- did the trick for me. TIL :D
by Dubslow
Wed Aug 28, 2013 4:36 pm
Forum: LMDE Archive
Topic: Libc version too old
Replies: 1
Views: 2410

Libc version too old

Hello guys, I've been wondering if I haven't been getting updates properly. Last semester (May or so) I was using Steam and playing games just fine. I hadn't used GNU-Linux over the summer, and over the last week I've been trying to get back to using it because of school; however to my shock, none o...
by Dubslow
Mon Feb 11, 2013 8:16 pm
Forum: LMDE Archive
Topic: Muting audio doesn't work properly
Replies: 5
Views: 3652

Re: Muting audio doesn't work properly

I found a workaround/solution. Go to keyboad shortcuts and Add a new one. Name: "My Mute/Unmute" <- Or whatever you prefer Command: "/usr/bin/amixer set Master toggle" Assign it to your mute/unmute key and confirm excluding the previous default shortcut assignment. Sweet! It wor...
by Dubslow
Wed Jan 23, 2013 6:40 pm
Forum: LMDE Archive
Topic: Muting audio doesn't work properly
Replies: 5
Views: 3652

Re: Muting audio doesn't work properly

Brilliant! Thank you sir, for at least a work around and better diagnosis of the problem. Now, if only someone could fix it...

Go to advanced search