Search found 13 matches

by albaberto
Fri Jan 19, 2018 6:00 am
Forum: Software & Applications
Topic: Firefox è = и, ù = щ
Replies: 7
Views: 595

Re: Firefox è = и, ù = щ

I'm using uBlock Origin 1.14.24 (and HTTPS everywhere) addon for Firefox but I already tried in switching it off and re-loading the page. No changes. What is strange to me is that it is not happening in all webpages... I don't know if it is random or if there is a link with some specific settings. I...
by albaberto
Fri Jan 19, 2018 5:03 am
Forum: Software & Applications
Topic: Firefox è = и, ù = щ
Replies: 7
Views: 595

Re: Firefox è = и, ù = щ

Does it display correctly here? Yes, no problems. Could it be that inside the Firefox preferences => Fonts you switched from "Latin" script to "Cyrillic" script by mistake? I checked and the settings are for "Latin" the setting for "Text Encoding for Legacy Content" Here I have "Predefined for curr...
by albaberto
Thu Jan 18, 2018 4:01 pm
Forum: Software & Applications
Topic: Firefox è = и, ù = щ
Replies: 7
Views: 595

Re: Firefox è = и, ù = щ

Yes sorry, here I put two website where I get the "error":

News1
News2

Here you have a link with example picture I created from some screenshots:
Here

(I can not directly load the image, 437,9 kB are too much?)
by albaberto
Thu Jan 18, 2018 9:00 am
Forum: Software & Applications
Topic: Firefox è = и, ù = щ
Replies: 7
Views: 595

Firefox è = и, ù = щ

Word rendering with Firefox (57.0.4) in some webpage is behaving weird since around one week (I can not tell precisely when, I believe was after one of the last kernel update or firefox update. Can be?) For example now I see in some blogspot blogs pages: и instead of è щ instead of ù but if I copy p...
by albaberto
Sat Jul 29, 2017 3:11 pm
Forum: Software & Applications
Topic: Xreader font coding
Replies: 0
Views: 408

Xreader font coding

Hi all, in Xreader (version 1.4.4) apparently there is something wrong with the font visualization of german letters (ü, ö, ...) Error.png They are changed with other symbols but if I select the word, copy+paste somewhere else I get the correct letters. I think it is not a problem of the system beca...
by albaberto
Fri Mar 24, 2017 3:56 am
Forum: Newbie Questions
Topic: sources.list file empty?
Replies: 4
Views: 2134

Re: sources.list file empty?

I found a confirmation of your response in " The Debian Administrator's Handbook " page 101: TIP: If many package sources are referenced, it can be useful to split them in multiple files. Each part is then stored in /etc/apt/sources.list.d/filename.list (see sidebar “Directories ending in .d” page 1...
by albaberto
Thu Mar 23, 2017 8:00 am
Forum: Newbie Questions
Topic: sources.list file empty?
Replies: 4
Views: 2134

Re: sources.list file empty?

Thanks Fred that's clear.
I was suspecting something similar. Essentially I can modify the /etc/apt/sources.list file considering it as a "personal" repo location without messing around with the sistem's repos located in the /etc/apt/sources.list.d directory.

See you soon!
by albaberto
Wed Mar 22, 2017 8:43 am
Forum: Newbie Questions
Topic: sources.list file empty?
Replies: 4
Views: 2134

sources.list file empty?

Hi all, here a newbie question from a newly converted Mint -> LMDE user: After the install of LMDE I had a look at the etc/apt/sources.list file but I found it empty. I then realized that the repos are placed in a different folder as single files. Can someone explain why (I couldn't find any answer ...
by albaberto
Sat Jul 23, 2016 10:26 am
Forum: Newbie Questions
Topic: No HDMI video on HDTV
Replies: 10
Views: 609

Re: No HDMI video on HDTV

The video didn't solve the problem, I think it is not so straightforward. that's the output of xrandr -q and sudo lshw -c video while being connected with the hdmi to the tv: xrandr -q Screen 0: minimum 8 x 8, current 3286 x 1080, maximum 32767 x 32767 LVDS1 connected primary 1366x768+0+0 (normal le...
by albaberto
Thu Jul 21, 2016 3:19 am
Forum: Newbie Questions
Topic: No HDMI video on HDTV
Replies: 10
Views: 609

Re: No HDMI video on HDTV

Hi! I've the same problem here.. Connecting LinuxMint with HDMI to the tv I get "no signal" on the tv screen. If I connect the LinuxMint pc with a VGA cable no problem. If I connect another pc running windows with the same HDMI cable to the same tv no problem. I have asus k52f with intel graph.. All...
by albaberto
Mon Aug 24, 2015 5:59 pm
Forum: Software & Applications
Topic: How to fix LibreOffice PPA not installing newer versions
Replies: 53
Views: 13079

Re: How to fix LibreOffice PPA not installing newer versions

Hello, after updating as described, adding in /etc/apt/preferences.d/libreoffice-libreoffice-5-0.pref Package: * Pin: release o=LP-PPA-libreoffice-libreoffice-5-0 Pin-Priority: 701 my Libreoffice looks "old", I think I'm missing some additional drivers... Any suggestion to fix it? https://www.dropb...
by albaberto
Sun Aug 23, 2015 7:35 am
Forum: Software & Applications
Topic: How to fix LibreOffice PPA not installing newer versions
Replies: 53
Views: 13079

Re: How to fix LibreOffice PPA not installing newer versions

Hello, after updating as described, adding in /etc/apt/preferences.d/libreoffice-libreoffice-5-0.pref Package: * Pin: release o=LP-PPA-libreoffice-libreoffice-5-0 Pin-Priority: 701 my Libreoffice looks "old", I think I'm missing some additional drivers... Any suggestion to fix it? https://www.dropbo...
by albaberto
Fri Jan 11, 2013 6:21 pm
Forum: Italiano (Italian)
Topic: Problema aggiornamenti
Replies: 5
Views: 1514

Re: Problema aggiornamenti

Sottoscrivo il problema, ma con mint 14: Err http://packages.linuxmint.com nadia/import Translation-it_IT Impossibile connettersi a packages.linuxmint.com:http: Err http://packages.linuxmint.com nadia/import Translation-it Impossibile connettersi a packages.linuxmint.com:http: Err http://packages.li...

Go to advanced search