Search found 22 matches

by ArkadioG
Tue Oct 21, 2014 8:45 am
Forum: Hardware Support
Topic: [solved] noatime,nodiratime to which partitions?
Replies: 4
Views: 719

[solved] noatime,nodiratime to which partitions?

My /etc/fstab looks like this: # /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if disks are added and removed. See fstab(5). # # <file system> <...
by ArkadioG
Sun May 18, 2014 6:54 am
Forum: Wireless
Topic: Cannot connect to wifi with ssid with non-english character
Replies: 2
Views: 876

Re: Cannot connect to wifi with ssid with non-english charac

I looked some on the Internet and think it might be a problem of encoding. Linux is encoding SSID in UNICODE and that network is encoded in ISO-8859-2 Is there a way to change something in system settings or manually add this network, so that linux was able to correctly read it? I am going to stay h...
by ArkadioG
Mon May 12, 2014 2:57 pm
Forum: Wireless
Topic: Cannot connect to wifi with ssid with non-english character
Replies: 2
Views: 876

Cannot connect to wifi with ssid with non-english character

I'm writing from friends laptop on \win. My Petra KDE cannot connect to wireless network that contain german letter ö, it recognises it as white question mark in dark diamond �. I cannot change wifi name - it is not an option, i'm just as a guest in pension. I tried: - changing system language to ge...
by ArkadioG
Tue Mar 04, 2014 5:23 pm
Forum: Chat about Linux
Topic: Asus and geting refund for not used Windows OS
Replies: 3
Views: 1616

Asus and geting refund for not used Windows OS

This text, i wrote in Mint's G+ community: https://plus.google.com/107420284484619949119/posts/3vPeWNQaH9L What do you think of +ASUS (or other vendors) support for #Linux? My answer below. At beginning of January 2014, I've bought Asus #VivoBook. It came with pre-installed Win 8 on HDD, so I decide...
by ArkadioG
Tue Jan 07, 2014 3:01 pm
Forum: Installation & Boot
Topic: [solved] Mint 16 boot time
Replies: 27
Views: 3004

Re: Mint 16 boot time

@inflateablemouse - The Samsung 830SSD, did you ever have another operating system installed on it? Is it brand new? Is this the very first time you used it? What utility did you use to partition it? Did you align your first partition to the one megabyte boundary? This is important if you want the ...
by ArkadioG
Mon Jan 06, 2014 2:33 pm
Forum: Installation & Boot
Topic: [solved] Mint 16 boot time
Replies: 27
Views: 3004

Re: Mint 16 boot time

Maybe it is something with your hardware? Just on last saturday i bought Asus VivoBook S300 (i5 3370u, 4 GB RAM) it came originally with HDD 540GB with Win 8, so, just bought Samsung SSD 840 Evo 120GB, and after problemless installation of Petra with KDE my boot time from turning on computer (not sl...
by ArkadioG
Sat Jan 04, 2014 8:36 am
Forum: Installation & Boot
Topic: [solved] Mint 16 boot time
Replies: 27
Views: 3004

Re: Mint 16 boot time

Just last week i installed Mint 16 KDE 64bit on my father's laptop Asus with i3 4gb ram, HDD, (laptop 3 years old). From GRUB selection to desktop availability (auto login, after checking battery state and updates) - takes 60 seconds.
by ArkadioG
Sun Dec 29, 2013 2:09 pm
Forum: Software & Applications
Topic: Opening software manager by "standard" user
Replies: 1
Views: 670

Opening software manager by "standard" user

I have installed Mint 16 KDE 64bit on my father's laptop. I don't want to give him admin acces, but i want that he could install new games or programs through software manager and could launch updater. With his current priviledges he cannot open Software Manager or Updater, so i would like to give h...
by ArkadioG
Fri Jun 07, 2013 6:08 am
Forum: KDE
Topic: [SOLVED] upgrading Mint14 to KDE 4.10.3 problems
Replies: 4
Views: 1534

Re: [I hate mondays] upgrading Mint14 to KDE 4.10.3 problems

After upgrading today to 4.10.4 (via mintupdate) now all works fine - in session types: Default, KDE Plasma - normal - I can have now sub menus, popup windows, and other visual effects (transparency).

But I still hate mondays...
by ArkadioG
Tue Jun 04, 2013 9:50 am
Forum: KDE
Topic: [SOLVED] upgrading Mint14 to KDE 4.10.3 problems
Replies: 4
Views: 1534

Re: [I hate mondays] upgrading Mint14 to KDE 4.10.3 problems

Status update - i managed to do all updates and upgrades described here: http://forums.linuxmint.com/viewtopic.php?f=109&t=124912#p684113 Now, when I log using default session or KDE Plasma Workspace problems are: - no submenus visible in any program or on right click, no popup windows wisible e...
by ArkadioG
Mon Jun 03, 2013 6:34 am
Forum: KDE
Topic: [SOLVED] upgrading Mint14 to KDE 4.10.3 problems
Replies: 4
Views: 1534

Re: [I hate mondays] upgrading Mint14 to KDE 4.10.3 problems

Sorry for another post, but it looks like I can run main windows of programs, but no visible: submenus, right-click menus, pop-up windows (f.e. asking for confirmation etc, and above post edit).

And when I halt system it does not turn off computer - looks like frozen: disk diod lighted still.
by ArkadioG
Mon Jun 03, 2013 6:18 am
Forum: KDE
Topic: [SOLVED] upgrading Mint14 to KDE 4.10.3 problems
Replies: 4
Views: 1534

[SOLVED] upgrading Mint14 to KDE 4.10.3 problems

So yesterday late evening I upgraded my Mint 14's KDE to 4.10.3 using instructions from thread "Upgrade to KDE 4.10.2 " - it is visible few topics lower. So I upgraded yesterday and went sleep. Today, sorry for little offtopic, made breakfast and while boiling water for tea, induction owen...
by ArkadioG
Tue Apr 09, 2013 5:31 pm
Forum: Newbie Questions
Topic: Python problem
Replies: 2
Views: 319

Re: Python problem

Have you installed all libraries, that are used in this code?

Code: Select all

from scitools.std import *
by ArkadioG
Sun Feb 03, 2013 1:00 pm
Forum: Software & Applications
Topic: [SOLVED] Bad interface's colors in Chrome
Replies: 2
Views: 1086

Re: [CLOSED] Bad interface's colors in Chrome

This problem occured also with Geany. I have found solution - it was becouse i had in system settings > program's appearance > GTK config as GTK 2 theme set one I have installed (Mac OS-X), after i changed it to oxygen-gtk - all now works fine, programs use colors i've set. I'm closing this thread
by ArkadioG
Thu Jan 31, 2013 2:02 pm
Forum: Software & Applications
Topic: [SOLVED] Bad interface's colors in Chrome
Replies: 2
Views: 1086

[SOLVED] Bad interface's colors in Chrome

I've got Chrome 24.0.1312.56 on Mint 14 KDE. I'm using in Chrome my personal theme and problem occurs with every theme installed from Chrome store This is my Chrome's theme - You can install it: https://www.mychrometheme.com/t/20542aodxg5nrgh0pz0oyviup The problem is that Chrome is not using in full...
by ArkadioG
Wed Jan 23, 2013 11:17 am
Forum: Introduce yourself
Topic: Hello Linux!
Replies: 3
Views: 886

Hello Linux!

Hi to all, my name is Arek, I'm 32. My first computer was Commodore C64 - I was 9-12 and then I tried to program in Turtle and Basic. My first PC was DX4 100Mhz with 4 Megs of ram and graphic card Trident 0,5 MB. I used DOS and Norton Comander, to draw something was Win 3,11 - sweet times :) I wrote...
by ArkadioG
Sun Jan 20, 2013 6:00 pm
Forum: Software & Applications
Topic: Update Manager not opening
Replies: 11
Views: 2179

Re: Update Manager not opening

Just noticed that, when i open mintupdate from console, main window opens and packages start downloading this code outputs: arkadiog@arkadiog-tosh ~ $ Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
by ArkadioG
Thu Jan 17, 2013 4:46 pm
Forum: Software & Applications
Topic: Update Manager not opening
Replies: 11
Views: 2179

Re: Update Manager not opening

Of course i ment mintupdate my laptop is Toshiba L30-PSL33, FB 533MHz, Celeron 430 1,73, 1gb ram ddr2, embded Ati Radeon Xpress 200M. This is output: arkadiog@arkadiog-tosh ~ $ inxi -Gx Graphics: Card: Advanced Micro Devices [AMD] nee ATI RC410 [Radeon Xpress 200M] bus-ID: 01:05.0 X.Org: 1.13.0 driv...
by ArkadioG
Thu Jan 17, 2013 11:55 am
Forum: Software & Applications
Topic: Update Manager not opening
Replies: 11
Views: 2179

Re: Update Manager not opening

Unfortunately it disn't help. I changed settings so that sudo mintupdate was fireing up, i even rebooted. Icon in tray shows available updates, after i click it, give password and only window downloading packages shows up, then closes and.. still nothing. When i click UM from menu - nothing happens....
by ArkadioG
Thu Jan 17, 2013 9:23 am
Forum: Software & Applications
Topic: Update Manager not opening
Replies: 11
Views: 2179

Re: Update Manager not opening

Mint 14 KDE, i got system up to date - all updates installed

Go to advanced search