Search found 5 matches

by orkultus
Thu Dec 19, 2013 2:59 am
Forum: Hardware Support
Topic: Nvidia-Prime isn't working in Linux Mint 16
Replies: 5
Views: 3325

Re: Nvidia-Prime isn't working in Linux Mint 16

I believe this bug is related to the bug that is going on with LightDM, not loading after Xorg has started. Many people have already filed this as a bug, but it has been marked as a "Medium" Priority. The error that shows up during the boot process right about the time it should be loading Xorg says...
by orkultus
Sun Dec 15, 2013 9:11 pm
Forum: Hardware Support
Topic: Nvidia-Prime isn't working in Linux Mint 16
Replies: 5
Views: 3325

Re: Nvidia-Prime isn't working in Linux Mint 16

Also..Nvidia-detector...doesn't even show i have a Nvidia Card. It just says none
by orkultus
Sun Dec 15, 2013 8:47 pm
Forum: Hardware Support
Topic: Nvidia-Prime isn't working in Linux Mint 16
Replies: 5
Views: 3325

Nvidia-Prime isn't working in Linux Mint 16

So i have been having a issue with installing nvidia-prime in Linux Mint 16 32bit. The issue is that, after installing the nvidia-drivers, nvidia-prime, and lightdm (required by nvidia-prime)..i restart my computer, and when it gets to the login screen, the monitor goes black..and the hard drive lig...
by orkultus
Thu Oct 03, 2013 2:35 am
Forum: Installation & Boot
Topic: Simple Steps to Install Mint 15 on Lenovo Y580 [SOLVED]
Replies: 9
Views: 2389

Re: Request ; Simple Steps to Install Mint 15 on Lenovo Y580

Glad to see you got it all figured out and working correctly! Thumbs up to you!

-Orkultus-
by orkultus
Sat Jan 19, 2013 7:56 pm
Forum: MATE
Topic: No graphical output in login creen
Replies: 3
Views: 1263

Re: No graphical output in login creen

Hey check out my blog. orkultus.wordpress.com. I have an Acer Aspire V3-771G-6851. I had the same problems you did while installing mint. I have a walkthrough for it all.

Good Luck!

-Orkultus-

Go to advanced search