Search found 10 matches

by happyminty
Wed Jan 30, 2013 9:29 am
Forum: Newbie Questions
Topic: Keyboard and Mouse not working after Kernel Upgrade
Replies: 1
Views: 330

Re: Keyboard and Mouse not working after Kernel Upgrade

So this distro is dead? Should i just switch to Ubuntu 12.10.

It has 3.7.0.7 Kernel Preinstlalled.
by happyminty
Wed Jan 30, 2013 8:30 am
Forum: Newbie Questions
Topic: Keyboard and Mouse not working after Kernel Upgrade
Replies: 1
Views: 330

Keyboard and Mouse not working after Kernel Upgrade

Hello. I am using Linux Mint 14 64 Bit Cinnamon Edition. Recently i upgraded my kernel to version 3.7.5 using the http://forums.linuxmint.com/viewtopic.php?f=42&t=40185 manual. Log on menu appears but my keyboard and mouse are not working. This is a kernel issue, because if i load my previous stable...
by happyminty
Sun Jan 27, 2013 4:08 pm
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

Update. Ok, after some tweaking i managed to load my desktop using the following procedure during Live-USB boot: sudo apt-get purge fglrx* sudo apt-get purge $(dpkg -l | awk '/^rc/ { print $2 }') sudo rm /etc/X11/xorg.conf sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl...
by happyminty
Sun Jan 27, 2013 2:05 pm
Forum: Installation & Boot
Topic: Solve boot problems with AMD and NVIDIA graphics cards
Replies: 113
Views: 277412

Re: Solve boot problems with AMD and NVIDIA graphics cards

Please visit my topic, i got a similar problem. Im in dire need of help!

http://forums.linuxmint.com/viewtopic.php?f=46&t=123930
by happyminty
Sun Jan 27, 2013 2:03 pm
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

Ok an update to my Error is coming up. After some digging in logs i ended up with the following error: /usr/lib/X: symbol lookup error: /usr/lib/xorg/modules/drivers/fglrx_drv.so: undefined symbol: GlxInitVisuals2D (Typyng it by hand from my MacBook) This happened after i used sudo apt-get upgrade c...
by happyminty
Sun Jan 27, 2013 2:50 am
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

Blank black screen appears, nothing else, also one time i noticed X.Org driver failure message during boot, which also offered me to check the error reports.
by happyminty
Sat Jan 26, 2013 4:29 pm
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

Well i searched on the web. Now im almost sure the problem is hiding behind my video adapter. Screen appears when booting the system is totally black from now. But it is still sensitive for ctr alt del reboot, so the system is must be functioning. I changed the parameters in etc/default/grub radeon....
by happyminty
Sat Jan 26, 2013 2:20 pm
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

Help anyone? Any ideas?

Im about to wipe my HDD and reinstall the whole system.
by happyminty
Sat Jan 26, 2013 12:09 pm
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Re: Failed to boot system.

*Deleted*
by happyminty
Sat Jan 26, 2013 3:35 am
Forum: Installation & Boot
Topic: Failed to boot system.
Replies: 10
Views: 4030

Failed to boot system.

Hello. After some manipulations with packages and software ( nothing special, just few repos and standard applications form the official "shop" ) after computer restart my system Failed to boot. When i am booting my PC everything is going fine till Linux MInt initializing logo appears for few second...

Go to advanced search