Search found 23 matches

by TheKernel
Fri Oct 31, 2014 5:42 am
Forum: Software & Applications
Topic: LM17 Qiana - Blueman stil not connecting my devices<SOLVED>
Replies: 25
Views: 18601

Re: LM17 Qiana - Blueman stil not connecting my devices<SOLV

Well well ... friend told me to try Fedora Linux, said it worked for him. So I did and it does; Bluetooth paired and connected immediately using the same hardware as for LM17, so now I have my music centre back. Makes me wonder though as both distors are based on the same Ubuntu software. Still I do...
by TheKernel
Thu Oct 30, 2014 10:37 pm
Forum: Software & Applications
Topic: LM17 Qiana - Blueman stil not connecting my devices<SOLVED>
Replies: 25
Views: 18601

Re: LM17 Qiana - Blueman stil not connecting my devices<SOLV

Well, after all this time I thought I would try yet again to get bluetooth running under LM Mate Quiana; it used to work OK then in Quiana it stopped working. Surely by now such a software problem would be fixed in source; but I was disappointed to see posts still beinge made with the same problems....
by TheKernel
Sat Jul 19, 2014 10:09 pm
Forum: Newbie Questions
Topic: Bluetooth issue with Mint 17 MATE?
Replies: 46
Views: 15102

Re: Bluetooth issue with Mint 17 MATE?

Hi darkstrike, You left a note in another thread asking if anybody found a fix for theUbuntu 14.04 and/or LM17 bluetooth problems. Well yes let me refer you to my thread http://forums.linuxmint.com/viewtopic.php?f=47&t=171054 wherein "jeremyB' provided a command that I now use each time I want to us...
by TheKernel
Tue Jul 01, 2014 2:53 am
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

JeremyB wrote: It probably will need to be used every restart, but it might work to add the command in /etc/rc.local above the exit 0 Hey thanks again; tried the command in 'rc.local' as suggested but it did not work. Still not a problem, I will just enter the command when I startup and want to lis...
by TheKernel
Mon Jun 30, 2014 12:56 am
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

Well thankyou JeremyB - the first command returned nothing; the second command returned '24' and so I then tried to connect to various devices. All were succesful even A2DP stereo on the Plantronics headset. I presume that I need to input the command each time that I boot up now? Thanks again for yo...
by TheKernel
Sat Jun 28, 2014 11:52 pm
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

@ Winter Troubles - thanks for the hint in both posts; I downloaded the latest firmware update for which the change log did refer to Athlon 64 based units which I have. However whilst my headphones did pair and then connect in Blueman, they immediately disconnected. At no time did they appear in the...
by TheKernel
Thu Jun 26, 2014 7:33 pm
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

Well its now a month later and still no solution proffered for LM17 .... is there anybody out there?
by TheKernel
Thu Jun 26, 2014 7:16 pm
Forum: Software & Applications
Topic: LM17 Qiana - Blueman stil not connecting my devices<SOLVED>
Replies: 25
Views: 18601

Re: LM17 Qiana - Blueman stil not connecting my devices

Hi jungle_boy ... I saw nothing about this 'obexft' in the LM17instructiions - again as an admitted Linux neophyte, what is it and what can it do to connect Blueman to my headphones?
by TheKernel
Mon Jun 23, 2014 12:43 am
Forum: Chat about Linux Mint
Topic: What are you most dissatisfied with in Linux Mint?
Replies: 385
Views: 52925

Re: What are you most dissatisfied with in Linux Mint?

Well I probably sound now like a broken record but I voted bugs ... for non functional Bluetooth in LM Qiana really annoys me - Blueman pairs but does not connect to any of my equipment or even my phone, so my working music distribution hub of LM16 is now defunct. Yes i could reinstall LM16, but sur...
by TheKernel
Sat Jun 21, 2014 7:31 pm
Forum: Software & Applications
Topic: LM17 Qiana - Blueman stil not connecting my devices<SOLVED>
Replies: 25
Views: 18601

LM17 Qiana - Blueman stil not connecting my devices<SOLVED>

Four weeks ago I submitted a couple of posts re lack of success in connecting to headphones/speakers using Bluetooth in LM17, all of which worked OK in LM16. It seemed quite a few others were suffering similar problems. Yesterday I thought I should try again and have downloaded LM17 again, added Blu...
by TheKernel
Sun Jun 01, 2014 5:08 pm
Forum: Releases & Announcements
Topic: Linux Mint 17 "Qiana" MATE is out!
Replies: 30
Views: 8333

Re: Linux Mint 17 "Qiana" MATE is out!

Thanks 'turtlebay777' for the release advice and I will explore LM Mate 13 as a longer term option. I also think, because I am still somewhat naive about Linux, that my earlier post is a bit confusing; my problems have been with need to use Blueman as a replacement for the working LM 16 bluetooth, w...
by TheKernel
Sat May 31, 2014 8:53 pm
Forum: Releases & Announcements
Topic: Linux Mint 17 "Qiana" MATE is out!
Replies: 30
Views: 8333

Re: Linux Mint 17 "Qiana" MATE is out!

Well it is good to see the new LM17 Qiana released but it looks like I will have to stick with LM16 Petra. As advised elsewhere and in the blog previously when testing tha RC version, because I use my Mint machine as a music hub, I had to try things out using Blueman (no defaultGnome BT in release) ...
by TheKernel
Wed May 28, 2014 3:08 am
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

Thanks for the suggestion JeremyB; I use my Linux Mint machine as a music hub, hence the requirement for Bluetooth, whereby, like 'creekblue,' i can enjoy my music without disturbing others. I have no idea know how to 'install the 3.11 kernel in LM17', still a bit of a neophyte in regards to Linux m...
by TheKernel
Mon May 26, 2014 9:46 pm
Forum: Hardware Support
Topic: Bluetooth Issues - 14.04 Based releases
Replies: 32
Views: 9055

Re: Bluetooth Issues - 14.04 Based releases

Hi 'creekblue' - you are not the only one having bluetooth problems on 14.04 based distros; I had a bluetooth Philips speaker and A2DP headphones working well in LM16 but I have tried Blueman while testing LM17 Qiana (there is no default Gnome BT loaded in that) and other 14.04 distros and cannot ge...
by TheKernel
Wed Nov 20, 2013 7:18 pm
Forum: Releases & Announcements
Topic: Linux Mint 16 "Petra" MATE RC released!
Replies: 11
Views: 5688

Re: Linux Mint 16 "Petra" MATE RC released!

Well after 9 months of running a dual boot (windows vista/Mate) laptop, I tested/backed up/installed Petra as my one and only operating system! Congratulations guys its brilliant, everything I have tried works well, even the carried forward solutions for HDMI sound from Mint 14. The whole task took ...
by TheKernel
Mon Apr 01, 2013 12:04 am
Forum: Sound, Multimedia, & Codecs
Topic: HDMI - picture but no sound
Replies: 1
Views: 619

Re: HDMI - picture but no sound

HI, I had similar issues and received help from forum members that resolved my problems, so have a look at my post of Feb 7th in this section
No HDMI sound -ATI Radeon 4570 [RESOLVED]

It may help you too!
by TheKernel
Sat Mar 30, 2013 2:29 am
Forum: Sound, Multimedia, & Codecs
Topic: Image but no sound when connecting to television by HDMI
Replies: 3
Views: 1349

Re: Image but no sound when connecting to television by HDMI

HI, I had similar issues and received help from forum members that resolved my problems, so have a look at my post of Feb 7th in this section
No HDMI sound -ATI Radeon 4570 [RESOLVED]

It may help you too!
by TheKernel
Sat Mar 09, 2013 8:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI sound -ATI Radeon 4570 [RESOLVED]
Replies: 6
Views: 2582

Re: No HDMI sound -ATI Radeon 4570

Thanks 'anandrkris' for your post but I am having problems still; wow ... using the terminal can be a really steep learning curve for newbies. I tried your first aplay command and got - [url=http://www.flickr.com/photos/kernelphotohub/8542512261/][img]http://farm9.staticflickr.com/8108/8542512261_f2...
by TheKernel
Mon Feb 11, 2013 11:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI sound -ATI Radeon 4570 [RESOLVED]
Replies: 6
Views: 2582

Re: No HDMI sound -ATI Radeon 4570

Thank you Chraz Ritt but it seems the 'sound preferences' window in LM 14 has beeen slightly reconfigured. The output tab now features a 'mute' checkbox for the highlighted device and not an 'on/off' switch and I have just had a look to ensure that the HDMI device is not set to mute. There is also a...
by TheKernel
Thu Feb 07, 2013 12:40 am
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI sound -ATI Radeon 4570 [RESOLVED]
Replies: 6
Views: 2582

No HDMI sound -ATI Radeon 4570 [RESOLVED]

I am a real newbie who has downloaded LM Nadia to my Acer Aspire 5536G notebook. Most initial problems I have managed to resolve but I have not been able to get any HDMI sound when I connect the laptop to my TV via an HDMI cable (under Windows it was AOK) . I note from the Nadia release docs that my...

Go to advanced search