Search found 10 matches

by happyusers
Wed Dec 06, 2017 4:54 am
Forum: Installation & Boot
Topic: "The 'grub-efi-amd64-signed package' failed to install into /target/."
Replies: 35
Views: 23852

Re: "The 'grub-efi-amd64-signed package' failed to install into /target/."

I have made one step further. I have built an USB stick that boots LMDE on my notebook. But... When I try to install it, I get an incomplete screen where I cannot see the buttons Previous Next OK. I can choose the install options but cannot progress from one screen to the other. I have tried to resi...
by happyusers
Mon Dec 04, 2017 6:04 am
Forum: Installation & Boot
Topic: "The 'grub-efi-amd64-signed package' failed to install into /target/."
Replies: 35
Views: 23852

Re: "The 'grub-efi-amd64-signed package' failed to install into /target/."

Thank you administrollattori, I shall try LMDE on a blank SSD, keeping my W10 installation untouched. I suppose the installation will be simpler that way. Would you have some retailer prefered to buy a basic SSD 32 gb ? By the way, do you think the present version of LMDE incorporates a driver for R...
by happyusers
Sun Dec 03, 2017 11:51 am
Forum: Installation & Boot
Topic: "The 'grub-efi-amd64-signed package' failed to install into /target/."
Replies: 35
Views: 23852

Re: "The 'grub-efi-amd64-signed package' failed to install into /target/."

Hi, I am on the way to install Mint cinnamon 32 bits18.3 on a 10" atom computer with SSD (30Go). I would like to install it side to side with W10. I had trouble booting the live USB version with UEFI but now it's done. I used what is described here : https://forums.linuxmint.com/viewtopic.php?f=42&t...
by happyusers
Fri Dec 02, 2016 5:29 am
Forum: Newbie Questions
Topic: error booting new usb key
Replies: 1
Views: 191

error booting new usb key

When booting a newly formatted usb key with Netbootin and Cinnamon 18, I get the message Server authorization directory daemon/servauthdir is set to /var/lib/mdm but is not owned by user 121 and group 128. Please correct the ownership or MDM configuration and restart MDM.  Then I get a prompt with l...
by happyusers
Thu Dec 01, 2016 3:05 pm
Forum: Newbie Questions
Topic: How to check integrity of ISO
Replies: 4
Views: 243

Re: How to check integrity of ISO

Thank you Joe, I shall try tomorrow and let you know.
EDIT :
Fine, check is OK. Thank you Jeo, I begin installtion.
by happyusers
Thu Dec 01, 2016 1:03 pm
Forum: Newbie Questions
Topic: How to check integrity of ISO
Replies: 4
Views: 243

Re: How to check integrity of ISO

OK I shall try but its a little queer how my system reacts with that ID key. I have checked and it is the right string I try to authenticate. Thank you for advice. I tried the second step but obviously the system refuses to authenticate with the answer gpg: Impossible de vérifier la signature: clé p...
by happyusers
Thu Dec 01, 2016 6:02 am
Forum: Newbie Questions
Topic: How to check integrity of ISO
Replies: 4
Views: 243

How to check integrity of ISO

I have encountered a unpleasant error while doing what is recommended to verify the dowloaded ISO. When I try to import the signing key, gpg tells me the string I give is not a key ID. Is there any reason to that? Here is my request : gpg --keyserver keyserver.ubuntu.com --recv-keys "27DE B156 44C6 ...
by happyusers
Mon Jan 28, 2013 4:13 am
Forum: Graphics Cards & Monitors
Topic: No graphic when booting
Replies: 2
Views: 513

Re: No graphic when booting

One step further :
I try to install the new Nvidia driver. When I hit Ctrl-Alt-F1 I get an error :
fatal server error
server is already active for display 0
And I dont have the prompt so I cannot type the command I would like to "/etc/init.d/mdm kill.
Do you know why? Any advice welcome. Thanks
by happyusers
Sun Jan 27, 2013 6:53 pm
Forum: Graphics Cards & Monitors
Topic: No graphic when booting
Replies: 2
Views: 513

Re: No graphic when booting

I have progressed a little bit : when using compatibility mode it is not better, a blank screen with stripes but.. I used normal boot and added parameters I found on some threads of this forum. I added "nomodeset xforcevesa" and there it is. A normal screen appears and I can use graphic mode. Nevert...
by happyusers
Sun Jan 27, 2013 1:09 pm
Forum: Graphics Cards & Monitors
Topic: No graphic when booting
Replies: 2
Views: 513

No graphic when booting

Hi all, I have tried to install several flavours of Linux on my laptop, a samsung X30 but none of them seems to work. I have tried Ubuntu, knoppix, .. Mint, of course but anytime I boot from CD or USB key, the text part is OK but as soon as graphics is commutated, I see a black screen with vertical ...

Go to advanced search