Search found 11 matches

by Tit
Fri Feb 22, 2013 6:09 am
Forum: Hardware Support
Topic: Shutdown = Restart (ie.. Mint 14 will not shut down)
Replies: 21
Views: 14950

Re: Shutdown = Restart (ie.. Mint 14 will not shut down)

My computer shut down, waited 5 seconds and then started again by itself (strangely, only when running on the battery). Disabling laptop-mode-tools and laptop mode while on battery in /etc/laptop-mode/laptop-mode.conf fixed the issue, although this isn't a real fix...

How can I file a bug report?
by Tit
Fri Feb 22, 2013 12:52 am
Forum: Sound, Multimedia, & Codecs
Topic: USB Plantronics Headphones and Linux Mint 14 KDE?
Replies: 6
Views: 3904

Re: USB Plantronics Headphones and Linux Mint 14 KDE?

Correct me if I am wrong, but if I get it correctly, you want to have a simultaneous output to your speakers in analog and usb hedphones in digital (or would it be a problem id the headphones were analog?). By default, you can only select one output device. The only way I know of to select multiple ...
by Tit
Thu Feb 21, 2013 4:33 am
Forum: Sound, Multimedia, & Codecs
Topic: USB Plantronics Headphones and Linux Mint 14 KDE?
Replies: 6
Views: 3904

Re: USB Plantronics Headphones and Linux Mint 14 KDE?

Hmmm, just checking, can't you select another profile in the profile section except analog stereo?
by Tit
Thu Feb 21, 2013 2:54 am
Forum: Sound, Multimedia, & Codecs
Topic: HELP! Lowering volume completely mutes speakers
Replies: 5
Views: 1156

Re: HELP! Lowering volume completely mutes speakers

Hmm, well the above two solutions worked very poorly for me, but I have a workaround: install pulseaudio-equalizer sudo add-apt-repository ppa:nilarimogard/webupd8 && sudo apt-get update && sudo apt-get install pulseaudio-equalizer Run it and check "EQ enabled". When you enable the equalizer, a "LAD...
by Tit
Thu Feb 21, 2013 1:05 am
Forum: Sound, Multimedia, & Codecs
Topic: HELP! Lowering volume completely mutes speakers
Replies: 5
Views: 1156

Re: HELP! Lowering volume completely mutes speakers

There is a similar topic here: http://forums.linuxmint.com/viewtopic.php?f=48&t=122583 There is an explanation here: http://www.freedesktop.org/wiki/Software/PulseAudio/Documentation/User/PulseAudioStoleMyVolumes But, how do I "pass the 'control=' parameter to module-alsa-sink (and friends) and pass...
by Tit
Fri Feb 15, 2013 10:13 pm
Forum: Chat about Linux
Topic: Why I am going back to windows
Replies: 11
Views: 2887

Why I am going back to windows

Linux Mint is beautiful. It's fast. It's usable, you can get things done. It's customizable and Wine helps to run Windows applications great. Hats off to the developers. So why am I going back to windows? Because it took me a day to get my Lexmark printer working. Because Adobe is discontinuing Flas...
by Tit
Tue Jan 29, 2013 4:48 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound at all in Mint 14 Nadia!
Replies: 6
Views: 2299

Re: No sound at all in Mint 14 Nadia!

Well, I had sound problems myself, but I'm a complete newbie. Since you said that ANY help would be appreciated I am posting my fixes. 1. Install and activate pulseaudio (from https://wiki.ubuntu.com/PulseAudio) nstallation Warning /!\ This section only applies to old, unsupported versions of Ubuntu...
by Tit
Tue Jan 29, 2013 4:35 pm
Forum: Sound, Multimedia, & Codecs
Topic: 23% volume and lower => muted
Replies: 2
Views: 637

Re: 23% volume and lower => muted

Mine stops at 14 %.
by Tit
Mon Jan 28, 2013 10:36 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] Lost sound after installing wine1.5 (+python 2.7)
Replies: 1
Views: 465

Re: Lost sound after installing wine1.5 (+python 2.7)

Ok, fixed after installing all of the below + paprefs. I don't know what worked but it did work :mrgreen:

Image
by Tit
Mon Jan 28, 2013 6:28 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] Lost sound after installing wine1.5 (+python 2.7)
Replies: 1
Views: 465

[SOLVED] Lost sound after installing wine1.5 (+python 2.7)

Hello! I have a desktop and a laptop computer. Since I wanted to run IrfanView (that works great now!), I installed wine 1.5.22, which involved installing 1 GB of dependencies. The desktop continues to work fine, on the laptop, I have lost all sound. I saw some message in Banshee saying that it want...

Go to advanced search