Search found 40 matches

by mgold1
Mon Oct 07, 2019 7:57 pm
Forum: Software & Applications
Topic: Now Bitwarden segmentation faults on LM 19.2
Replies: 0
Views: 28

Now Bitwarden segmentation faults on LM 19.2

After using Bitwarden for some time, now it is giving me a segmentation fault on my main desktop. On the same machine, Chrome, Chromium or any browser based on Chrome will not run and/or segfaults. I removed them long ago. I'm actually thinking of returning to 19.1 or 19 to avoid this. Mon Oct 07 16...
by mgold1
Sun Sep 01, 2019 11:31 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: Adding NAS to Conky
Replies: 5
Views: 872

Re: Adding NAS to Conky

Just create the directory BEFORE you try to mount the drive there. And you only need to type it once.
by mgold1
Wed May 29, 2019 5:04 am
Forum: Installation & Boot
Topic: [SOLVED]System hosed after forced to power off.
Replies: 2
Views: 168

[SOLVED]System hosed after forced to power off.

I was trying to reload Cinnamon. After running the command, my menus went away as well as the use of my keyboard. So, I shut it off with the power button. When I powered back on, I got the "no boot device found" message. I booted my rescue disc and elected to reinstall grub and repair the file syste...
by mgold1
Sun Mar 31, 2019 8:11 pm
Forum: Installation & Boot
Topic: Partitioning clean install of 19.1; have 17.3
Replies: 11
Views: 759

Re: Partitioning clean install of 19.1; have 17.3

I read some recent material that indicated that one should never put a swap partition on an ssd. Something about premature wear and tear being caused. I also read recent posts by someone declaring that the /home partition should be done away with. I'll see if I can source both of those items. Both ...
by mgold1
Fri Mar 29, 2019 7:03 pm
Forum: Installation & Boot
Topic: Partitioning clean install of 19.1; have 17.3
Replies: 11
Views: 759

Re: Partitioning clean install of 19.1; have 17.3

I do not use Windows but my computer uses two SSDs of 120 GB and one mechanical hard drive of 500 GB. Please note that these sizes are manufacturer's sizes and the capacity of a 120 GB SSD is actually 111.79 GB. The mechanical drive is sectioned into three partitions with one used for Home backup u...
by mgold1
Fri Mar 29, 2019 6:56 pm
Forum: Installation & Boot
Topic: Partitioning clean install of 19.1; have 17.3
Replies: 11
Views: 759

Re: Partitioning clean install of 19.1; have 17.3

I want to upgrade my desktop pc from LM 17.3 to 19.1 (64-bit). I have downloaded and tested 19.1 with Cinnamon on my machine and found no issues. This is a dual-boot machine. The first drive is Windows 10, the second is Linux. Both are SSDs. Back when I first installed Mint, I couldn't get grub on ...
by mgold1
Tue Mar 26, 2019 8:13 pm
Forum: Installation & Boot
Topic: Partitioning clean install of 19.1; have 17.3
Replies: 11
Views: 759

Partitioning clean install of 19.1; have 17.3

I want to upgrade my desktop pc from LM 17.3 to 19.1 (64-bit). I have downloaded and tested 19.1 with Cinnamon on my machine and found no issues. This is a dual-boot machine. The first drive is Windows 10, the second is Linux. Both are SSDs. Back when I first installed Mint, I couldn't get grub on t...
by mgold1
Tue Nov 21, 2017 12:36 am
Forum: Other networking topics
Topic: Weird error trying to copy files
Replies: 0
Views: 340

Weird error trying to copy files

I mounted my NAS with Gigolo. I can see the files. I tried to copy a file to my desktop and got the following error:

"the name :1.78 was not provided by any .service files"

No idea what that's about. I'm using the latest, Sonya, 64-bit with Cinnamon.

I'd appreciate any help.
by mgold1
Wed Jul 19, 2017 9:21 pm
Forum: Cinnamon
Topic: Panel stopped working [SOLVED]
Replies: 4
Views: 312

Re: Panel stopped working

Moem wrote:Does anything happen when you rightclick in an empty space on the panel?
Yes, a transparent pop-up window that indicated I was in panel edit mode. Once I closed that, my panel was behaving normally. Thanks for the tip.
by mgold1
Wed Jul 19, 2017 9:20 pm
Forum: Cinnamon
Topic: Panel stopped working [SOLVED]
Replies: 4
Views: 312

Re: Panel stopped working

Cosmo. wrote:Do you have the panel edit mode activated?

Yes, I'm embarrassed that I was unable to figure this out by myself. Thanks for the help.
by mgold1
Mon Jul 17, 2017 8:37 pm
Forum: Cinnamon
Topic: Panel stopped working [SOLVED]
Replies: 4
Views: 312

Panel stopped working [SOLVED]

I don't know what happened, but I was fiddling with something, and now my bottom panel is "broken". The very top of it is darkened, and clicking on anything in the panel does nothing at all. I have to switch running programs by using ALT-TAB, which is a pain. I am running LM 17.3 and Cinnamon 2.8.8....
by mgold1
Tue Mar 29, 2016 9:29 pm
Forum: Installation & Boot
Topic: Unable to install GRUB
Replies: 4
Views: 643

Re: Unable to install GRUB

] Hi, if you are using UEFI, grub should not go to /dev/sdb, it should go to an EFI System Partition (ESP). An ESP is a usually small (100-500 MB) FAT32 partition, normally at the start of the disk, which has a "boot" flag in gparted. . Your first move is to check that windows is indeed installed in...
by mgold1
Wed Mar 23, 2016 10:01 pm
Forum: Installation & Boot
Topic: Installation failed
Replies: 0
Views: 164

Installation failed

I am trying to install LM 17.2 Cinnamon on a new SSD. I used GPT, created my partitions manually and started it. A few minutes in, I get the following message: The installer encountered an error copying files to the hard disk: [Errno 30] Read-only file system: '/target/usr/lib/python2.7/dist-package...
by mgold1
Sat Mar 12, 2016 8:53 pm
Forum: Installation & Boot
Topic: SSD Hell
Replies: 1
Views: 289

SSD Hell

Two times I have installed 17.3 Cinnamon on my new SanDisk SSD, and two times the OS became unusable. The first time something happened to GRUB, then the filesystem starting giving tons of errors. I reinstalled and after using the system for a couple of days, first I get an "APCI PCC Probe failed" m...
by mgold1
Sat Feb 06, 2016 7:34 pm
Forum: Newbie Questions
Topic: SOLVED: update manager and software manager not working
Replies: 4
Views: 13341

Re: update manager and software manager not working

AWESOME..... PROBLEM SOLVED found the solution here: http://ubuntuforums.org/showthread.php?t=1617100 the command that fixed it all is: sudo mv /var/lib/dpkg/info/install-info.postinst /var/lib/dpkg/info/install-info.postinst.bad I have a similar problem as the original post. When I try this comman...
by mgold1
Tue Feb 02, 2016 9:38 pm
Forum: Installation & Boot
Topic: <SOLVED>SSD install + GRUB Customizer = disaster
Replies: 14
Views: 1104

Re: SSD install + GRUB Customizer = disaster

Laurent85 wrote:Looks fine. Does it now work when selecting first drive sda to boot from ?
Yes! It works! I'm in right now. Thank you SO MUCH for taking the time to assist me. I really appreciate it! Is it safe to use Grub Customizer now that I have created that special partition?
by mgold1
Mon Feb 01, 2016 10:52 pm
Forum: Installation & Boot
Topic: <SOLVED>SSD install + GRUB Customizer = disaster
Replies: 14
Views: 1104

Re: SSD install + GRUB Customizer = disaster

I don't recall, but I didn't get the same errors as before. What if I reboot to the live CD and run "sudo update-grub"? Won't that work to resolve this? No because you need to run the upgrade-grub command from within the installed system. Can you re-run the above commands to reinstall grub and repo...
by mgold1
Mon Feb 01, 2016 5:59 pm
Forum: Installation & Boot
Topic: <SOLVED>SSD install + GRUB Customizer = disaster
Replies: 14
Views: 1104

Re: SSD install + GRUB Customizer = disaster

What was the output when reinstalling grub ? sudo mount /dev/sdc2 /mnt sudo mount /dev/sdc1 /mnt/boot sudo grub-install /dev/sdc --root-directory=/mnt I don't recall, but I didn't get the same errors as before. What if I reboot to the live CD and run "sudo update-grub"? Won't that work to resolve t...
by mgold1
Mon Feb 01, 2016 3:10 pm
Forum: Installation & Boot
Topic: <SOLVED>SSD install + GRUB Customizer = disaster
Replies: 14
Views: 1104

Re: SSD install + GRUB Customizer = disaster

Drive sdc uses the new GUID Partition Table. That's not a problem per se but on a Bios platform Grub needs a special boot partition to install properly. A small partition of say 8MB with type EF02 is necessary. If you don't want to repartition and reinstall from scratch I would suggest from the Liv...
by mgold1
Sun Jan 31, 2016 10:00 pm
Forum: Installation & Boot
Topic: <SOLVED>SSD install + GRUB Customizer = disaster
Replies: 14
Views: 1104

Re: SSD install + GRUB Customizer = disaster

Reinstall grub on drive sdc, see Repair Grub for BIOS Basically, from the Live desktop: sudo mount /dev/sdc2 /mnt sudo mount /dev/sdc1 /mnt/boot sudo grub-install /dev/sdc --root-directory=/mnt Then reboot and select the ssd as drive to boot from. When I got to the last command, here is what happen...

Go to advanced search