Search found 19 matches

by pmanger
Wed Jan 13, 2021 4:58 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Monitor won't wake up after driver update
Replies: 9
Views: 410

Re: Monitor won't wake up after driver update

Problem solved!!! After poking around the Nvidia forums I discovered that other Linux users were having the same problem. I noticed that, when they listed their hardware, they all had used an HDMI cable to connect their card to their monitor. On a hunch, I tried connecting through a displayport. Voi...
by pmanger
Fri Jan 08, 2021 9:37 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Monitor won't wake up after driver update
Replies: 9
Views: 410

Re: Monitor won't wake up after driver update

Thanks for getting back so soon. I don't think the problem is with the monitor. If I hold down Ctrl-Alt-F2 for a while, I go into the TTY terminal, and then if I press Ctrl-Alt-F7 I'm back in my usual GUI. It's just that neither moving the mouse nor hitting a key wakes the system up as was the case ...
by pmanger
Fri Jan 08, 2021 3:49 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Monitor won't wake up after driver update
Replies: 9
Views: 410

Re: Monitor won't wake up after driver update

Back again. Nvidia-driver-460 just came out. Installed it, and switched to it. Same problem as with Nvidia-455.
by pmanger
Sun Nov 22, 2020 8:26 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Monitor won't wake up after driver update
Replies: 9
Views: 410

Re: Monitor won't wake up after driver update

What problems were you having that you wanted to change the driver? None, really. But I do some video editing and the open-source video editors I've been using use software-rendering rather than the 2,000+ CUDA cores in my video card. Recently Kdenlive started using the CUDA cores to render and I t...
by pmanger
Sun Nov 22, 2020 3:11 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Monitor won't wake up after driver update
Replies: 9
Views: 410

[SOLVED] Monitor won't wake up after driver update

I have an LG UHD monitor connected via HDMI cable to an Nvidia GeForce RTX 2070 graphics card, and am running Linux Mint 20 Cinnamon. A couple weeks ago I updated my graphics driver from nvidia-450 to nvidia-455 from the graphics-drivers PPA via the update manager and then found I couldn't boot the ...
by pmanger
Sun Dec 15, 2019 11:40 pm
Forum: Hardware Support
Topic: Previous kernel only boots in software rendering mode
Replies: 3
Views: 525

Re: Previous kernel only boots in software rendering mode

After a weekend spent poking around, which included reproducing the problem on another machine running the same software, but with an older cpu and Nvidia GeForce card, I have come up with a workaround: Boot into the older Linux kernel. In this case it was 14.15.0-70. Completely reinstall the latest...
by pmanger
Sat Dec 14, 2019 2:25 pm
Forum: Hardware Support
Topic: [SOLVED] Nvidia driver not loading if I'm faster logging in than it!
Replies: 18
Views: 840

Re: Nvidia driver not loading if I'm faster logging in than it!

I think your problem may somehow be related to mine ( https://forums.linuxmint.com/viewtopic.php?f=49&t=307172&p=1727541#p1727541 . The first thing I would suspect is that the open-source nouveau driver on your computer was not blacklisted. However, manually blacklisting nouveau (using three...
by pmanger
Fri Dec 13, 2019 2:42 pm
Forum: Hardware Support
Topic: Previous kernel only boots in software rendering mode
Replies: 3
Views: 525

Previous kernel only boots in software rendering mode

Hi all, I recently had a problem with Plex Media Server taking forever to transcode videos I had created and, since it seemed to work OK earlier, I thought I'd try it using an older Linux kernel. (I am currently using kernel 4.15.0-72-generic x86_64; the old kernel I tried to use is 4.15.0-70-generi...
by pmanger
Sun Apr 19, 2015 8:57 pm
Forum: Software & Applications
Topic: Hyperlinks in .pdf documents stopped working
Replies: 0
Views: 211

Hyperlinks in .pdf documents stopped working

For some reason, hyperlinks in .pdf documents suddenly stopped working. This appears to be a Linux Mint (17.1 Cinnamon) and Google Chrome (my preferred browser) problem. The links don't work when the documents are viewed in either Evince or the Linux version of Adobe Acrobat Reader. However, they wo...
by pmanger
Wed Apr 01, 2015 5:29 pm
Forum: Software & Applications
Topic: Mint 17.1 Cinnamon updating EXTREMELY slow
Replies: 4
Views: 584

Re: Mint 17.1 Cinnamon updating EXTREMELY slow

Now it's back up updating normally. I guess it was a server problem.
by pmanger
Wed Apr 01, 2015 9:01 am
Forum: Software & Applications
Topic: Mint 17.1 Cinnamon updating EXTREMELY slow
Replies: 4
Views: 584

Re: Mint 17.1 Cinnamon updating EXTREMELY slow

Not I. Have you tried switching mirror servers? Yes, I've tried several mirrors. Same result. I should mention that the two Ubuntu servers that are giving me problems, http://security.ubuntu.com/ubuntu/dists/trusty-security/InRelease and http://archive.canonical.com/ubuntu/dists/trusty/InRelease ar...
by pmanger
Tue Mar 31, 2015 9:24 pm
Forum: Software & Applications
Topic: Mint 17.1 Cinnamon updating EXTREMELY slow
Replies: 4
Views: 584

Re: Mint 17.1 Cinnamon updating EXTREMELY slow

Yes, I've tried several mirrors. Same result.
by pmanger
Tue Mar 31, 2015 4:57 pm
Forum: Software & Applications
Topic: Mint 17.1 Cinnamon updating EXTREMELY slow
Replies: 4
Views: 584

Mint 17.1 Cinnamon updating EXTREMELY slow

In the last couple of weeks I've noticed that updating has gotten EXTREMELY slow. This is true regardless of whether I use the terminal or the gui update manager. Usually I run out of patience and just kill the process. Here's the result of my latest effort using the update manager: Failed to fetch ...
by pmanger
Thu Sep 04, 2014 5:10 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] I cannot view videos on weather.com only
Replies: 19
Views: 3844

Re: I cannot view videos on weather.com only

Same problem here. I'm running Mint 16 Cinnamon on a dual-boot system with Windows 7 Pro. I have three browsers on the Linux Mint side: Chrome, Firefox and Opera. Weather Channel videos and interactive maps don't run on any of them. However, they play fine on all my browsers on Windows 7. They also ...
by pmanger
Sat Feb 16, 2013 3:19 pm
Forum: Other networking topics
Topic: Resolving URLs to IP addresses (SOLVED)
Replies: 2
Views: 720

Re: Resolving URLs to IP addresses (SOLVED)

My bad! All I had to do was reboot after adding the lines to the /etc/hosts file.
Sorry for wasting everyone's time. (And thanks for the quick response! This forum ROCKS!)
by pmanger
Sat Feb 16, 2013 2:46 pm
Forum: Other networking topics
Topic: Resolving URLs to IP addresses (SOLVED)
Replies: 2
Views: 720

Resolving URLs to IP addresses (SOLVED)

I am running Linux Mint 14 Cinnamon 64-bit in a dual-boot configuration with Windows 7 Pro 64-bit. The computer is part of a local area network. Another computer on the network is a Windows XP (32-bit) machine that is running an Apache 2 server, which I use to serve several test webpages. Here is my...
by pmanger
Wed Feb 06, 2013 8:50 am
Forum: Hardware Support
Topic: Mint won't let me login after installing LAN driver
Replies: 2
Views: 834

Re: Mint won't let me login (SOLVED)

OK, I've solved the problem, with the help of two other posts on this forum from people experiencing a similar issue ( http://forums.linuxmint.com/viewtopic.php?f=46&t=118538 and http://forums.linuxmint.com/viewtopic.php?f=46&t=116798 ). In my case I had the problem with Mint 14 only AFTER i...
by pmanger
Tue Feb 05, 2013 2:46 am
Forum: Hardware Support
Topic: Mint won't let me login after installing LAN driver
Replies: 2
Views: 834

Re: Mint won't let me login after installing LAN driver

I've learned a little more about the login problem since posting this message. On the GUI login screen, just under the edit box where you enter your user name and password, are three icons. Clicking on the middle one brings up a list of interface options: open in mint, in mint 2d, in gnome, etc. Sel...
by pmanger
Mon Feb 04, 2013 6:59 pm
Forum: Hardware Support
Topic: Mint won't let me login after installing LAN driver
Replies: 2
Views: 834

Mint won't let me login after installing LAN driver

I have just built a new system based on a Gigabyte GA-Z77X-D3H motherboard. I have two 256-MiB SSDs and two one-terabyte mechanical drives. I have wired LAN. One of the SSDs hosts Windows 7 64-bit Pro, and the other hosts Mint 14 Cinnamon. Unfortunately, the LAN chip on the Gigabyte motherboard is a...

Go to advanced search