Search found 7 matches

by SlideRuleUser
Tue Feb 28, 2017 2:32 pm
Forum: Other networking topics
Topic: No Modem Found aka UART: unknown
Replies: 4
Views: 280

Re: No Modem Found aka UART: unknown

Okay, I went and ran wvdial for the dozenth time or so, and the result is the exact same as before, being three identical lines stating: Cannot open /dev/modem: No such file or directory There is a file named modem in the dev directory, but it is empty, same as all of the ttyS files. The wvdial rout...
by SlideRuleUser
Tue Feb 28, 2017 11:50 am
Forum: Other networking topics
Topic: No Modem Found aka UART: unknown
Replies: 4
Views: 280

Re: No Modem Found aka UART: unknown

Thanks, but I went through that exercise last week. The problem is that the system does not detect any serial devices at boot, and there does not appear to be any way of searching for serial devices by way of terminal.
by SlideRuleUser
Tue Feb 28, 2017 10:13 am
Forum: Other networking topics
Topic: No Modem Found aka UART: unknown
Replies: 4
Views: 280

No Modem Found aka UART: unknown

I have Linux Mint 17.2 installed on a Dell Inspiron 6000 laptop. I have downloaded and installed the Linux drivers for the modem, but I continue to get "no modem found" when trying to use the GNOME dialer, and I see nothing but "UART: unknown" when looking for any detected serial devices using setse...
by SlideRuleUser
Fri Feb 22, 2013 11:31 am
Forum: Other networking topics
Topic: Network manager not running
Replies: 11
Views: 16946

Re: Network manager not running

Okay, deleting the network configurations as you described did clear out the startup problem, and the machine starts up with the wireless/WiFi working. :D When I deleted the network configurations, I happened to notice that there were TWO instances of "wired connection" listed below the "wireless co...
by SlideRuleUser
Fri Feb 22, 2013 11:06 am
Forum: Other networking topics
Topic: Network manager not running
Replies: 11
Views: 16946

Re: Network manager not running

While experimenting with various ideas, I happened to press the F1 and F2 buttons while the "Waiting for Network Configuration" message was being displayed. That resulted in a listing of the processes that were being executed during startup, and the one it was hanging up on was "Starting Configure V...
by SlideRuleUser
Thu Feb 21, 2013 10:03 am
Forum: Other networking topics
Topic: Network manager not running
Replies: 11
Views: 16946

Re: Network manager not running

I did get the network manager to run after using the "sudo service network-manager restart" mentioned earlier in this thread. But, it does not reestablish it in the startup queue, and that's a bit of a problem as it takes almost two minutes longer for startup while it sits there waiting for the netw...
by SlideRuleUser
Wed Feb 20, 2013 11:04 am
Forum: Other networking topics
Topic: Network manager not running
Replies: 11
Views: 16946

Re: Network manager not running

Two days ago I tried to establish a dialup connection, which was not successful. The next morning when I started the laptop up I saw the message "waiting for network manager to start" followed by a second one saying it would wait an additional 60 seconds. When the startup finished I found that there...

Go to advanced search