Search found 1250 matches

by MtnDewManiac
Wed Jan 17, 2018 9:44 pm
Forum: Others
Topic: need guidance in choosing DE
Replies: 9
Views: 325

Re: need guidance in choosing DE

Not interested in spending the hours of investment of time I don't have, just to discover the LM flavor I spent time on doesn't do the application I might need a month from now . I think you might be operating under a misconception, here. Your choice of desktop environment does not restrict you in ...
by MtnDewManiac
Wed Jan 17, 2018 8:49 pm
Forum: XFCE
Topic: Possible to show panel when pressing windows key?
Replies: 2
Views: 122

Re: Possible to show panel when pressing windows key?

So I have defined a shortcut for opening the whiskers menu when I hit either Windows keys on my keyboard. The problem is that I would like a my (bottom) panel to show up at the same time so I can see open programs, tray icons etc as I normally have my panel hidden. Now is it possible to define a ne...
by MtnDewManiac
Sat Jan 13, 2018 1:32 am
Forum: Releases & Announcements
Topic: Security notice: Meltdown and Spectre
Replies: 54
Views: 3524

Re: Security notice: Meltdown and Spectre

What you suggest goes against good practice and advice for new users. This patch wasn't dealt with in the best way, imo. A jump from 4.10 stable generic to the newest build of 4.13 is kind of freaky, without an explanation, don't you think? Imagine how I felt just a few minutes ago, when I was able...
by MtnDewManiac
Sun Nov 05, 2017 5:15 am
Forum: Newbie Questions
Topic: How can I hide my online activities from my ISP?
Replies: 48
Views: 1925

Re: How can I hide my online activities from my ISP?

1. I'm assuming a clean install (not compromised) So I assume I'm partially cloaked! Does Mint use/include SELinux? I had a chuckle (kind of a wounded, sickly laugh) when I read that SELinux was a "gift" to computer users from... ...the NSA. What would a government agency tasked with coll...
by MtnDewManiac
Fri Nov 03, 2017 1:41 am
Forum: XFCE
Topic: How to downgrade packages that are updated by adding PPA?
Replies: 5
Views: 737

Re: How to downgrade packages that are updated by adding PPA?

I cannot help with your issue, but wanted to mention that for LONG text pastes like that, you can enclose the entire thing between a set of CODE tags and it'll be easier to deal with (might just be my opinion there, lol, but...). I do hope you manage to solve your problem. From a quick read, it almo...
by MtnDewManiac
Fri Oct 20, 2017 10:18 am
Forum: Open chat
Topic: Private messages
Replies: 12
Views: 562

Re: Private messages

It will remain in your outbox until the recipient reads it. But why? Because PM != email . I know that a PM is not the same thing as an email (*), but that doesn't answer my question. (*)I am assuming that "!=" is some kind of code for "is not the same thing as." If this is not ...
by MtnDewManiac
Fri Oct 20, 2017 1:10 am
Forum: Open chat
Topic: Private messages
Replies: 12
Views: 562

Re: Private messages

It will remain in your outbox until the recipient reads it. But why? If you mail a letter to someone and they don't pull it out of the mailbox for two weeks, it's not YOUR mailbox that they eventually have to open in order to access it. I was under the impression that email works much the same way....
by MtnDewManiac
Thu Oct 19, 2017 4:01 am
Forum: XFCE
Topic: Application (etc.) Icons Changed Recently!
Replies: 1
Views: 300

Application (etc.) Icons Changed Recently!

Using Xfce. Noticed that, within the past week or so, my icon set changed. It changed to the high-contrast one. "That's odd," I thought, and changed it back to one of the "Mint" ones. At which point, I saw that things looked... Regressed(?), somehow. Like, if it were a Microsoft ...
by MtnDewManiac
Thu Oct 12, 2017 4:42 pm
Forum: XFCE
Topic: 18.1 XFCE Lost Panel Separator
Replies: 16
Views: 1078

Re: 18.1 XFCE Lost Panel Separator

I think the usual suggestion when one is attempting to figure out if an issue will require a distro reinstallation (or other "involved" fix) is to simply create a new user, boot into that account, and see if the issue is present with that account, too. If not, it's most likely just a misco...
by MtnDewManiac
Thu Oct 12, 2017 4:37 pm
Forum: XFCE
Topic: LightDM breaks power management
Replies: 12
Views: 1204

Re: LightDM breaks power management

yes, you need xscreensaver if you have MDM! If "Lock screen when system is going for sleep" is checked and you don't have xscreensaver, you are not getting back in. Not necessarily (or this used to be true, at least). You can install slock or i3lock - they are both in our repos, so all yo...
by MtnDewManiac
Sun Oct 08, 2017 1:31 am
Forum: Software & Applications
Topic: need assistance installing Plex Media Server
Replies: 24
Views: 978

Re: need assistance installing Plex Media Server

XP? Never heard of it :mrgreen: If memory serves, that was some kind of software that a company called Microsoft produced years ago when making one's monitor display a blue screen was a popular fad. Apparently, Microsoft's XP was known to be quite good at this feature. I suspect part of the problem...
by MtnDewManiac
Sun Oct 08, 2017 1:03 am
Forum: XFCE
Topic: [Solved] Should An Older Version of Mint Be Used for Older PC's?
Replies: 18
Views: 887

Re: [Solved] Should An Older Version of Mint Be Used for Older PC's?

With 3 GiB of RAM you could run Cinnamon just fine, so don't think that you're limited to Xfce because of that old hardware. I run Cinnamon on a laptop with 2 GiB of RAM without problems. Does this depend on which graphics card interface the computer has? A lot of older (but still functional) deskt...
by MtnDewManiac
Tue Oct 03, 2017 4:35 am
Forum: Other Topics & Open Discussion
Topic: Is it the end for LMDE?
Replies: 16
Views: 1147

Re: Is it the end for LMDE?

Personally, I'd much rather see a thing get released when it was ready than to see it get released when it was scheduled.

Regards,
MDM
by MtnDewManiac
Tue Oct 03, 2017 4:25 am
Forum: Software & Applications
Topic: Gajim Version too old for OMEMO
Replies: 1
Views: 119

Re: Gajim Version too old for OMEMO

How can I get 16.8? https://launchpad.net/~ssweeny/+archive/ubuntu/ppa https://launchpad.net/~jonathonf/+archive/ubuntu/backports I'd probably try the first one first, because it appears to only have the one application. Adding the Ubuntu Backports PPA could bring a lot of other application updates...
by MtnDewManiac
Tue Oct 03, 2017 4:05 am
Forum: Software & Applications
Topic: need assistance installing Plex Media Server
Replies: 24
Views: 978

Re: need assistance installing Plex Media Server

At a minimum, FF is set to prompt for destination folder. There's no way a site can override that. Out of curiosity, could someone check to see if they can start the download? (see OP for URL). If so, then I should probably post this in the FF forum. I just did. I left-clicked on the DOWNLOAD butto...
by MtnDewManiac
Tue Oct 03, 2017 3:47 am
Forum: Software & Applications
Topic: Looking for a PDF Editor
Replies: 5
Views: 232

Re: Looking for a PDF Editor

I think I read that Scribus could output to .PDF, but I'm not sure - and IDK if it can also import/edit them.

What about one of the "latex" apps? There seem to be various plugins for them, graphics capability, et cetera.

Regards,
MDM
by MtnDewManiac
Tue Oct 03, 2017 2:23 am
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 124
Views: 140951

Re: Why are my applications not the latest possible version?

What is exact Mint policy for LibreOffice, what versions we may expect through update. Current LO in Mint 18.2 is 5.1.6 and stable LO is 5.2.7. Looks to me that it's simple Ubuntu but for me it's wrong, because Ubuntu goes with new LO versions in their distros and Mint should have their own policy....
by MtnDewManiac
Tue Oct 03, 2017 2:09 am
Forum: Software & Applications
Topic: Update question - linux-image packages require extra 224 MB?
Replies: 8
Views: 245

Re: Update question - linux-image packages require extra 224 MB?

So I guess by default the Mint Update Manager doesn't update the kernel because it doesn't think it's safe? I would say that Clem cannot guarantee that every kernel version will work with every computer that Mint is installed on. In other words, it's not that kernel updates are unsafe - it's that t...
by MtnDewManiac
Tue Oct 03, 2017 1:54 am
Forum: XFCE
Topic: [Solved] Should An Older Version of Mint Be Used for Older PC's?
Replies: 18
Views: 887

Re: Should An Older Version of Mint Be Used for Older PC's?

After installing Mint Xfce 18.1, I should have disabled updates for Firefox. A fresh install of Mint Xfce 18.1 included Firefox 47, which works with older CPU's like mine. That's all I needed to do! Install Mint Xfce 18.1, and then disabled updates to Firefox! As long as you never forget that it's ...
by MtnDewManiac
Sun Oct 01, 2017 11:10 am
Forum: Newbie Questions
Topic: Interesting Experiences with Mint 18.2 vs Mint 18 installation
Replies: 14
Views: 467

Re: Interesting Experiences with Mint 18.2 vs Mint 18 installation

Placing the .ISO onto my computer's (only) hard drive and installing Mint from it was even quicker for me. Significantly so. I forget how I did it, but there's still a working entry in my Grub menu for each of the two .ISOs I installed this way, if that helps. There's a thread here where someone wa...

Go to advanced search