Search found 1 match

by rosenred
Wed Feb 27, 2013 11:15 am
Forum: LMDE Archive
Topic: guake terminal wont start
Replies: 8
Views: 6410

Re: guake terminal wont start

On Mint 14 Cinnamon, I changed F12 to F10 and it now works fine. Have no idea whether I broke something else that was using F10 though :/

PS: By default, the Guake entry was unchecked in Startup Applications.

Go to advanced search