Search found 778 matches

by NiksaVel
Tue Jul 07, 2020 4:54 am
Forum: Graphics Cards & Monitors
Topic: Linux Mint 20 problems with dual monitor setup
Replies: 2
Views: 157

Linux Mint 20 problems with dual monitor setup

Has anyone else had problems with dual monitor setup? I have just upgraded (yes, upgraded) from 19.3 and the new monitor configuration thingie is not working properly. I have a laptop with a large monitor on DP when home. On 19.3 I had everything configured so that the external monitor is primary wi...
by NiksaVel
Fri Jun 26, 2020 11:23 am
Forum: Graphics Cards & Monitors
Topic: How to set GSYNC compatibility mode permenantly in mint?
Replies: 3
Views: 151

Re: How to set GSYNC compatibility mode permenantly in mint?

To answer my own question, maybe it will be of use to someone...

The CLI command to turn on GSYNC compatibility metamode that I needed is:

Code: Select all

nvidia-settings --assign CurrentMetaMode="DP-2: 2560x1080_144 { AllowGSYNCCompatible=On }"
Added it to my startup commands and voila :D
by NiksaVel
Mon Jun 22, 2020 4:01 pm
Forum: Graphics Cards & Monitors
Topic: How to set GSYNC compatibility mode permenantly in mint?
Replies: 3
Views: 151

Re: How to set GSYNC compatibility mode permenantly in mint?

yeah, it works if I place it there, tested... but than the system is not so flexible so I would prefer to do it "the new way". What I mean is this is a laptop, sometimes it has the external monitor and sometimes not... sometimes I want just the external monitor and built in off so I have g-sync. If ...
by NiksaVel
Mon Jun 22, 2020 1:09 pm
Forum: Graphics Cards & Monitors
Topic: How to permanently set monitor refresh rate to 144?
Replies: 5
Views: 179

Re: How to permanently set monitor refresh rate to 144?

Apparently it's an Ubuntu thing, unlike most other distros which still have standardized config files in /etc/X11..

thanks for the help!
by NiksaVel
Mon Jun 22, 2020 10:55 am
Forum: Graphics Cards & Monitors
Topic: How to set GSYNC compatibility mode permenantly in mint?
Replies: 3
Views: 151

How to set GSYNC compatibility mode permenantly in mint?

Hello, I managed to arrange my laptop and external monitor as I like with the new mint installation, but I would like to also have the nvidia-settings option "Allow G-SYNC on monitor not validated as G-SYNC Compatible to be a persistent. I can manually activate it and it works, testing with dota 2, ...
by NiksaVel
Mon Jun 22, 2020 10:24 am
Forum: Graphics Cards & Monitors
Topic: How to permanently set monitor refresh rate to 144?
Replies: 5
Views: 179

Re: How to permanently set monitor refresh rate to 144?

Thanks for the reply... I think I managed to find and even better solution.. there is a .config dir in your home with a monitors.xml file... editing that works. Think this is the intended way. Would be better if there was an option to edit refresh rate in the actual GUI config utility (system settin...
by NiksaVel
Mon Jun 22, 2020 4:14 am
Forum: Graphics Cards & Monitors
Topic: How to permanently set monitor refresh rate to 144?
Replies: 5
Views: 179

How to permanently set monitor refresh rate to 144?

Hello, I have mint on laptop which when at home is connected with DP to my external monitor. Everything works except the external monitor defaults to 60hz refresh rate and I want it to be 144. I can do this manually with xrandr --output DP-2 --mode 2560x1080 --rate 144.00 but I would like a way to m...
by NiksaVel
Mon Jun 12, 2017 10:03 am
Forum: Graphics Cards & Monitors
Topic: Mint 18.1 Cinn: How To: AMD Driver install (RX480, R7, R9) + Steam
Replies: 35
Views: 56966

Re: Mint 18.1 Cinn: How To: AMD Driver install (RX480, R7, R9) + Steam

Hey guys, installed without a problem latest 18.1 with my AMD RX 480. I have one question... how do I configure stuff with this new AMD driver? I have a 144hz ultrawide monitor and would like to get it to work properly. niksavel@VaderLin ~ $ inxi -Gx Graphics: Card: Advanced Micro Devices [AMD/ATI] ...
by NiksaVel
Tue Jun 12, 2012 2:16 pm
Forum: Chat about Linux
Topic: Anyone from medical profession here?
Replies: 9
Views: 4084

Re: Anyone from medical profession here?

Well... posting some years later :) I am now a radiology specialist looking for: 1. PACS / DICOM vierwer for linux 2. RIS for linux 3. Some kind of HIS / patient management software that I might use in a small private practice... I have tested DCM4CHEE as a PACS server and it works great if anyone i...
by NiksaVel
Sat May 19, 2012 3:06 am
Forum: Ethernet
Topic: Strange networking problem
Replies: 2
Views: 522

Re: Strange networking problem

Hi,

thanks for the quick reply.

I have used reserved IP by MAC addresses on my previous setup (it was an old P1 box with IPcop on it, but due to age it started breaking down all the time)... hence my new Linksys WAG120N... it doesn't appear to have the reserved IP option...
by NiksaVel
Fri May 18, 2012 6:19 pm
Forum: Ethernet
Topic: Strange networking problem
Replies: 2
Views: 522

Strange networking problem

Hey all, I have recently changed my home routers and came to a need to use a fixed IP for the first time. So I went and set up a new connection in network-manager and got the assigned values. Now here is the strange part... if I use the manually assigned fixed IP I have local network connectivity, b...
by NiksaVel
Sun Mar 11, 2012 7:38 pm
Forum: LMDE Archive
Topic: XFCE default view?
Replies: 4
Views: 844

Re: XFCE default view?

I thought it was enough just to restart X... I'll try reboot.

But at FIRST, initial boot - I was greeted with the ugly default XFCE layout


Nah... tried reboot, no change.

I get the mint wallpaper, but the panel layout is the default XFCE style, same as icons, colors and stuff...
by NiksaVel
Sun Mar 11, 2012 3:12 pm
Forum: LMDE Archive
Topic: XFCE default view?
Replies: 4
Views: 844

XFCE default view?

Hey guys, Just installed the XFCE 64 LMDE and the first thing that I find strange when I log in to the new install is that the comp pops a window and asks me wether I want a default view or a blank panel... default view defaults to the default XFCE settings... What I really want is the mint XFCE pan...
by NiksaVel
Sun Sep 18, 2011 5:13 am
Forum: LMDE Archive
Topic: problem with skype
Replies: 1
Views: 562

problem with skype

Hey guys, running LMDE on my home 24/7 comp/server for awhile now... almost since the first release, but havent been really updating it couple of days ago did a full update which brokee graphics, which was easilly fixed with ati driver reinstall, but now I seem to be having skype problem. It loads w...
by NiksaVel
Sun May 22, 2011 3:29 pm
Forum: LMDE Archive
Topic: Browser (flash?) eats up all my CPU
Replies: 1
Views: 1069

Re: Browser (flash?) eats up all my CPU

I'm an idiot... after months of breaking my head with this problem, I turn on all the system monitor indicators and notice that with all my active services I am at some 95% RAM load and swap is empty... than I notice swap size is 0.... than I notice that for some reason installer configured the wron...
by NiksaVel
Sun May 22, 2011 3:02 pm
Forum: LMDE Archive
Topic: Browser (flash?) eats up all my CPU
Replies: 1
Views: 1069

Browser (flash?) eats up all my CPU

Hello all, been using LMDE for few months now and I am very happy with it. The one issue that keeps coming up as it would appear is some flash related conflict where every now and than when doing anything more intensive with my browser the CPU usage (the dark blue indicator in the panel system monit...
by NiksaVel
Thu Apr 21, 2011 3:20 pm
Forum: LMDE Archive
Topic: Install failure - LMDE 64-bit [SOLVED]
Replies: 9
Views: 1758

Re: Install failure - LMDE 64-bit [SOLVED]

Hey guys, I have EXACTLY the same problem... (and everything worked well with my previous Helena install on this comp). The comp is athlon amd64 3800+ /w 1gb ram ... I use it as 24/7 home file server and for some basic desktop usage... the storage device setup (I believe here is the problem, and it ...
by NiksaVel
Thu Apr 07, 2011 3:00 pm
Forum: LMDE Archive
Topic: I love LMDE
Replies: 2
Views: 779

I love LMDE

I just had to say it! :) :mrgreen: I've switched my main server/desktop comp from the aging linux mint 7 setup (which was working JUST FINE from the time the 7 was released) to LMDE and I am constantly shocked by the incredible responsiveness and overall speed and good looks of the LMDE... Good work...
by NiksaVel
Thu Nov 18, 2010 9:07 am
Forum: Ethernet
Topic: [SOLVED]Julia64 killed my eth?
Replies: 1
Views: 654

Re: Julia64 killed my eth?

Hey guys... to answer my own post... it's a wubi64 issue... solution here:
http://ubuntuforums.org/showthread.php? ... st10130966
by NiksaVel
Wed Nov 17, 2010 2:14 am
Forum: Ethernet
Topic: [SOLVED]Julia64 killed my eth?
Replies: 1
Views: 654

[SOLVED]Julia64 killed my eth?

Hey guys... just wanted to do a quick test on how Julia will install on my windows comp so mounted the image with daemon tools and installed it by mint4win ... It installed and ran without a prob but it had no network connections... although it displayed both my onboard NICs. Rebooting back to windo...

Go to advanced search