Search found 6 matches

by hir0
Wed Jan 08, 2014 5:20 am
Forum: Wireless
Topic: Acces problem with PEAP/MSCHAPv2
Replies: 13
Views: 10783

Re: Acces problem with PEAP/MSCHAPv2

I had the same issue here with my Lenovo T420s and Mint 16 Petra. Found a solution based on a nice hint in this bug history: https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1104476 [Snip] Remove the line that I marked (line 20) , to fix it This is an example of my NetworkManager profi...
by hir0
Sat Mar 16, 2013 5:26 pm
Forum: Ethernet
Topic: Installed new Intel driver - after boot old is active again
Replies: 8
Views: 3694

Re: Installed new Intel driver - after boot old is active ag

Typically, the configuration process involves adding an alias line to /etc/modules.conf or /etc/modprobe.conf as well as editing other system startup scripts and/or configuration files Yes, I've read this which leaded me to post my issue here because I already estimated there is something else to d...
by hir0
Sat Mar 16, 2013 3:24 pm
Forum: Ethernet
Topic: Installed new Intel driver - after boot old is active again
Replies: 8
Views: 3694

Re: Installed new Intel driver - after boot old is active ag

unfortunately not really, I blacklisted e1000 the others seems to be not related. /lib/modules/3.5.0-25-generic/kernel/drivers/net/ethernet/intel/e1000: e1000.ko /lib/modules/3.5.0-25-generic/kernel/drivers/net/ethernet/intel/e1000e: e1000e.ko /lib/modules/3.5.0-25-generic/kernel/drivers/net/etherne...
by hir0
Sat Mar 16, 2013 12:04 pm
Forum: Ethernet
Topic: Installed new Intel driver - after boot old is active again
Replies: 8
Views: 3694

Re: Installed new Intel driver - after boot old is active ag

here you are. ~ $ ls -R ~/Downloads/e1000e-2.2.14/src ~/Downloads/e1000e-2.2.14/src: 80003es2lan.c 82571.c defines.h e1000e.mod.c e1000.h hw.h ich8lan.o kcompat.h mac.h manage.c modules.order netdev.c nvm.h param.o phy.o 80003es2lan.h 82571.h e1000e.7.gz e1000e.mod.o ethtool.c ich8lan.c kcompat.c kc...
by hir0
Sat Mar 16, 2013 7:56 am
Forum: Ethernet
Topic: Installed new Intel driver - after boot old is active again
Replies: 8
Views: 3694

Re: Installed new Intel driver - after boot old is active ag

You have to add the module name to the file /etc/modules if you want it to start at boot up. This makes no difference, in my case the old and the new driver have the same module name. I added it to /etc/modules, but again the old driver is loaded... ~ $ cat /etc/modules # /etc/modules: kernel modul...
by hir0
Sat Mar 16, 2013 6:07 am
Forum: Ethernet
Topic: Installed new Intel driver - after boot old is active again
Replies: 8
Views: 3694

Installed new Intel driver - after boot old is active again

Hi, I had a autoneg issue on Mint 14 and my e1000e Driver with 82579LM Gigabit Network card. So I installed the newest driver (2.2.14-NAPI) from the Intel Page successfully with rmmod e1000e and then modprobe e1000e There is still an issue: Booting the system loads the original shipped driver (2.0.0...

Go to advanced search