Search found 51 matches

by eddie
Sat Oct 18, 2014 8:39 pm
Forum: Open chat
Topic: Just adopted a new dog today :D
Replies: 11
Views: 3601

Re: Just adopted a new dog today :D

Callie, Buddie and Ben said "Good boy!" I just wish people would think through ownership of a dog (or 3) before taking the plunge-too many end up neglected or abandoned once the novelty wears of.I'm a sixty+ year ol man but I still get upset when I see animals (especially Horses and Dogs) ...
by eddie
Sat Oct 18, 2014 8:25 pm
Forum: Sound, Multimedia, & Codecs
Topic: NO SOUND How to install Sound Card Mint 17 KDE
Replies: 7
Views: 1424

Re: NO SOUND How to install Sound Card Mint 17 KDE

If you are using an envy24 type of sound card (mine is an M-audio audiophile) then install Mudita24 via synaptic or open a terminal and enter- "sudo apt-get install mudita24" (no quotes). When it is installed,open it from the Menu (under multimedia),select the Hardware volume tab and slide...
by eddie
Fri Sep 19, 2014 1:17 am
Forum: Hardware Support
Topic: Really fed up installing Nvidia drivers for Gtx 650 Ti.
Replies: 7
Views: 1261

Re: Really fed up installing Nvidia drivers for Gtx 650 Ti.

Just being curious,why did you use such an awkward method to install the drivers?
Had you tried the 'Driver Manager' installer?
Did it not work?

eddie
by eddie
Tue Feb 07, 2012 5:31 pm
Forum: LMDE Archive
Topic: multi core cpu support
Replies: 4
Views: 2180

Re: multi core cpu support

Its an 'old' amd 64x2 (skt939) with 2 gig of RAM--I only use it as a backup/hacking PC. Having said that,I have just realized what a plonker I am! I downloaded the 32 bit ISO,not realizing it would have defaulted to a single core cpu setup. I'm pretty certain other 32 bit distro's support >1 cpu cor...
by eddie
Mon Feb 06, 2012 10:02 pm
Forum: LMDE Archive
Topic: Sound problems in Mint LMDE, Debian, PCLinuxOS
Replies: 7
Views: 4893

Re: Sound problems in Mint LMDE, Debian, PCLinuxOS

Left click on the speaker icon,open up the MIxer control box. Where it says 'Sound Card' drop down the menu,select'Playback:internal Audio Analog Stereo(Pulse Audio Mixer' Click on select controls and select 'Master'. Then click on the little speaker icon at the bottom to unmute. I have done 2 or 3 ...
by eddie
Mon Feb 06, 2012 9:55 pm
Forum: LMDE Archive
Topic: multi core cpu support
Replies: 4
Views: 2180

multi core cpu support

Having popped the cpugraph plugin on to my panel I was a bit puzzled why it was only showing 1 cpu core. Turned out the default Kernel was i486 only--I had to pull in the i686pae kernel. Probably explains why the system wasnt quite as 'peppy' as I expected. If your system seems a bit on the sluggish...
by eddie
Mon May 24, 2010 7:39 pm
Forum: Software & Applications
Topic: electricsheep/gnome-power-manager woes [solved?]
Replies: 4
Views: 635

Re: electricsheep/gnome-power-manager woes

Not sure why yours doesn't work. Did you install via Synaptic?

I have it installed on my (Advent) Laptop and my main machine,both work very well.

Have you made any changes to the default powersave installation?

eddier
by eddie
Mon May 17, 2010 9:45 pm
Forum: Software & Applications
Topic: Gnomad2 failure in Mint9
Replies: 1
Views: 460

Re: Gnomad2 failure in Mint9(SOLVED)

Sorry for the Kneejerk reaction,found source of problem on Ubuntu forum.

Problem with current version of libmtp8.

Installed previous version after deleting current one.

eddie
by eddie
Mon May 17, 2010 9:07 pm
Forum: Software & Applications
Topic: Gnomad2 failure in Mint9
Replies: 1
Views: 460

Gnomad2 failure in Mint9

Used to work well in Mint 8, but with a new install of Mint9 (64bit) things have gone wrong. Usual routine of plug in the creative Zen,Unmount same and fire up Gnomad2,gets as far as querying the file system and dissapears! Any one having this problem or can help me find out whats happening please? ...
by eddie
Mon May 10, 2010 9:13 pm
Forum: Releases & Announcements
Topic: Linux Mint 9 "Isadora" RC released!
Replies: 224
Views: 76508

Re: Linux Mint 9 "Isadora" RC released!

Nice! 64 bit installed and running on my Laptop and my Black Box. Congratulations to the Ubuntu AND Mint teams. Sadly I cant cope with all the Green ! That has been rectified by installing Equinox from Gnome-Look and some nice Panoramic backdrops. I deleted all the relevant .files,retaining the .set...
by eddie
Mon Apr 12, 2010 5:37 pm
Forum: Other topics
Topic: Mint 8 possible bug
Replies: 7
Views: 989

Re: Mint 8 possible bug

How long after getting to the Desktop does this happen?
Both my cores are maxed out for about a minute or so after starting the Desktop. They then settle down to normal.

eddie
by eddie
Wed Mar 10, 2010 11:37 am
Forum: Other topics
Topic: Bad news about user Husse
Replies: 88
Views: 13980

Re: Bad news about user Husse

This is Very sad news indeed ,it was through Husse's answers to others problems that I solved many of my own.

My Sincerest condolences to his Family and Friends.

Rest in Peace Mats.

eddie
by eddie
Tue Jan 05, 2010 7:04 pm
Forum: Ethernet
Topic: No wired internet connection
Replies: 2
Views: 957

Re: No wired internet connection

Are you talking about Virgin/NTL type of Broadband ? If so check the status of the Modem,has the connection gone down due to problems with the network? The 'Sync' and 'ready' lights should be stable. If you are using the USB option then switch to an Ethernet cable instead. When installing LInux allw...
by eddie
Tue Jan 05, 2010 1:45 am
Forum: Hardware Support
Topic: [tutorial] Creative Zen support on Linux Mint
Replies: 18
Views: 16215

Re: [tutorial] Creative Zen support on Linux Mint

I have just got my Zen x-fi (the pre touch screen model) and this works fine with Gnomad2. You must have libmtp8 installed along with libusb etc. There was no fiddling with any scripts involved. This is my Modus Operandii 1.Check that the player is turned OFF. 2.Connect the player via the usb lead a...
by eddie
Wed Dec 23, 2009 2:50 am
Forum: Sound, Multimedia, & Codecs
Topic: VLC Santa Hat
Replies: 2
Views: 612

Re: VLC Santa Hat

well,that made me smile :) ,Merry Christmas y'all.

eddie
by eddie
Sun Dec 20, 2009 5:41 pm
Forum: Software & Applications
Topic: synaptic problem ?
Replies: 4
Views: 604

Re: synaptic problem ?

Thanks for the Aspirin MikeyB, my Headaches gone now!

Have a nice Christmas. :)

eddie
by eddie
Sun Dec 20, 2009 2:20 pm
Forum: Software & Applications
Topic: synaptic problem ?
Replies: 4
Views: 604

synaptic problem ?

I have noticed that Synaptic no longer has a 'select all changes(?)' button. When I have several upgrades I have to select each one individually for upgrading.

Also,when selecting 'Installed-(manual)' from the left hand pane-the whole system is listed??

Anyone else have this experience?

eddie
by eddie
Tue Dec 08, 2009 6:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: How to set default media player
Replies: 2
Views: 829

Re: How to set default media player

Alternatively, right click on the file (mp3,avi etc) select properties,click the 'opens with' tab then click on the appropriate button.
All files of that type will now open with that player.

eddie
by eddie
Tue Nov 10, 2009 4:50 pm
Forum: Chat about Linux
Topic: Cairo Dock for Windows
Replies: 1
Views: 8356

Re: Cairo Dock for Windows

by eddie
Tue Nov 03, 2009 12:14 am
Forum: Sound, Multimedia, & Codecs
Topic: AVI audio playback problems
Replies: 3
Views: 986

Re: AVI audio playback problems

Two things you can check regardless of the Hardware-- 1. Take a good close look at where you are plugged in,it is the right hole ? I was recently 'stumped' until i discovered I'd plugged into the microphone socket! 2. Is the jack plug pushed right in ? Theoretically if you have sound from the speake...

Go to advanced search