Search found 3 matches

by davsev
Wed May 03, 2017 8:02 pm
Forum: Installation & Boot
Topic: "The 'grub-efi-amd64-signed package' failed to install into /target/."
Replies: 35
Views: 20589

Re: "The 'grub-efi-amd64-signed package' failed to install into /target/."

Hi, unfortunately I downloaded the ISO today (18.1 MATE 64bits) and I did have this problem. It seemed to work after I retried without the internet connection, although I was trying to make the partitions manually, and setting the boot partition to the wrong type may have been the actual reason.
by davsev
Thu Mar 28, 2013 12:32 pm
Forum: Installation & Boot
Topic: Cannot run Mint 14 USB Live in netbook (X server problem)
Replies: 5
Views: 730

Re: Cannot run Mint 14 USB Live in netbook (X server problem

PussyCat wrote:You could try Compatibility Mode in the boot menu.
I had tried that, and once more it takes quite a while until I get, finally, the same message.
PussyCat wrote:Or you could try xdriver=intel in the boot options...
Did not work :(

Thanks anyway
by davsev
Sun Mar 24, 2013 9:27 pm
Forum: Installation & Boot
Topic: Cannot run Mint 14 USB Live in netbook (X server problem)
Replies: 5
Views: 730

Cannot run Mint 14 USB Live in netbook (X server problem)

Hi, I've been trying to install Mint 14 in a HP Mini 210-4122 netbook for a while and I'm out of luck so far, I would really appreciate some help... I've created a Live USB with Mint 14 XFCE (I checked I can boot with it in my other computer) but it does not work well in the netbook. After the main ...

Go to advanced search