Search found 12 matches

by hughh
Sat Oct 05, 2019 1:31 am
Forum: Other topics
Topic: programming error in aptdaemon
Replies: 5
Views: 595

Re: programming error in aptdaemon

gm10 wrote:
Fri Oct 04, 2019 7:45 pm
hughh wrote:
Fri Oct 04, 2019 6:54 pm
Any suggestions on how to fix or on how to figure out what is wrong?
As a workaround you can install Ubuntu's version of gdebi which does not use aptdaemon.
Thanks for the quick response, gm10! For my purposes, a workaround is sufficient.
by hughh
Fri Oct 04, 2019 6:54 pm
Forum: Other topics
Topic: programming error in aptdaemon
Replies: 5
Views: 595

Re: programming error in aptdaemon

I installed MATE 19. Tried to install packages from the repository, but always got the following message: __________________ An unhandlable error occured There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other package manageme...
by hughh
Wed Sep 09, 2015 10:00 am
Forum: Software & Applications
Topic: [SOLVED] Unable to connect to extra.linuxmint.com:http:
Replies: 20
Views: 4997

Re: [SOLVED] Unable to connect to extra.linuxmint.com:http:

Merged 3 threads about the same issue Clem has upgraded and rebooted the server with extra.linuxmint.com and packages.linuxmint.com Hopefully that has fixed it My thanks to Clem! For anyone who has similar problems in the future and finds this thread, I got around the problem (while it existed) by ...
by hughh
Wed Sep 09, 2015 9:48 am
Forum: Software & Applications
Topic: [SOLVED] Unable to connect to extra.linuxmint.com:http:
Replies: 20
Views: 4997

Re: [SOLVED] Unable to connect to extra.linuxmint.com:http:

I'm having the same problem. I guess the solution is "Keep trying!" :(
by hughh
Fri Jul 25, 2014 5:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound after install Cinnamon 17 on Intel sound card
Replies: 13
Views: 10837

Re: No sound after install Cinnamon 17 on Intel sound card

planetm wrote:I opened a terminal, launched alsamixer and it turned out the volume was set to zero there. I turned up the output for my soundcard and everything is working great now.
Thanks! This worked for me too (although I had to install alsamixer first): some of my channels were muted.
by hughh
Tue Feb 04, 2014 10:49 am
Forum: MATE
Topic: [SOLVED] MATE stuck at "some programs are still running"
Replies: 1
Views: 899

Re: MATE stuck at "some programs are still running"

I am marking this as solved, although I can't describe in detail what I did to get my system back. I lost no data (even though I had it all backed up with CrashPlan) and the system does seem to run better than it did before. I do want to record something about the steps I took in case anyone else's ...
by hughh
Fri Jan 31, 2014 10:31 am
Forum: Cinnamon
Topic: [SOLVED] Bug: Vanishing Trash icon etc on desktop
Replies: 1
Views: 1027

Re: [SOLVED] Bug: Vanishing Trash icon etc on desktop

Just curious—how exactly did you solve this?
by hughh
Fri Jan 24, 2014 1:16 pm
Forum: MATE
Topic: [SOLVED] MATE stuck at "some programs are still running"
Replies: 1
Views: 899

[SOLVED] MATE stuck at "some programs are still running"

I wanted to give MATE a try, so I installed 'mint-meta-mate'. The first time I tried logging in with MATE, I got a dialog box that says, "Some programs are still running:" and listing 'Unknown', 'MATE Settings Daemon' and one other (maybe 'mate-keyring-daemon'?--I wasn't expecting any trouble so I d...
by hughh
Thu Jan 09, 2014 2:15 pm
Forum: LMDE 1 Archive
Topic: [SCRIPT-MATE] Send email with Thunderbird using Caja
Replies: 5
Views: 7120

Re: [SCRIPT-MATE] Send email with Thunderbird using Caja

gurpal2000 wrote:Hi - where can i find the dev guide on how to write such scripts?
Try looking at Bash Guide for Beginners and Advanced Bash-Scripting Guide, both available at http://tldp.org/guides.html.
by hughh
Mon Dec 23, 2013 2:06 pm
Forum: Cinnamon
Topic: Nemo Slow to Load Folders [Linux Mint 14 Cinnamon]
Replies: 42
Views: 19339

Re: Nemo Slow to Load Folders [Linux Mint 14 Cinnamon]

I think I fixed Nemo's slow startup on my system, at least. Now I'm not running Nemo on Mint but on Ubuntu Unity. I installed Nemo without the Cinnamon desktop from the Ubuntu repos through Ubuntu Software Center, and followed instructions posted here and on http://www.fandigital.com for integratin...
by hughh
Fri Nov 22, 2013 3:15 pm
Forum: Newbie Questions
Topic: Screen Saver/themes do not work on Linux Mint 15 Cinnamon
Replies: 4
Views: 1507

Re: Screen Saver/themes do not work on Linux Mint 15 Cinnamo

How do you get the Screen Saver to work? I just loaded up Linux Mint 15 Cinnamon 64-bit edition, and, for the life of me, I cannot find out how to do this simple 'trick' that was so easy in Windows 7. Can someone send me a step-by-step way that it should happen? I tried making adjustments through '...
by hughh
Fri Apr 05, 2013 4:30 pm
Forum: Software & Applications
Topic: [SOLVED] LibreOffice problems
Replies: 5
Views: 3669

Re: [SOLVED] LibreOffice problems

Thanks! Solved the problem for me too!

Go to advanced search