Search found 9 matches

by Dirk2013
Sat Oct 05, 2013 11:13 am
Forum: Newbie Questions
Topic: [solved] Monitor getting blank after 10 min inac
Replies: 4
Views: 600

Re: [solved] Monitor getting blank after 10 min inac

OK, now on Mint 15 that does not work anymore :(

any solutions?
by Dirk2013
Tue Aug 27, 2013 12:43 pm
Forum: Hardware Support
Topic: Brightness
Replies: 5
Views: 1207

Re: Brightness

Hi, I have the same problem after I upgraded from Mint 14 to 15, any ideas? Update, after hours of searching and countless board visits, I found this: Alternatively, you may also use the handy grub-crustomizer: sudo add-apt-repository ppa:danielrichter2007/grub-customizer sudo apt-get update sudo ap...
by Dirk2013
Tue Jun 04, 2013 6:35 am
Forum: Hardware Support
Topic: Mint 15 Olivia Can't set screen brightness Dell Inpiron 15R
Replies: 2
Views: 989

Re: Mint 15 Olivia Can't set screen brightness Dell Inpiron

Hi Enkouyami,
maybe this post is helping you, I and some others had a likewise problem on other Laptops:

http://forums.linuxmint.com/viewtopic.php?f=49&t=121202
by Dirk2013
Tue Jun 04, 2013 6:13 am
Forum: Newbie Questions
Topic: Mint Menu partly frozen after AMD driver setup in 1 user acc
Replies: 1
Views: 254

Mint Menu partly frozen after AMD driver setup in 1 user acc

Hi there, I have a funny behavior of my Mint Menu. I started a fresh installation of Mint 15 64bit, after that finished successfully, I tested a bit, everything expecting HDMI sound was working (nothing new, was the same at Mint 14) So I installed the latest AMD driver (proprietary) after that, the ...
by Dirk2013
Fri Apr 26, 2013 5:17 am
Forum: Newbie Questions
Topic: [solved] Monitor getting blank after 10 min inac
Replies: 4
Views: 600

Re: Monitor getting blank after 10 min inac not able to sw o

Hi catweazel, that seemed to work thank you (where is the thanks button here at the forum? ;)) It looks like you've tried almost everything. Perhaps this will work: $ sudo cp /etc/X11/xorg.conf /etc/X11/xorg.bak $ sudo nano /etc/X11/xorg.conf Add these lines: Section "ServerFlags" Option "BlankTime"...
by Dirk2013
Fri Apr 26, 2013 5:01 am
Forum: Hardware Support
Topic: Unable to adjust brightness in Sony Vaio - VPCEG3AEN
Replies: 8
Views: 4817

Re: Unable to adjust brightness in Sony Vaio - VPCEG3AEN

Hi, I'm having the same issue with my Acer Travelmate P643, I can not adjust my back light, neither with the system settings brightness and lock, nor with xbacklight (it is installed) dirk@Asterix-Linux ~ $ inxi -f -M -R -S -G System: Host: Asterix-Linux Kernel: 3.5.0-17-generic i686 (32 bit) Deskto...
by Dirk2013
Thu Apr 25, 2013 12:13 pm
Forum: Hardware Support
Topic: Bumblebee problem
Replies: 7
Views: 2649

Re: Bumblebee problem

bny§ you are my god, I tried hundrets of tutorials and how to's and and and, and nothing worked, now your post, step by step and? -> everything works, now i can go on testing on my laptop, Thank YOU!! Hi I had the same problem. For some reason I could not boot bumblebee because of a Driver problem. ...
by Dirk2013
Thu Apr 25, 2013 5:36 am
Forum: Newbie Questions
Topic: [solved] Monitor getting blank after 10 min inac
Replies: 4
Views: 600

[solved] Monitor getting blank after 10 min inac

Hi there, my Monitor is getting blank after 10 min ot inactivity. when XBMC is active, the monitor stays on, its not getting blank or so, if XBMC is closed, its getting blank after 10 min idle time (watching a movie online or so) I already searched and found some spots i tried for this problem, so f...

Go to advanced search