Search found 27 matches

by rymar
Sat Dec 07, 2019 8:39 pm
Forum: Software & Applications
Topic: Nemo image converter
Replies: 6
Views: 147

Re: Nemo image converter

Odly enough now it has started working as it should. Several restarts later maybe something tweaked. I'll try this for now and see if it stays fixed. Call it solved for now and thanks for the help.
by rymar
Sat Dec 07, 2019 8:36 pm
Forum: Software & Applications
Topic: Nemo image converter
Replies: 6
Views: 147

Re: Nemo image converter

This is the output. It did do the resize however...hmm... strange nemo -q && nemo --debug Initializing nemo-image-converter extension (nemo:27895): Gtk-DEBUG: 16:34:43.333: Connecting to session manager (nemo:27895): Gtk-DEBUG: 16:34:43.334: Registering client 'org.Nemo' '' (nemo:27895): Gtk-DEBUG: ...
by rymar
Sat Dec 07, 2019 2:19 pm
Forum: Software & Applications
Topic: Nemo image converter
Replies: 6
Views: 147

Re: Nemo image converter

No this didn't make any difference.
by rymar
Fri Dec 06, 2019 8:05 pm
Forum: Software & Applications
Topic: Nemo image converter
Replies: 6
Views: 147

Nemo image converter

Since upgrading (not reinstalling clean) from 19.1 to 19.2 I can't resize any image from Nemo's context nenu. I get a permission message. This happens if I use root or not. I can use Converseen to resize without any issues so it's obviously something in the image conversion extension. Rotate works f...
by rymar
Fri Dec 06, 2019 6:30 pm
Forum: Other topics
Topic: strange user
Replies: 3
Views: 279

Re: strange user

Turns out Radiotray was the culprit that installed a user. Not fond of apps that do this and got rid of it as well. Call it solved
by rymar
Fri Dec 06, 2019 6:25 pm
Forum: Other topics
Topic: strange user
Replies: 3
Views: 279

Re: strange user

I've looked for anything with autoradio but am wondering now if Gradio might have created this? Meanwhile I have deleted this user. This is my own install, although it's been a while since it was installed.
by rymar
Thu Dec 05, 2019 4:08 pm
Forum: Other topics
Topic: strange user
Replies: 3
Views: 279

strange user

When checking users and groups I noticed a user named autoradio. I have no idea where this belongs to. It is a standard account, so no admin rights, but can I delete it?
Mint 19.2
by rymar
Mon Jan 07, 2019 2:08 pm
Forum: Tutorials
Topic: Cinnamon 19.1 - Install xscreensaver
Replies: 11
Views: 27436

Re: Cinnamon 19.1 - Install xscreensaver

I installed the Xscreensaver as per instructions and it worked great...except for the part that won't lock my computer. Reverted back as per instructions also. Now after my system goes into suspend it's really hard to wake up. That can take as long as 5 minutes before getting a login screen. What ha...
by rymar
Fri Feb 16, 2018 5:44 pm
Forum: Software & Applications
Topic: Nemo crashing
Replies: 0
Views: 138

Nemo crashing

Everytime I try a wildcard search in Nemo it crashes. Sometimes as soon as I enter character Nemo closes. I can type in anything in my case i was looking for an older pdf file. So I type in "*pdf, .pdf or even just plain pdf" it crashes. Occasionally it will start a search and freeze. This only appa...
by rymar
Thu Jan 18, 2018 3:35 pm
Forum: Hardware Support
Topic: Ryzen/Mobo/Linux Mint compatabilty
Replies: 12
Views: 2307

Re: Ryzen/Mobo/Linux Mint compatabilty

Ok so I'm going to call this solved but still somewhat unresolved.
by rymar
Thu Jan 11, 2018 4:12 pm
Forum: Hardware Support
Topic: Ryzen/Mobo/Linux Mint compatabilty
Replies: 12
Views: 2307

Ryzen/Mobo/Linux Mint compatabilty

I'm in the process of building a new system and I'd like to use the AMD Ryzen series of processors. Have searched online for a compatible motherboard but the more I look the more confusing the results. Anyone out there who's recently has built their own using this setup? I'm an experienced builder b...
by rymar
Sun Jan 15, 2017 8:43 pm
Forum: Cinnamon
Topic: Lock screen / suspend is *still* making me nervous: Glitches and freezes
Replies: 25
Views: 4479

Re: Lock screen / suspend is *still* making me nervous: Glitches and freezes

My system has this problem still. I can resume from suspend without needing a password. I can manually lock it with Ctr, Alt,l then I do get prompted for a password.
by rymar
Fri Dec 09, 2016 4:24 pm
Forum: Installation & Boot
Topic: Empty unused space on SSD
Replies: 5
Views: 290

Re: Empty unused space on SSD

Perhaps that's what I'll do maybe install a non-Debian linux as I haven't played with them since Mandriva. I'll close this thread and consider it solved. Thanks everyone
by rymar
Fri Dec 09, 2016 12:29 am
Forum: Installation & Boot
Topic: Empty unused space on SSD
Replies: 5
Views: 290

Re: Empty unused space on SSD

This is where I'm stuck. This all occurred when I moved the home partition to another partition on another hard drive. Swap is on the SSD. Thinking about a clean install but not sure where that would leave me.
by rymar
Thu Dec 08, 2016 5:57 pm
Forum: Installation & Boot
Topic: Empty unused space on SSD
Replies: 5
Views: 290

Empty unused space on SSD

originally I had my entire installation on a 180GB SSD. However it started to run out of room and so I moved home to another hard drive and everything works fine. Now I have about 130GB of unused space on my SSD that seems to be wasted. How can I recover this and put it to use? -dev-sdb - GParted_00...
by rymar
Mon Aug 08, 2016 5:01 pm
Forum: Hardware Support
Topic: Suspend mode not working
Replies: 12
Views: 1348

Re: Suspend mode not working

Just LM.
by rymar
Sat Aug 06, 2016 8:24 pm
Forum: Hardware Support
Topic: Suspend mode not working
Replies: 12
Views: 1348

Re: Suspend mode not working

I'm going to mark this as solved although I never did fix this. Did a complete reinstall after wiping the hard drive partitions. It's now working as advertised.
by rymar
Wed Aug 03, 2016 3:15 pm
Forum: Hardware Support
Topic: Suspend mode not working
Replies: 12
Views: 1348

Re: Suspend mode not working

OK if this is a permission issue how do I fix that?
by rymar
Sun Jul 31, 2016 11:51 pm
Forum: Hardware Support
Topic: Suspend mode not working
Replies: 12
Views: 1348

Re: Suspend mode not working

I get a PW request each time. However I would like suspend to be enabled when the power settings say it it should. Right now I don't seem to even have that option. What now happens is that the screen turns itself off. I wake it up and I get a login screen as I had expected. Here's the catch. keyboar...
by rymar
Sun Jul 31, 2016 10:43 pm
Forum: Hardware Support
Topic: Suspend mode not working
Replies: 12
Views: 1348

Re: Suspend mode not working

dbus-send --system --print-reply \ --dest="org.freedesktop.UPower" \ /org/freedesktop/UPower \ org.freedesktop.UPower.Suspend & exit This did nothing other then it runs and closes terminal but no suspend. I've been at this for several weeks in trying to solve it. There's not a whole lot out there ab...

Go to advanced search