Search found 23 matches

by os2x
Fri Jan 27, 2017 12:45 pm
Forum: Installation & Boot
Topic: Windows 10 and MultiBoot
Replies: 2
Views: 619

Windows 10 and MultiBoot

I've been investigating Windows 10 (yuck) and LMDE along with Windows 7 "Hibernation" problems. What I ran into was if Windows 10 is on another HDD or SSD and Windows 7 is in the multi-boot menu of Grub2, Windows 10 will activate the Hibernation feature on Windows 7 which messes up access to the Win...
by os2x
Tue Nov 04, 2014 4:48 pm
Forum: Newbie Questions
Topic: should I upgrade and how?
Replies: 9
Views: 586

FYI-Poodle and the Pale Moon and Seamonkey Browsers

I went ahead and ran the tests on Seamonkey version 2.30 and Pale Moon Version: 25.0.2 (x86) browsers. The Seamonkey has a check box in the "Preferences" listing and the checkmark has to be un-checked to disable SSLv3. With the Pale Moon browser it was disabled by default and this browser is a Fork ...
by os2x
Sat Jun 15, 2013 8:59 pm
Forum: Chat about Linux Mint
Topic: What if Linux Mint moved away from Ubuntu?
Replies: 106
Views: 21541

Re: Linux Mint drops Ubuntu forever !!!!!!!!

Hello Fellas, thought I'd try loading Lubuntu on a spare drive I had laying around here early this morning. Had problems with it since it uses Ubuntu repository for updating. BigTime crash, so I decided to put LMDE on the drive after wiping it and it was ok until I did an update. I suspect the updat...
by os2x
Sat May 25, 2013 4:39 pm
Forum: Cinnamon
Topic: Slow, is not the word for it, this might be off the subject?
Replies: 2
Views: 504

Re: Slow, is not the word for it, this might be off the subj

Hi TrapperJohn, Mate is pretty stable and it is fast and reliable. I ran it for several days and then tried Mint 14 "Nadia" after I had problems with the old 1 gig machine which I had to switch out with another old macheine a 2 gig machine. I founf that it was even faster. The 2 gig is really not a ...
by os2x
Sat May 25, 2013 11:31 am
Forum: Newbie Questions
Topic: Mint 14 > 15 upgrade easy or recommended?
Replies: 42
Views: 8862

Re: Mint 14 > 15 upgrade easy or recommended?

I'm Back! I personally would not upgrade! Do a full install and forget Windows. If the fella has two drives no problem using Linux and Windows. If you want speed and a stable small system use Linux Mate. It is real reliable and is fast. I've used it and it didn't have the server features that I want...
by os2x
Sat May 25, 2013 11:20 am
Forum: Newbie Questions
Topic: Mint 14 > 15 upgrade easy or recommended?
Replies: 42
Views: 8862

Re: Mint 14 > 15 upgrade easy or recommended?

:( Hi, DO NO UPGRADE, FULL INSTALL! Well the machine should have enough power to run Mint 15. I downloaded the 32 bit version (Olivia) and installed it completely on a HDD. I didn't want any part of Windows messing with it and I would never run any of the systems live or in Windows. I've been using ...
by os2x
Sat May 25, 2013 10:47 am
Forum: Newbie Questions
Topic: Unable to set region & time- LM 15
Replies: 16
Views: 4438

Re: Unable to set region & time- LM 15

Hi, I thought I had the same problem when I noticed the time on the panel not being right. In the install be sure to enter the timezone by clicking on the area you are in. Sometimes the area map will not "hotspot" to a city in the map. I usually just type that city for the timezone into the panel wh...
by os2x
Mon May 20, 2013 10:24 pm
Forum: MATE
Topic: Absolutely LOVE MATE!
Replies: 4
Views: 1065

Re: Absolutely LOVE MATE!

The same here! I would say Mint is making a bunch of converts from Windows to Linux Mate. I first tried LXDE Mate
and it was fast and stable. I thought I'd try one up which was Mint Nadia and it works good and is almost as fast as
Mate.

-Dennis
by os2x
Mon May 20, 2013 10:15 pm
Forum: MATE
Topic: How to change Screen Resolution in Mint 14
Replies: 3
Views: 27353

Re: How to change Screen Resolution in Mint 14

Hi Simon, I've had that problem with all of the Distros. The first one that I figured out how to change the resolution on was ZenWalk which was stuck at 800x600. That was not even practical since I was use to running 1280x1024. I also had the same problem with Debian. All of them would set the ceili...
by os2x
Sun May 19, 2013 7:19 am
Forum: Installation & Boot
Topic: UEFI Installation: Cannot boot Mint Linux 14.1 after install
Replies: 12
Views: 3654

Re: UEFI Installation: Cannot boot Mint Linux 14.1 after ins

Hi, your problem is probably associated with the Windows NTFS system. Windows doesn't recognize Linux and Grub had to get installed from what I've seen. Since you can't get into Linux or Windows let me make a suggestion. Try running LIVE off of the install DVD or FlashDrive to correct the problem. I...
by os2x
Sun May 19, 2013 6:25 am
Forum: Installation & Boot
Topic: Partitioning Mint alongside Windows 8 (SOLVED)
Replies: 4
Views: 629

Re: Partitioning Mint alongside Windows 8 (SOLVED)

:idea: This is VERY INTERESTING! I went ahead and installed Linux Mint 14 Nadia on an old 10 gig maxtor drive. I was going to segregate Windows XP on another physical drive. I usually install a Pup in a seperate directory on the same drive. I use GRUB4DOS to access XP and the Pup. I do not install W...
by os2x
Sat May 18, 2013 8:10 pm
Forum: Introduce yourself
Topic: Hello from Illinois again!
Replies: 4
Views: 891

Hello from Illinois again!

I am really impressed with the OS tryin to get a few friends away from Windoows. They are always complaining about the internet and the spyware, malware, trogans, and viruses on the systems. One excuse after another. Well, I got tired of the nonsense and progressed to Linux and say, "I told you so!"...
by os2x
Sat May 18, 2013 4:50 pm
Forum: Tutorials
Topic: So you have VIDEO Problems? This might work...
Replies: 1
Views: 622

Warning on ATI configrations

Warning... I posted this and some of these settings could cause problems with other video cards and the operating systems. You can try the settings but be warned, you might not be able to get into Mint. This does work with SOME Distros but not all of them. I used this routine on the old ATI Rage car...
by os2x
Sat May 18, 2013 2:53 pm
Forum: Sound, Multimedia, & Codecs
Topic: Mint 14 no sound
Replies: 14
Views: 7422

Re: Mint 14 no sound

:!:
What a MIXER! Make sure you have the level turn down on a SoundBlaster if you value your speakers! Because that is
what it will do...

-Dennis
by os2x
Sat May 18, 2013 2:06 pm
Forum: Cinnamon
Topic: Slow, is not the word for it, this might be off the subject?
Replies: 2
Views: 504

Slow, is not the word for it, this might be off the subject?

Anyone have any problems like this? Hi, about a week ago I installed Linux Mate and it was surprisingly fast, not flashy on the desktop like I wanted but good. I then downloaded Cinnamon and gave it a try. Well, it was the slowest install which never succeeded. I tried the install again and the same...
by os2x
Thu May 16, 2013 3:29 pm
Forum: Sound, Multimedia, & Codecs
Topic: DVD playback woes
Replies: 4
Views: 950

Re: DVD playback woes

I found the problem with VLC, you have to do some tweaking on it to get it to play the DVDs. Our Goverment threw a monkey-wrench into the works by requiring new DVD to have encryption imbedded in them probably for copy protection. An older DVD will play ok but put in a new one and it will refuse to ...
by os2x
Thu May 16, 2013 2:57 pm
Forum: Software & Applications
Topic: No Visual Effects on my Nadia
Replies: 13
Views: 733

Re: No Visual Effects on my Nadia

Hi Eric, well, I went out and got some drivers for the ATI Radeon 9550 card and went through the install and no luck. I had another drive with Mate on it and it works with the "xorg.conf" file ok. This morning I got flagged for an update and did the update. Boy, did that screw up Mate! It messed up ...
by os2x
Wed May 15, 2013 3:39 pm
Forum: Software & Applications
Topic: No Visual Effects on my Nadia
Replies: 13
Views: 733

Re: No Visual Effects on my Nadia

Hi Eric, back again. I went ahead and messed with the "Compiz" command and this is what I got here: compiz (core) - Info: Loading plugin: core compiz (core) - Info: Starting plugin: core compiz (core) - Error: Screen 0 on display ":0" already has a window manager; try using the --replace option to r...
by os2x
Tue May 14, 2013 6:47 pm
Forum: Software & Applications
Topic: No Visual Effects on my Nadia
Replies: 13
Views: 733

Re: No Visual Effects on my Nadia

Hi Eric, I just re-installed Nadia and I remember seeing when the program was re-installed that it sensed the video card and blew on by. I suspect that it is thinking that the highest settings can only be attained to 1024x768. I suspect that it is not using ANY ATI (AMD) DRIVER? That is probably the...
by os2x
Sun May 12, 2013 11:29 am
Forum: Software & Applications
Topic: No Visual Effects on my Nadia
Replies: 13
Views: 733

Re: No Visual Effects on my Nadia

Hi, I'm fairly new to Mint and have worked with several of the other Distros and Pups. I'm wondering are you sure that the video drivers got installed? Since I'm running an old 2 gig. machine with about 1.5 gig of ram Nadia seems as fast as the new Mate version. I have had big problems with video de...

Go to advanced search