Search found 107 matches

by Pastcal
Tue Feb 12, 2019 11:02 am
Forum: Newbie Questions
Topic: Copy existing hdd to new larger hdd...
Replies: 10
Views: 265

Re: Copy existing hdd to new larger hdd...

[/quote]

Attach a gparted screenshot so we can see what the layout is now.
[/quote]

Attached a 'Disks' screenie as Gparted won't install and the Gparted off the Systemrescue CD won't take screen shots.
by Pastcal
Tue Feb 12, 2019 5:53 am
Forum: Newbie Questions
Topic: Copy existing hdd to new larger hdd...
Replies: 10
Views: 265

Re: Copy existing hdd to new larger hdd...

Further progress, hurrah! I used gparted to resize the LM partition, BUT (you knew that was coming) I had to remove the swap partition first. Now I've go lots of space but no swap partition. For the sake of tidyness, how do I recreate the swap partition? Advice plz.
by Pastcal
Mon Feb 11, 2019 10:50 am
Forum: Newbie Questions
Topic: Copy existing hdd to new larger hdd...
Replies: 10
Views: 265

Re: Copy existing hdd to new larger hdd...

Progress! Of a sort...
I used dd from a Linux Mint live USB. :
dd if=/dev/sda of=/dev/sdc bs=64k conv=noerror,sync status=progress

Everything started up ok, but the disk is now somewhat err jumbled. Here's a screenie from 'Disks'. (attached)

Any advice on getting it into some kind of order. Ta.
by Pastcal
Sat Feb 09, 2019 8:01 am
Forum: Newbie Questions
Topic: Copy existing hdd to new larger hdd...
Replies: 10
Views: 265

Re: Copy existing hdd to new larger hdd...

The current drive is very elderly, so probably MBR, but I'm at home so I can't check.
by Pastcal
Sat Feb 09, 2019 7:15 am
Forum: Newbie Questions
Topic: Copy existing hdd to new larger hdd...
Replies: 10
Views: 265

Copy existing hdd to new larger hdd...

I've run out of space on an old laptop I keep around because it has a Win7 installation as well as LM. The LM part is more-or-less full. I'd like to put in a larger disk without a reinstall. Due diligence has brought me advice on using dd, g4u, clonezilla, gparted, etc etc. What's the current thinki...
by Pastcal
Tue Aug 28, 2018 11:41 am
Forum: Newbie Questions
Topic: [Solved] dbus-send error....
Replies: 7
Views: 186

Re: dbus-send error....

That's a bloody good question. However it only works from the console, not from shell scripts, even if you change permissions. Can assure you that shutdown now and systemctl poweroff work fine here, in the case of an admin user with or without sudo , and from command line as well as any script. I e...
by Pastcal
Tue Aug 28, 2018 10:52 am
Forum: Newbie Questions
Topic: [Solved] dbus-send error....
Replies: 7
Views: 186

Re: dbus-send error....

gm10 wrote:
Tue Aug 28, 2018 10:13 am
What's wrong with

Code: Select all

shutdown
?
That's a bloody good question. However it only works from the console, not from shell scripts, even if you change permissions.
by Pastcal
Tue Aug 28, 2018 9:55 am
Forum: Newbie Questions
Topic: [Solved] dbus-send error....
Replies: 7
Views: 186

[Solved] dbus-send error....

LM 19 64 bit, Xfce. Objective, to shut the system down from a shell script. This command line, as found in shell script that worked in LM 18.3, no longer works.: dbus-send --system --print-reply --dest=org.freedesktop.ConsoleKit /org/freedesktop/ConsoleKit/Manager org.freedesktop.ConsoleKit.Manager....
by Pastcal
Wed Aug 15, 2018 12:05 pm
Forum: Other networking topics
Topic: [Solved] gvfs-mount deprecated
Replies: 4
Views: 839

Re: gvfs-mount deprecated

altair4 wrote:
Wed Aug 15, 2018 11:46 am
OLD: gvfs-mount smb://192.168.0.4/tmp
NEW: gio mount smb://192.168.0.4/tmp
All right Altair4. Also sound advice as always. Ta.
by Pastcal
Wed Aug 15, 2018 11:57 am
Forum: Other networking topics
Topic: [Solved] gvfs-mount deprecated
Replies: 4
Views: 839

Re: gvfs-mount deprecated

Flemur wrote:
Wed Aug 15, 2018 11:26 am
<snipetty snip> the straw which made me decide to stick with 18.3.
Sound advice...
by Pastcal
Wed Aug 15, 2018 11:11 am
Forum: Other networking topics
Topic: [Solved] gvfs-mount deprecated
Replies: 4
Views: 839

[Solved] gvfs-mount deprecated

Hmm, I'm getting a 'deprecated' message when I use gvfs-mount, for example: $ gvfs-mount smb://192.168.0.4/tmp This tool has been deprecated, use 'gio mount' instead. See 'gio help mount' for more info. However the gio mount help screen is not really all that much 'help'. Searching took me to this p...
by Pastcal
Wed Aug 08, 2018 10:32 am
Forum: Printers & Scanners
Topic: Canon Lide 120 works in LM19 not in LM18.2
Replies: 3
Views: 286

Canon Lide 120 works in LM19 not in LM18.2

I have a Canon Lide 120 which works under Linux Mint 19 Xfce 64bit, Simple Scan 3.28.0, but not under Linux Mint 18.2 Xfce 64bit, Simple Scan 3.20.0 or Gscan2pdf 1.3.9. The symptoms are the same in both, the scanner activates but the page fills with black. Brightness adjustments have no effect. It s...
by Pastcal
Wed Jul 25, 2018 8:03 am
Forum: Software & Applications
Topic: Best way to create local Wordpress install...
Replies: 0
Views: 58

Best way to create local Wordpress install...

... What's the current thinking on best practice installation of a local version of Wordpress. I'm thinking of using it to generate a static site using, for example, Simply Static plugin. Thanks
by Pastcal
Thu Feb 22, 2018 9:04 am
Forum: Newbie Questions
Topic: [Solved]'Mobile broadband', Huawei E220, EE prepaid sim
Replies: 3
Views: 99

Re: [Solved]'Mobile broadband', Huawei E220, EE prepaid sim

As you were. I had the wrong type of sim. I got the correct type and it worked straight away.
by Pastcal
Thu Feb 22, 2018 8:25 am
Forum: Newbie Questions
Topic: [Solved]'Mobile broadband', Huawei E220, EE prepaid sim
Replies: 3
Views: 99

Re: 'Mobile broadband', Huawei E220, EE prepaid sim

The sim is from UK mobile network 'EverythingEverywhere', also called EE, who have the APN information of 'everywhere' on their web site, but you are right of course, it does seem misleading.
by Pastcal
Thu Feb 22, 2018 8:03 am
Forum: Newbie Questions
Topic: [Solved]'Mobile broadband', Huawei E220, EE prepaid sim
Replies: 3
Views: 99

[Solved]'Mobile broadband', Huawei E220, EE prepaid sim

After extensive searching I'm still unable to find instructions for enabling mobile broadband using my E220. So far I've added a Mobile Broadband connection in 'Network Connections' but mobile broadband is still shown as 'not enabled' in the network popup from the right of the task bar. I'm not sure...
by Pastcal
Tue Jan 09, 2018 1:04 pm
Forum: Xfce
Topic: Straying icons in the Xfce desktop
Replies: 5
Views: 670

Re: Straying icons in the Xfce desktop

This is a common complaint with Xfce, and the only solutions I could ever find ... eg. this ... https://ubuntuforums.org/showthread.php?t=2232021 ... are IMO more of a PITA than the problem itself. So I just learned to live with it. Things like this are part of using fairly minimal DEs like Xfce, r...
by Pastcal
Tue Jan 09, 2018 8:03 am
Forum: Xfce
Topic: Straying icons in the Xfce desktop
Replies: 5
Views: 670

Re: Straying icons in the Xfce desktop

I, too, have this issue and would appreciate a solution. (LM17.3, 32b Xfce.)
by Pastcal
Sat Dec 16, 2017 11:21 am
Forum: Newbie Questions
Topic: [SOLVED] skype 8.1 32bit?
Replies: 8
Views: 430

Re: skype 8.1 32bit?

by Pastcal
Fri Dec 08, 2017 11:14 am
Forum: Newbie Questions
Topic: [Solved] Managing groups for an added user...
Replies: 8
Views: 1479

Re: [Solved] Managing groups for an added user...

Ah, yes. Words of wisdom. Thanks for that. You've been using the Krell Machine again haven't you?

Go to advanced search