Search found 49 matches

by Gort
Fri Oct 28, 2016 7:06 pm
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

Re: New build takes down network switch.

Hi All I thought I would post the issue that was causing the issue. First, the additional experiments that I conducted were to move cables around so that I could avoid the switch and plug the new machine directly into the router. The machine would hang after a few hours but it didn't affect the netw...
by Gort
Thu Oct 13, 2016 7:20 am
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

Re: New build takes down network switch.

I am not sure if this is a clue but I moved the network connection off of the switch and directly into the router. The machine still hangs after being up for 5+ hours but the rest of the network is fine. I started looking through the logs for clues and found these. In Xorg.0.log I found this, though...
by Gort
Tue Oct 11, 2016 6:15 pm
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

Re: New build takes down network switch.

OK. One I did the following. On a second Mint box, I logged into the machine with the issue and ran nload to watch traffic. I left it up all day and, when I came home from work, the other machine on that switch had no network. The last data sent from nload to the remote login looked normal. I simply...
by Gort
Mon Oct 10, 2016 2:39 pm
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

Re: New build takes down network switch.

Hi Below is the information. With respect to the network driver, it is newer than the default because I updated in manually in my own attempt to solve the problem. Is there a preferred utility for watching network traffic? Watching may be tricky because it doesn't seem to happen unless I leave the m...
by Gort
Mon Oct 10, 2016 12:18 pm
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

Re: New build takes down network switch.

Thanks for the reply. When I get home, I will add more about the system but, for now, the Mint version is Cinnamon. I will post more tonight.

Thanks
by Gort
Mon Oct 10, 2016 11:26 am
Forum: Ethernet
Topic: [Solved] New build takes down network switch.
Replies: 6
Views: 1897

[Solved] New build takes down network switch.

Hi All This is an issue that is well beyond my skills and I am not even sure what to search for, though I have tried. I built a new workstation based on a Supermicro C7Z170-M and, naturally, installed Mint 18 64 bit. It has an onboard Intel i219-v NIC. Everythings seems to be stable and good but whe...
by Gort
Wed Dec 10, 2014 9:21 pm
Forum: Installation & Boot
Topic: KDE qiana and keyboard sound control
Replies: 1
Views: 387

KDE qiana and keyboard sound control

Hi All I am in the process of switching from qiana cinnamon edition to KDE. I can't seem to get the sound adjustment on the keyboard to work properly. KDE shown the sound slider and I can change it from 0% to 100% with no change to the sound volume. Muting also doesn't work. An additional clue is th...
by Gort
Sun Jun 29, 2014 3:16 pm
Forum: Software & Applications
Topic: Flash player crashing in chrome/chromium, works in FF
Replies: 7
Views: 1676

Re: Flash player crashing in chrome/chromium, works in FF

Sorry for the rapid fire posts. The lack of a plugin is chromium lead me to search for the problem differently. I fixed my issue by installing pepperflashplugin-nonfree.
by Gort
Sun Jun 29, 2014 3:07 pm
Forum: Software & Applications
Topic: Flash player crashing in chrome/chromium, works in FF
Replies: 7
Views: 1676

Re: Flash player crashing in chrome/chromium, works in FF

Also, one other odd issue with chromium is that chrome://plugins shows only "Chromoting Viewer" as the only plugin. No Adobe Flash nor Pepper.
by Gort
Sun Jun 29, 2014 2:55 pm
Forum: Software & Applications
Topic: Flash player crashing in chrome/chromium, works in FF
Replies: 7
Views: 1676

Re: Flash player crashing in chrome/chromium, works in FF

That is the same strange issue for me. Chromium/flash actually works for youtube but many other sites fails. They all work for FF.
by Gort
Sun Jun 29, 2014 1:18 pm
Forum: Software & Applications
Topic: Flash player crashing in chrome/chromium, works in FF
Replies: 7
Views: 1676

Re: Flash player crashing in chrome/chromium, works in FF

I am having the exact same issue. Works in FF but not in chromium. Did you ever get this resolved?
by Gort
Sun Dec 29, 2013 9:54 am
Forum: Newbie Questions
Topic: [SOLVED] Chrome Browser and google.ie
Replies: 6
Views: 952

Re: Chrome Browser and google.ie

OK. I solved the problem on the two computers. I went into:

Code: Select all

~/.config/chromium/Default
edited the file "Preferences" and changed "google.ie" to "google.com". How "google.ie" got set in the first place is a mystery to me.
by Gort
Sat Dec 28, 2013 9:51 pm
Forum: Newbie Questions
Topic: [SOLVED] Chrome Browser and google.ie
Replies: 6
Views: 952

Re: Chrome Browser and google.ie

I am using chromium installed by the Software Manager.

Code: Select all

$ sudo apt-cache policy chromium-browser
chromium-browser:
  Installed: 31.0.1650.63-0ubuntu0.13.10.1~20131204.1
  Candidate: 31.0.1650.63-0ubuntu0.13.10.1~20131204.1
by Gort
Sat Dec 28, 2013 4:46 pm
Forum: Newbie Questions
Topic: [SOLVED] Chrome Browser and google.ie
Replies: 6
Views: 952

Re: Chrome Browser and google.ie

Thanks for the reply. I actually live in the US. It seems that google.ie is hard coded into the version of chrome that gets installed. I install petra on a second machine and immediately went to the manage search engine section of the chrome settings. google.ie was there and I could not change it. I...
by Gort
Fri Dec 27, 2013 10:42 pm
Forum: Newbie Questions
Topic: [SOLVED] Chrome Browser and google.ie
Replies: 6
Views: 952

[SOLVED] Chrome Browser and google.ie

Hi All I am running petra and I am trying to change the default configuration for selecting google as my search engine. When I go to manage search engines and select Google, the searches are done with google.ie. This does me little good. I tried changing the second field to google.com but when I sta...
by Gort
Sat Oct 05, 2013 9:17 am
Forum: Software & Applications
Topic: No sound on U-tube
Replies: 5
Views: 701

Re: No sound on U-tube

One additional piece of info is that sounds works with vimeo but I can't listen to mp3 tests on amazon. It is odd that the youtube clips show up with muting turned on and I can't change it.

With vimeo working, I think flash must be fine.
by Gort
Fri Oct 04, 2013 9:00 pm
Forum: Software & Applications
Topic: No sound on U-tube
Replies: 5
Views: 701

Re: No sound on U-tube

I am having the same issue. Can't un-mute it. I have sound working for everything else.
by Gort
Tue Feb 19, 2013 8:49 am
Forum: Installation & Boot
Topic: Odd Grub Hang Problem [Solved]
Replies: 1
Views: 205

Re: Odd Grub Hang Problem [Solved]

OK. I am a bonehead. While running Fedora, I had been messing around with the drive boot order. I had selected the second drive to boot first in the BIOS -- this was long ago and I had forgot that I had done so. I am not sure what I had a working system prior to installing Mint, but I am all up and ...
by Gort
Mon Feb 18, 2013 8:58 pm
Forum: Installation & Boot
Topic: Odd Grub Hang Problem [Solved]
Replies: 1
Views: 205

Odd Grub Hang Problem [Solved]

Hi All I decided to change my main system from dual boot fedora/windows to mint14/windows. Have been using mint on my two other linux only boxes. So I deleted all partition on /deb/sdb and used my on partioning scheme. I left the default grub option to be installed on /dev/sda -- the windows drive. ...
by Gort
Sat May 14, 2011 2:06 pm
Forum: LMDE Archive
Topic: [Solved] Basic HDMI help?
Replies: 4
Views: 769

Re: Basic HDMI help?

OK. All of the links regarding the "underscanning" issue were for older ati drivers so there is no pint in me posting them. It turns out the solution for me was to open the ATI Catalyst Control Center and move the slider bar for Underscanning. So, the full screen is now used and the fonts ...

Go to advanced search