Search found 73 matches

by jr121705
Fri Mar 07, 2014 9:19 am
Forum: LMDE Archive
Topic: Amazon Instant Video stopped working
Replies: 13
Views: 3781

Re: Amazon Instant Video stopped working

I am wondering how the original poster made out with this. Looking back at my notes, I noticed that a couple other posters were able to resolve a similar problem where simply refreshing Flash and Hal were not quite enough: In one case the user was able to get things working by actually creating, an...
by jr121705
Tue Mar 04, 2014 8:59 am
Forum: LMDE Archive
Topic: How to have plymouth working?
Replies: 28
Views: 3676

Re: How to have plymouth working?

I don't see any problem here. Of course the login screen is different because LightDM has its own greeter which is different from any of MDM's greeters. You want to get back MDM's login screen, you make MDM the default display manager. Very simple. Sorry for not being clear, I was wondering how do ...
by jr121705
Sun Mar 02, 2014 3:10 pm
Forum: LMDE Archive
Topic: How to have plymouth working?
Replies: 28
Views: 3676

Re: How to have plymouth working?

I installed lightdm and made it default and Plymouth works when shutting down. But now my log in screen is different and I can't change it because MDM is no longer working. Is there another way for me to change the log in screen?
by jr121705
Sun Mar 02, 2014 2:53 pm
Forum: LMDE Archive
Topic: Where is the screen saver setup
Replies: 11
Views: 3413

Re: Where is the screen saver setup

kurotsugi wrote:I bet you're using wrong control center :3
get rid the gnome-control-center. the setting should be on cinnamon's control center.

Okay, I did that but I still cannot find the screen saver. I made sure that cinnamon screen saver was installed and it is, but still cannot find it.
by jr121705
Sun Mar 02, 2014 10:18 am
Forum: LMDE Archive
Topic: How to have plymouth working?
Replies: 28
Views: 3676

Re: How to have plymouth working?

Plymouth works fine during start up but not during shutdown. When shutting down, I get a list of deamon's that are okay and the unix printer is okay, but I get the startpar error at the bottom of the list saying Plymouth failed. The list just sits in the top left corner of my screen until the comput...
by jr121705
Sun Mar 02, 2014 10:09 am
Forum: LMDE Archive
Topic: Amazon Instant Video stopped working
Replies: 13
Views: 3781

Re: Amazon Instant Video stopped working

What, hal? It's deprecated, not compatible with the current udev and is causing error messages on boot . I'm really surprised someone gives an advice to install it. :? I uninstalled Hal in synaptic and deleted .adobe from my home directory. I then restarted my computer and same problem. Is there a ...
by jr121705
Sun Mar 02, 2014 9:59 am
Forum: LMDE Archive
Topic: Where is the screen saver setup
Replies: 11
Views: 3413

Re: Where is the screen saver setup

dpkg -l|grep control-center results in: ii cinnamon-control-center 2.0.9+lmde amd64 utilities to configure the Cinnamon desktop ii cinnamon-control-center-data 2.0.9+lmde all configuration applets for Cinnamon - data files ii gnome-control-center 1:3.8.3-4 amd64 utilities to configure the GNOME des...
by jr121705
Sun Mar 02, 2014 12:00 am
Forum: LMDE Archive
Topic: Amazon Instant Video stopped working
Replies: 13
Views: 3781

Re: Amazon Instant Video stopped working

Yes, hald is in the process tree. I went ahead and uninstalled hal, restarted the computer and reinstalled hal. I even removed the .adobe file in my home folder again. One thing that I noticed is that before the video starts it tries to update my flash player. Could that be causing an error because ...
by jr121705
Sat Mar 01, 2014 8:05 pm
Forum: LMDE Archive
Topic: Amazon Instant Video stopped working
Replies: 13
Views: 3781

Re: Amazon Instant Video stopped working

Okay, I did that and they still don't work. I also have "firefox (27.0.1) and the latest flash (11,2,202,341)". Is there something else that could be causing the problem? The video will start playing about the first 10 seconds, then the error comes up.
by jr121705
Sat Mar 01, 2014 4:42 pm
Forum: LMDE Archive
Topic: Where is the screen saver setup
Replies: 11
Views: 3413

Re: Where is the screen saver setup

I am having the same problem and can not figure out how to get the screen saver to work. The command dpkg -l |grep screensaver Gives me ii cinnamon-screensaver 2.0.3+lmde amd64 Cinnamon screen saver and locker rc xscreensaver-data 5.15-3 amd64 data files to be shared among screensaver frontends rc x...
by jr121705
Sat Mar 01, 2014 4:31 pm
Forum: LMDE Archive
Topic: How to have plymouth working?
Replies: 28
Views: 3676

Re: How to have plymouth working?

I have been having problems with Plymouth working on my computer also. However, my problem is that it does not work upon shut down and gives an error saying that Plymouth failed. I posted on this a while back and have never got an answer of how to fix it. ( http://forums.linuxmint.com/viewtopic.php?...
by jr121705
Fri Feb 28, 2014 11:13 pm
Forum: LMDE Archive
Topic: Recommendations for backup software
Replies: 5
Views: 1128

Re: Recommendations for backup software

I only want my backup to save something that is new, not the same files, picture, etc. over and over again. Try Back In Time . Great one-click tool for incremental backups. Thanks, I will look into that one. So incremental backups was what I was looking for. I did not know of that term until now. T...
by jr121705
Fri Feb 28, 2014 11:11 pm
Forum: LMDE Archive
Topic: Recommendations for backup software
Replies: 5
Views: 1128

Re: Recommendations for backup software

Thanks everyone for you suggestions. I will look into them and see which ones I like best.
by jr121705
Fri Feb 28, 2014 2:59 pm
Forum: LMDE Archive
Topic: Amazon Instant Video stopped working
Replies: 13
Views: 3781

Amazon Instant Video stopped working

Hello, We have been able to view instant videos on Amazon in Firefox, but as of last night we are no longer able. The video starts playing then about 10 seconds into it, the video stops and an error message comes up which says" Sorry we are unable to stream this video. This is likely because your Fl...
by jr121705
Wed Feb 19, 2014 11:31 pm
Forum: LMDE Archive
Topic: Recommendations for backup software
Replies: 5
Views: 1128

Recommendations for backup software

I am looking for recommendations on backup software. My primary concern is to find a way to do regular backups (like once a week) without saving the same information multiple times. I only want my backup to save something that is new, not the same files, picture, etc. over and over again. Is there a...
by jr121705
Mon Feb 17, 2014 10:19 am
Forum: LMDE Archive
Topic: Install LMDE from Backup Image
Replies: 4
Views: 1077

Re: Install LMDE from Backup Image

Well, I partitioned the hard drive and reinstalled windows, but it did not work out very well. I created a partition behind my Linux partition for Windows using gparted. However, when I installed Windows, it moved the partition that partition to the front and deleted my Linux install. I don't know w...
by jr121705
Thu Feb 13, 2014 10:58 am
Forum: LMDE Archive
Topic: Install LMDE from Backup Image
Replies: 4
Views: 1077

Re: Install LMDE from Backup Image

killer de bug wrote:You can repartition the hard drive now, install windows, and then install GRUB again. It will detect your current linux install and you will be able to use it again.

That is great. I thought I had to install Windows first, but this sounds much easier. Thanks for your help.
by jr121705
Thu Feb 13, 2014 10:43 am
Forum: LMDE Archive
Topic: Install LMDE from Backup Image
Replies: 4
Views: 1077

Install LMDE from Backup Image

I am currently running LMDE Mate on my lap top. At this moment it is a Linux only computer, but I need to put Windows back on it. I know that I need to install Windows first, then repartition the hard drive and reinstall Linux. I don't want to have to install LMDE and then go through all of the upda...
by jr121705
Sun Feb 09, 2014 11:53 pm
Forum: LMDE Archive
Topic: [SOLVED] Lost Panel Menu
Replies: 9
Views: 9208

Re: Lost Panel Menu

Hey, that worked! The Mint Menu is back and working fine. Now I can show you what i did to cause the problem in the first place. I first right clicked on the Mint Menu button, then selected the preferences. I then got the menu that you see in the bottom left corner. I was trying to change the button...
by jr121705
Sun Feb 09, 2014 7:08 pm
Forum: LMDE Archive
Topic: [SOLVED] Lost Panel Menu
Replies: 9
Views: 9208

Re: Lost Panel Menu

I do have another problem that I just noticed. In my frustration of trying to fix this panel, I deleted it and added a new panel. I added everything on the panel that you see in the pictures that I posted. However, now when I open a program, such as Firefox, nothing shows up on the panel. I uploaded...

Go to advanced search