Search found 14 matches

by Windows
Wed Jan 12, 2011 4:06 am
Forum: LMDE Archive
Topic: How to install latest chromium-brouser in LMDE
Replies: 23
Views: 5485

Re: How to install latest chromium-brouser in LMDE

vincent wrote:Debian/LMDE don't have add-apt-repository).
That is the matter. I've read a lot from google help, but didn't find recipe for debian.
by Windows
Sun Jan 09, 2011 12:01 pm
Forum: LMDE Archive
Topic: How to install latest chromium-brouser in LMDE
Replies: 23
Views: 5485

Re: How to install latest chromium-brouser in LMDE

Google repository key? Uhmmm...let's clarify a few things here. Are you looking for the proprietary Google Chrome, or do you want the open-source Chromium browser? Google Chrome: http://www.google.com/chrome Chromium: the instructions are all given on that PPA page, if you read it carefully. But to...
by Windows
Sat Jan 08, 2011 5:10 am
Forum: LMDE Archive
Topic: How to install latest chromium-brouser in LMDE
Replies: 23
Views: 5485

Re: How to install latest chromium-brouser in LMDE

You then need to add the PPA: https://launchpad.net/~chromium-daily/+archive/ppa I am running the latest, 8.0.552.224 I think you meant https://launchpad.net/~chromium-daily/+archive/stable , not the Chromium daily build PPA. How can I add https://launchpad.net/~chromium-daily/+archive/stable to my...
by Windows
Fri Jan 07, 2011 8:38 pm
Forum: LMDE Archive
Topic: How to install latest chromium-brouser in LMDE
Replies: 23
Views: 5485

How to install latest chromium-brouser in LMDE

How to install latest chromium-brouser in LMDE like in ubuntu - ver.8 not 6? Now I have: $ sudo apt-cache policy chromium-browser chromium-browser: Installed: 6.0.472.63~r59945-4 Candidate: 6.0.472.63~r59945-4 Version table: *** 6.0.472.63~r59945-4 0 500 http://ftp.debian.org/debian/ testing/main am...
by Windows
Thu Jan 06, 2011 4:51 pm
Forum: LMDE Archive
Topic: How to mount ntfs without admin password?
Replies: 5
Views: 1777

Re: How to mount ntfs without admin password?

This instruction is too difficult for me. Is there any simple way?
by Windows
Thu Jan 06, 2011 4:01 pm
Forum: LMDE Archive
Topic: How to mount ntfs without admin password?
Replies: 5
Views: 1777

How to mount ntfs without admin password?

Hello! How can I mount ntfs without admin password in LMDE?
by Windows
Fri May 28, 2010 4:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: Skype - problem with Microphone
Replies: 5
Views: 869

Skype - problem with Microphone

Hi! I've installed LinuxMint 9. Everything is allright, but microphone of my webcam doesn't work for skype. Video and sound out signal are allright (in the skype). What can I do to repaire microphone audio in?
by Windows
Fri Mar 13, 2009 5:02 pm
Forum: Releases & Announcements
Topic: Linux Mint 6 Fluxbox RC1 released!
Replies: 24
Views: 16348

Re: Linux Mint 6 Fluxbox RC1 released!

Do you mean that the System Tools submenu appears over the main menu? What resolution are you running at? Please post your problems in the thread dedicated to bug reports. It makes it easier to follow. Here it is: http://forums.linuxmint.com/viewtopic.php?f=143&t=22755 No, no, no. It is just freezi...
by Windows
Thu Mar 05, 2009 3:35 pm
Forum: Releases & Announcements
Topic: Linux Mint 6 Fluxbox RC1 released!
Replies: 24
Views: 16348

Re: Linux Mint 6 Fluxbox RC1 released!

This release uses Slim and not GDM... the configuration is different. Here is how to do it. Ok. Thank you! I'll try it tomorrow. Just one more ... When I click on the left bottom conner of the screen to show fluxbox-menu - that is OK. But when I move up the mouse - it is stopped by system settings ...
by Windows
Thu Mar 05, 2009 10:43 am
Forum: Releases & Announcements
Topic: Linux Mint 6 Fluxbox RC1 released!
Replies: 24
Views: 16348

Re: Linux Mint 6 Fluxbox RC1 released!

How can I auto-logon without login and password? I can’t find logon setup command in fluxbox-menu :-(
by Windows
Wed Nov 05, 2008 3:40 pm
Forum: Others
Topic: FluxBox: shutdown and rebooting demand password - how to ...
Replies: 2
Views: 1824

FluxBox: shutdown and rebooting demand password - how to ...

FluxBox: shutdown and reboot operations demand password. It is very uncomfortable for our many users. Please help, how to disable it?!
Adding users to the "Shutdown/rebooting the system" policy doesn't help!
by Windows
Wed Nov 05, 2008 9:15 am
Forum: Ethernet
Topic: eth0 doesn't bring up during boot in linmint xfce and fluxb
Replies: 4
Views: 1165

Re: eth0 doesn't bring up during boot in linmint xfce and fluxb

I turn off the wired interface in preference of wicd manager by typing None in its field.
And now eth0 bring up while booting!!! Thanks a lot!

Could you tell me, how can I turn off wicd at all?
by Windows
Wed Nov 05, 2008 8:16 am
Forum: Ethernet
Topic: eth0 doesn't bring up during boot in linmint xfce and fluxb
Replies: 4
Views: 1165

Re: eth0 doesn't bring up during boot in linmint xfce and fluxb

The main thing is that it works, but I agree that this is bloody annoying What NIC does the offending boxes have - if you are uncertain lspci is there to help you If my memory serves me right both fluxbox and xfce use WICD not Network Manager which is used by main and kde So a change could help you...
by Windows
Tue Nov 04, 2008 3:16 pm
Forum: Ethernet
Topic: eth0 doesn't bring up during boot in linmint xfce and fluxb
Replies: 4
Views: 1165

eth0 doesn't bring up during boot in linmint xfce and fluxb

Hi! I've installed linux mint on 8 computers. For Gnome LinuxMint - allright, but for the some computers with xfce and fluxbox there are some problems: eth0 doesn't bring up during boot time. But when I try in console # ifconfig eth0 down and then # ifconfig eth0 xxx.xxx.xxx.xxx netmask xxx.xxx.xxx....

Go to advanced search