Search found 16 matches

by hrlngrv
Sun Aug 23, 2020 12:01 am
Forum: Software & Applications
Topic: Multiple Simultaneous GUI Sessions
Replies: 0
Views: 80

Multiple Simultaneous GUI Sessions

I can log in using one user account in vt5 and use startx -- :1 to run a GUI session. I can switch to vt6, log in using a different user account and use startx -- :2 to run another GUI session. I can use [Ctrl]+[Alt]+[F5] and [Ctrl]+[Alt]+[F6] to switch back and forth between them. No problems. Howe...
by hrlngrv
Sun Jul 05, 2020 5:35 pm
Forum: MATE
Topic: 3 Dots
Replies: 4
Views: 344

Re: 3 Dots

hydrurga wrote:
Sun Jul 05, 2020 2:29 pm
Thank you! It works. FWIW, I only had to kill mate-panel and let it automatically restart.
by hrlngrv
Sun Jul 05, 2020 4:02 am
Forum: MATE
Topic: 3 Dots
Replies: 4
Views: 344

3 Dots

MATE 1.22.2 The Window List and Notification Area panel applets each have 3 vertical dots on bottom or top panels, presumably to make them easier to find and move. They look like the following on my bottom panel (4x magnification, cyan gap represents a cropped area between them, Window List circled ...
by hrlngrv
Wed Feb 26, 2020 11:38 pm
Forum: Software & Applications
Topic: pyspread
Replies: 4
Views: 324

Re: pyspread

Follow-up.

I got it working again, but it took uninstalling every Python 2 and 3 module I could without screwing up dependencies, restarting, then reinstalling. I also got rid of ipython and jupyter in the process, and I haven't reinstalled them yet.
by hrlngrv
Tue Feb 04, 2020 9:59 pm
Forum: Chat about Linux Mint
Topic: What are your 'must have applications/software'?
Replies: 10
Views: 1176

Re: What are your 'must have applications/software'?

Many which have already been mentioned plus Galculator Okular wine xdotool Why wine? Because I've yet to find a simple drawing program to annotate screenshots which works FOR ME better than Paint from Windows XP. Just the right mix of features FOR MY needs. Even though I don't (won't) use KDE, Okula...
by hrlngrv
Wed Dec 11, 2019 4:59 pm
Forum: Software & Applications
Topic: pyspread
Replies: 4
Views: 324

Re: pyspread

Yes, I have matplotlib installed.
by hrlngrv
Fri Dec 06, 2019 6:24 pm
Forum: Software & Applications
Topic: pyspread
Replies: 4
Views: 324

pyspread

I've installed it from the repositories, but it won't run. Trying to run it from a terminal, it returns the following. Traceback (most recent call last): File "/usr/bin/pyspread", line 243, in <module> pyspread() File "/usr/bin/pyspread", line 229, in pyspread app = MainApplication(S=S, redirect=Fal...
by hrlngrv
Mon Nov 04, 2019 8:20 pm
Forum: Installation & Boot
Topic: Problem with X
Replies: 1
Views: 418

Re: Problem with X

No responses. I reinstalled. PITA, but it allowed me to clean out some accumulated cruft. Also nice to find out backed up and restored Flatpak software runs just fine in the new OS instance, so no need for reinstall. Also good to finally get a clue about putting /usr/local on a separate partition li...
by hrlngrv
Fri Nov 01, 2019 4:32 pm
Forum: Installation & Boot
Topic: Problem with X
Replies: 1
Views: 418

Problem with X

I'm running Linux Mint 19.2, and I've kept my system up to date. I usually run MATE, and I was today when I hit a problem. Today for the first time I tried the switch user option for Logout. My screen went blank and flickered for several seconds then remained blank. I couldn't switch to other logica...
by hrlngrv
Wed Oct 23, 2019 9:02 pm
Forum: Software & Applications
Topic: Flatpak Configuration Annoyance
Replies: 6
Views: 471

Re: Flatpak Configuration Annoyance

Is this by any chance an upgrade to Mint 19 from Mint 18?
Yes.

FWIW,

> dpkg -s flatpak | grep '^Version'
Version: 1.4.3-flatpak1~bionic
> dpkg -S /etc/X11/Xsession.d/65flatpak
flatpak: /etc/X11/Xsession.d/65flatpak
by hrlngrv
Fri Oct 11, 2019 6:35 pm
Forum: Software & Applications
Topic: Flatpak Configuration Annoyance
Replies: 6
Views: 471

Re: Flatpak Configuration Annoyance

> flatpak --version Flatpak 1.0.8 > apt policy flatpak flatpak: Installed: 1.0.8-0ubuntu0.18.04.1 Candidate: 1.0.8-0ubuntu0.18.04.1 Version table: *** 1.0.8-0ubuntu0.18.04.1 500 500 http://mirror.math.ucdavis.edu/ubuntu bionic-updates/universe amd64 Packages 500 http://security.ubuntu.com/ubuntu bio...
by hrlngrv
Tue Oct 08, 2019 6:09 pm
Forum: Software & Applications
Topic: Flatpak Configuration Annoyance
Replies: 6
Views: 471

Flatpak Configuration Annoyance

This may be picky. My XDG_DATA_DIRS environment variable defaults to /home/my-user-id-here/.local/share/flatpak/exports/share:/var/lib/flatpak/exports/share/:/usr/share/mate:/home/my-user-id-here/.local/share/flatpak/exports/share:/var/lib/flatpak/exports/share/:/usr/local/share:/usr/share Useless r...
by hrlngrv
Mon Nov 20, 2017 11:38 pm
Forum: MATE
Topic: LM 18.2 MATE problem with VirtualBox
Replies: 0
Views: 248

LM 18.2 MATE problem with VirtualBox

I upgraded mate-panel today using apt-get. Now when I launch the VirtualBox Manager, window frames disappear, can't move, resize, minimize or restore windows. No problems running VirtualBox Manager under LXDE. Also, FWIW, I also have Cinnamon installed, and it crashes during login. Is this a known i...
by hrlngrv
Sat Dec 28, 2013 6:44 pm
Forum: Cinnamon
Topic: Problem with VirtualBox
Replies: 1
Views: 380

Problem with VirtualBox

I'm running LM14 x64, fully up to date as of 28 Dec. When running Cinnamon 1.8.8+nadia I have a problem with VirtualBox 4.3.6 r91406 (latest as of Monday 23 Dec). When running VirtualBox full screen, the VirtualBox minitoolbar shows a minimize button. That button is supposed to minimize the VirtualB...
by hrlngrv
Mon May 27, 2013 2:54 pm
Forum: Software & Applications
Topic: Google Chrome
Replies: 4
Views: 639

Re: Google Chrome

Thank you, kc1di and pfeiffep. I hadn't realized that there was a PPA for Chrome. However, it doesn't seem to be available at the moment (midday Pacific Daylight Time). Also, it's coming from Google, so I have to question whether the DEB package would be different from the one I downloaded from http...
by hrlngrv
Sat May 25, 2013 11:23 pm
Forum: Software & Applications
Topic: Google Chrome
Replies: 4
Views: 639

Google Chrome

I just installed Google Chrome using Google's Debian/Ubuntu DEB, and it didn't run at first. I found out the problem is that chrome-sandbox needs suid, but my /opt is on a nosuid partition, and I won't change that. I came up with a crude work-around which seems to work, but I'm wondering whether I'm...

Go to advanced search