Search found 29 matches

by neomaxi
Thu Aug 04, 2016 6:21 pm
Forum: Installation & Boot
Topic: unable to locate package mintupgrade
Replies: 3
Views: 1264

Re: unable to locate package mintupgrade

Derek_S wrote:Hello neomaxi - Go into Software Sources and make sure you are using the default mirrors. Click the tab on the bottom of the panel to select the defaults, then update the cache.
I did this and still get same error?
by neomaxi
Tue Aug 02, 2016 7:16 pm
Forum: Installation & Boot
Topic: unable to locate package mintupgrade
Replies: 3
Views: 1264

unable to locate package mintupgrade

I'm following the instructions to upgrade from mint 17.3 to mint 18 and i get this message when trying to install mintupgrade.. Here is from my terminal... danny@diningRoom ~ $ sudo apt install mintupgrade Reading package lists... Done Building dependency tree Reading state information... Done E: Un...
by neomaxi
Fri Dec 19, 2014 8:22 pm
Forum: Software & Applications
Topic: Flash Plugin problem with Mint 17
Replies: 18
Views: 8393

Re: Flash Plugin problem with Mint 17

I found the fix for firefox Flash not working.. Im using Mint 17.1 cinnemon 64 bit... I did this and it works now flawlessly... Here is how you install the Pepper Wrapper for Firefox: sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update && sudo apt-get install freshplayerplugin If yo...
by neomaxi
Sat Dec 13, 2014 2:08 pm
Forum: Software & Applications
Topic: Flash Plugin problem with Mint 17
Replies: 18
Views: 8393

Re: Flash Plugin problem with Mint 17

Is there a fix for this? I still cannot get flash working in Mint cinnemon 17 or 17.1 for firefox....
by neomaxi
Fri Nov 28, 2014 9:56 pm
Forum: Releases & Announcements
Topic: Linux Mint 17.1 codenamed 'Rebecca'
Replies: 45
Views: 17651

Re: Linux Mint 17.1 codenamed 'Rebecca'

how do i upgrade from 17 to 17.1 easily? I thought there was going to be a easy way to do this?
by neomaxi
Fri May 16, 2014 9:05 pm
Forum: Installation & Boot
Topic: Upgrade Mint 16 to 17RC
Replies: 2
Views: 486

Upgrade Mint 16 to 17RC

What is the best and exact sytax to upgrade from Mint 16 to mint 17 without wiping everything clean and installing?
by neomaxi
Sun Nov 18, 2012 9:46 am
Forum: Releases & Announcements
Topic: Linux Mint 14 "Nadia" RC released!
Replies: 57
Views: 23782

Re: Linux Mint 14 "Nadia" RC released!

and :D Mint 14 Nadia is gold http://community.linuxmint.com/iso list of issues Gdebi file association missing in Firefox - Acceptable, MIME is OK on the desktop Menu, app buttons cropped - Will be fixed in next Cinnamon inxi reports a FAILED. - Upstream issue with Intel, will be added to the releas...
by neomaxi
Mon Mar 05, 2012 1:01 pm
Forum: Installation & Boot
Topic: grub2 and linux mint 12 not working.. tryed everything...
Replies: 3
Views: 513

Re: grub2 and linux mint 12 not working.. tryed everything..

viking777 wrote:
sudo grub-install --root-directory=/mnt/ /dev/sdd
I don't know if this is a typo, but there shouldn't be a trailing / after /mnt.

I tryed with and withough the trailing / and it still doesn't work.

I just get to a grub prompt on restart...
by neomaxi
Mon Mar 05, 2012 11:26 am
Forum: Installation & Boot
Topic: grub2 and linux mint 12 not working.. tryed everything...
Replies: 3
Views: 513

grub2 and linux mint 12 not working.. tryed everything...

I installed windows 8 preview and now i can't get into grub. This is what I tryed. 1. tryed booting in Live CD and doing mounting the drive and doing this. sudo grub-install --root-directory=/mnt/ /dev/sdd (sdd5 is where my linux is installed and where the boot/grub is ) when i do this and reboot, i...
by neomaxi
Sat Sep 17, 2011 8:52 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11
Replies: 11
Views: 9126

Re: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11

I get the exact same message.. anyone have a fix for this?

i get to teh last step of the downgrade...

Unable to locate package compiz-fusion-plugins-unsupported
by neomaxi
Sat Dec 18, 2010 9:23 am
Forum: Software & Applications
Topic: Nvidia 570 and new nvidia drivers.. When.???
Replies: 2
Views: 383

Nvidia 570 and new nvidia drivers.. When.???

I have the new nvidia 570. And the nvidia drivers that are in the mint reposotories do work. .... But not great with the new card. Their is a new nvia driver for Linux that was released three days afo. When will this be added to the repositories...? I tried installing outside of mint repos. But it f...
by neomaxi
Wed Nov 10, 2010 12:14 pm
Forum: Graphics Cards & Monitors
Topic: radeon hd 6870
Replies: 1
Views: 1512

Re: radeon hd 6870

I've heard they are going to implement linux support in their proprietary drivers for version 10.11. no ETA on when this will come out though...... Im in the same boat as you.... If I would have know AMD was this slow in rolling our updated drivers fro linux, i would not have bought the card and bou...
by neomaxi
Fri Nov 05, 2010 11:18 am
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

FYI, just a update for ne1 in same boat as me.

I emailed AMD support and asked if and when the new 6800 series cards will work with linux.....

their response...


"NO NOT YET"


Gee.. thanks for the timeframe.... back to nvidia>?>>
by neomaxi
Thu Nov 04, 2010 2:48 pm
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

you could try sgfxi, it was developed by a different distro, but works on most deb based open a terminal, become root, type: cd /usr/local/bin && wget -Nc smxi.org/sgfxi && chmod +x sgfxi ctrl+alt+f1 login as root ( or user first then su to root) type : sgfxi you millage may vary, works for me on m...
by neomaxi
Tue Nov 02, 2010 10:23 pm
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

Does ne1 have the new 6850 or 6870 that has the drivers working in mint? or any distro for that matter???
by neomaxi
Fri Oct 29, 2010 10:14 pm
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

what I get when I try to use the ATI driver.
by neomaxi
Fri Oct 29, 2010 10:10 pm
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

Will I be able to upgrade from the RC to final if it works and I install it? Yes - take a look at http://blog.linuxmint.com/?p=1559 I hope it works for you. If you manage to solve the driver problem please post the solution, because I am about to buy the same card :) I formatted my HD, downloaded L...
by neomaxi
Fri Oct 29, 2010 7:41 am
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

That depends on what kind of ATI/AMD card you have. Neomaxi has problems with a very new card, which was released just a while ago. The second thing is, he uses Mint 9, not 10. I just got my hands on the cheap Radeon HD 4350 and on Mint 7 it does not work at all (not even in low graphics mode). On ...
by neomaxi
Wed Oct 27, 2010 11:22 pm
Forum: Newbie Questions
Topic: mint 9 gnome.. Nvidia to ATI.. can't install ATI
Replies: 20
Views: 1818

Re: mint 9 gnome.. Nvidia to ATI.. can't install ATI

Okay, so, we're going to need some information! First, why didn't you use the fglrx driver from the repositories? It's probably much more stable than any generic one from ATi's website. Second, is this the same install of Mint as what you were using with the nVidia card? Because it will still be tr...

Go to advanced search