Search found 67 matches

by jeenuv
Tue Oct 22, 2019 4:54 pm
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: [Security issue] LM19: Desktop won't lock after suspend

I upgraded to 19.2, and this seems to have been fixed for me--at least for the use case I reported.
by jeenuv
Sun Oct 13, 2019 8:56 am
Forum: Installation & Boot
Topic: Turning mitigations off
Replies: 1
Views: 87

Turning mitigations off

I picked up a post from Hacker News that points to this page about turning off kernel mitigrations: https://linuxreviews.org/HOWTO_make_Linux_run_blazing_fast_(again)_on_Intel_CPUs. I haven't made up my mind whether or not to disable them, but if I were to do so, in which file shall I enter these ke...
by jeenuv
Sun Sep 01, 2019 2:07 pm
Forum: Hardware Support
Topic: Kingston DataTraveler extremely slow
Replies: 2
Views: 182

Re: Kingston DataTraveler extremely slow

Yes, they are slow. The data travelers I have are about 5MBs write speed. I only use them now for on a key ring, which they fit well onto, otherwise prefer the Samsung. https://usb.userbenchmark.com/Kingston-DataTraveler-100-G3-USB-30-16GB/Rating/1521 Ah, thank you. I was worried that it's my lapto...
by jeenuv
Sun Sep 01, 2019 2:40 am
Forum: Hardware Support
Topic: Kingston DataTraveler extremely slow
Replies: 2
Views: 182

Kingston DataTraveler extremely slow

I find that ext formatting a Kingston DataTraveler 64GB USB3.0 pen drive is taking over an hour! Even after formatting, data transfer is painfully slow. This happens only with Kingston devices. I've so far tried 2 brand new devices of the same make, and both have the same problem. I tried formatting...
by jeenuv
Sun Aug 19, 2018 7:16 am
Forum: Hardware Support
Topic: USB keyboard/mouse not detected after resume
Replies: 0
Views: 225

USB keyboard/mouse not detected after resume

I've an external USB keyboard and mouse connected via. a hub to my laptop. I occasionally suspend/resume the machine. Sometimes, after resuming from suspend, the keyboard and mouse aren't recognized. It's as if the port has gone dead - it wouldn't recognize any device even if I plug them out and bac...
by jeenuv
Tue Jul 24, 2018 1:50 pm
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

I dont't think there's any doubt that this issue is real or reproducible. I however doubt this issue is given the weight it deserves. Perhaps we should be voicing this on the Github issue(s) linked above instead.
by jeenuv
Sun Jul 22, 2018 3:26 am
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

Indeed. My report on control center has been closed, and I've been pointed to the screen saver issue instead. I've subscribed to it. Given its severity, and that nobody has responded to it for a month, I don't see it getting fixed anytime soon.
by jeenuv
Sun Jul 22, 2018 3:12 am
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

I've reported a bug on the mate-control-center package, which is what contains the mate-display-properties command: https://github.com/mate-desktop/mate-co ... issues/366.
by jeenuv
Sun Jul 22, 2018 2:51 am
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

Having rebooted since it happened to me, I reproduced this behavior again. Here's the sequence: * Resume from suspend. I'm using my laptop screen only at this point. I'm taken to login screen. So far so good. * Plug a my main monitor in, and voila, by the time the new display is switched (I had conf...
by jeenuv
Wed Jul 18, 2018 3:52 pm
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

It's set to 5 minutes, and had always been (including my previous 18.3). My understanding is that it's the time the computer is required to be idle before screen saver kicks in, and nothing else. While checking this out, I tried launching "Login Window" menu item, but it wouldn't. Then I ran "pkexec...
by jeenuv
Wed Jul 18, 2018 2:36 pm
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

Re: LM19: Desktop won't lock after suspend

I'm afraid I don't have any settings related to locking screen in power management. But as I mentioned, the screen does lock sometimes, so I think it's asked to do it by default, but won't at times.
by jeenuv
Wed Jul 18, 2018 1:13 pm
Forum: MATE
Topic: [Security issue] LM19: Desktop won't lock after suspend
Replies: 25
Views: 3725

[Security issue] LM19: Desktop won't lock after suspend

I upgraded from 18.3 to 19 (64-bit). I just found out that, once I resume from laptop suspend, I'm not always taken to the login screen. Sometimes it does; other times, I'm directly taken to the unlocked desktop. Once the latter happens, I'm unable to lock the desktop at all - Ctrl+Alt+L has no effe...
by jeenuv
Sat Jul 14, 2018 5:10 am
Forum: Other networking topics
Topic: [SOLVED] VPN broke in Tara
Replies: 1
Views: 389

Re: VPN broke in Tara

After some comparison with what goes on in Ubuntu 18.04 VM, I noticed that the vpnc-script chooses to modify the /etc/resolv.conf directly rather than executing /sbin/resolvconf. The script does this as a fallback if it can't find /sbin/resolvconf. That cued me to uninstall resolvconf package from m...
by jeenuv
Sat Jul 14, 2018 2:53 am
Forum: Other networking topics
Topic: [SOLVED] VPN broke in Tara
Replies: 1
Views: 389

[SOLVED] VPN broke in Tara

Hi, I just upgraded to Tara from 18.3. Almost everything works fine except that I'm unable to connect to work VPN. I'm not that literate on networking, but I'll try to explain: I've been using a Python wrapper to openconnect (from https://github.com/russdill/juniper-vpn-py/), which used to work perf...
by jeenuv
Sun Oct 08, 2017 1:06 pm
Forum: Hardware Support
Topic: [solved] Connecting laptop to external monitor
Replies: 3
Views: 5073

Re: [solved] Connecting laptop to external monitor

I now doubt whether the solution I posted works. I mean it did work at the time of posting, but it's not reliable.

As a whole, I find 18.2 release not as reliable as what I had before (17+); if anything, it's made my system slower :(
by jeenuv
Sun Aug 27, 2017 2:26 am
Forum: Hardware Support
Topic: [solved] Connecting laptop to external monitor
Replies: 3
Views: 5073

Re: Connecting laptop to external monitor

Found the solution: mark the laptop monitor as primary, yet set it to "Off". That way, it automatically turns on when I disconnect the HDMI.
by jeenuv
Sat Aug 19, 2017 4:32 am
Forum: Hardware Support
Topic: [solved] Connecting laptop to external monitor
Replies: 3
Views: 5073

[solved] Connecting laptop to external monitor

In my setup, there's an external monitor connected to the laptop, which I use as my primary screen, and switch off the laptop screen when it's on desk. It all works fine. It used to be the case that, until I had Linux mint 17+ a month ago, when I pull the HDMI cable, the laptop automatically switche...
by jeenuv
Wed Aug 09, 2017 1:52 pm
Forum: Software & Applications
Topic: Mint 18.2: Vim without clipboard support
Replies: 0
Views: 140

Mint 18.2: Vim without clipboard support

I've been using Mint for years, but I think 18.2 is the first one I saw Vim built without clipboard support. I.e. vim --version shows -clipboard. This is a bummer. I could find another PPA, but I'm a bit surprised such an elemental feature would be left out. Does anybody know what happened?
by jeenuv
Wed Aug 09, 2017 1:45 pm
Forum: Releases & Announcements
Topic: Linux Mint 18.2 “Sonya” MATE released!
Replies: 7
Views: 4239

Re: Linux Mint 18.2 “Sonya” MATE released!

Sorry, that was typo. I did mean SHA256.
by jeenuv
Sun Aug 06, 2017 3:23 am
Forum: Releases & Announcements
Topic: Linux Mint 18.2 “Sonya” MATE released!
Replies: 7
Views: 4239

Re: Linux Mint 18.2 “Sonya” MATE released!

I'm not sure the SHA256 sums have been updated. I downloaded the 64-bit MATE ISO image from multiple mirrors, and I'm seeing the SHA1 sum as a3eab4bbcb22a8a0881e91070d43e40487fc6fc2 . However, according to https://ftp.heanet.ie/mirrors/linuxmint.com/stable/18.2/sha256sum.txt, it should be 1e5110d587...

Go to advanced search