Search found 2 matches

by eriksank
Wed Dec 30, 2015 12:50 am
Forum: Software & Applications
Topic: Betsy, apt-get update: signature invalid
Replies: 1
Views: 666

Betsy, apt-get update: signature invalid

I run the latest version of betsy (lmde2/mate): $ lsb_release -a No LSB modules are available. Distributor ID: LinuxMint Description: LMDE 2 Betsy Release: 2 Codename: betsy and I get this error message: $ sudo apt-get update ... W: GPG error: http://packages.linuxmint.com betsy Release: The followi...
by eriksank
Thu Jun 06, 2013 3:38 am
Forum: LMDE 1 Archive
Topic: Thinkpad T400 can't reboot after install
Replies: 6
Views: 4527

Re: Thinkpad T400 can't reboot after install

LMDE 201303 (Linux Mint Debian Edition) which is based on Debian. When I tested the LMDE 2013-03 live USB and on both my ASUS F8V and my Lenovo S10-3C, both the shutdown and reboot procedures froze the system and did not manage to power it down. Unfortunately, this is is a show-stopper for LMDE 201...

Go to advanced search