Search found 1 match

by iamramgarg
Wed Jun 12, 2013 2:06 am
Forum: Cinnamon
Topic: Linux Mint 14 Cinnamon - No Sound after Login
Replies: 13
Views: 22289

Re: Linux Mint 14 Cinnamon - No Sound after Login

Try this, it worked out for me.

1:) Type the following in the terminal:
gksudo gedit /etc/modprobe.d/alsa-base.conf

2:) Then add the following at the bottom of the file
options snd-hda-intel model=auto

Go to advanced search