Search found 3 matches

by berndvondemberg
Fri Jul 05, 2013 4:47 pm
Forum: Cinnamon
Topic: [Mint 15] Cinnamon running in software rendering mode
Replies: 44
Views: 78908

Re: [Mint 15] Cinnamon running in software rendering mode

Mint 15 Cinnamon startup message "Running in software rendering mode. Video acceleration is disabled." I think is false. According to my experience this is a Mint 15 software glich. I did a Mint 14 re-install, and am running Windows 8 64 bit on seperate hard drive, using dual boot system, and exper...
by berndvondemberg
Sat Jun 29, 2013 2:59 pm
Forum: Cinnamon
Topic: [Mint 15] Cinnamon running in software rendering mode
Replies: 44
Views: 78908

Re: [Mint 15] Cinnamon running in software rendering mode

Apparently, fallback to software rendering happens irrespective of the hardware (AMD, Nvidia, and Intel gfx cards). At least after install. Did you guys make an EFI install? Or GRUB? Installing it in a virtual machine worked flawlessly, however.
by berndvondemberg
Thu Jun 27, 2013 2:30 pm
Forum: Cinnamon
Topic: [Mint 15] Cinnamon running in software rendering mode
Replies: 44
Views: 78908

Re: [Mint 15] Cinnamon running in software rendering mode

Same problem over here. I've successfully set up a dual boot system (OS X + LM 15, 64bit) on my MacMini (late 2012, Intel HD4000) employing rEFInd. Initially I evaluated the LM Live USB (32bit & 64bit) which at that time ran smoothly, i.e. hardware acceleration worked. However, after having decided ...

Go to advanced search