Search found 4 matches

by gaetawoo
Tue Aug 12, 2014 8:36 pm
Forum: Virtualization
Topic: [Solved]VirtualBox, LM17, Running in Software Rendering Mode
Replies: 29
Views: 43281

Re: [Solved]VirtualBox, LM17, Running in Software Rendering

VirtualBox v 4.3.14 did not work on may Laptop, the virtual machines could not start, not even totally new ones. So I had to uninstall 4.3.14, and install 4.3.12 and are running in Software Rendering Mode, until next version is released. I think the point was to run Guest Additions 4.3.14 from with...
by gaetawoo
Sat Jun 21, 2014 5:41 am
Forum: Tutorials
Topic: How-to Guide: Change font color of desktop icons
Replies: 12
Views: 12755

Re: How-to Guide: Change font color of desktop icons

Ok, I would like to clarify a thing or two here. If your theme doesn't have a nautilus.css file it's no big deal. Not all themes do. Simply open the gtk-widgets.css file and add the following lines to the end of the file: .nemo-desktop.nemo-canvas-item { color: #ffffff; } Of course replace the colo...
by gaetawoo
Tue Jun 03, 2014 1:54 am
Forum: Software & Applications
Topic: Nemo hangs, LM14-x64-Cinnamon
Replies: 17
Views: 7390

Re: Nemo crashes on Windows Network Open

LM14-x64-Cinnamon Not just hangs, Nemo crashes when I click on the Windows Network icon. Clicking on the left side sidebar icon named "Network" (in Nemo|View|Sidebar|Places), shows the Windows Network icon on the right. Double click on the Windows Network icon, and Nemo closes. As a workaround I in...
by gaetawoo
Sun Jun 30, 2013 8:32 pm
Forum: Hardware Support
Topic: Mouse and Keyboard Logitech M510 & k350
Replies: 11
Views: 4655

Re: Mouse and Keyboard Logitech M510 & k350

For me the solution was here: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/958174/comments/50 My comment is at the end of that bug report. I have the m510 and k800. neither would work unless I unplugged and replugged. making those changes to the conf file fixed it. UPDATE: spoke too soon. on...

Go to advanced search