Search found 6 matches

by SkipG
Mon Nov 11, 2013 6:57 am
Forum: LMDE Archive
Topic: HOWTO: Install LMDE on a system with a Fake RAID (dmraid)
Replies: 9
Views: 11123

Updated for LMDE 201303 (UP6)

I've used this guide successfully in the past, but it seems to be falling down on the latest builds. Anyone more knowledgeable than me done a dmraid install recently? Well, I just used this note to install LMDE Cinnamon x86_64 201303 in a VMware Fusion machine (without dmraid) and initially it didn...
by SkipG
Sat Oct 26, 2013 7:17 pm
Forum: LMDE Archive
Topic: Cinnamon 2.0.6 (github)
Replies: 1
Views: 946

Cinnamon 2.0.6 (github)

For those building Cinnamon from the github linuxmint repository, I have just successfully built Cinnamon 2.0.6 and installed it in both LMDE UP7 and Wheezy in simulators and have found that two bugs have been fixed: I can now launch the display applet in the cinnamon control panel and change resolu...
by SkipG
Thu Oct 24, 2013 7:25 am
Forum: LMDE Archive
Topic: cinnamon 2.x build instructions?
Replies: 13
Views: 3267

Re: cinnamon 2.x build instructions?

@Lizbeth I know what you're asking, and it can be done. Building and installing Cinnamon on LMDE is a tad more difficult because you need to remove the current cinnamon (1.8) in order to install the new one. You can either install LXDE and work graphically in it, or simply exit the xserver and do th...
by SkipG
Fri Oct 04, 2013 12:13 pm
Forum: LMDE Archive
Topic: How to do clean install with LMDE Cinnamon 201303
Replies: 1
Views: 904

Re: How to do clean install with LMDE Cinnamon 201303

Hi, I would like to install LMDE 201303 Cinnamon in a Parallels Desktop virtual machine. I installed it back in June successfully, except at that time I was using the onboard HD4000 which had insufficient graphics power to handle the display, so I deleted the VM. Today when I tried to install, the ...
by SkipG
Wed Oct 02, 2013 6:46 am
Forum: LMDE Archive
Topic: How to do clean install with LMDE Cinnamon 201303
Replies: 1
Views: 904

How to do clean install with LMDE Cinnamon 201303

Hi, I would like to install LMDE 201303 Cinnamon in a Parallels Desktop virtual machine. I installed it back in June successfully, except at that time I was using the onboard HD4000 which had insufficient graphics power to handle the display, so I deleted the VM. Today when I tried to install, the i...
by SkipG
Mon Jul 01, 2013 8:44 pm
Forum: Cinnamon
Topic: [Mint 15] Cinnamon running in software rendering mode
Replies: 44
Views: 80848

Re: [Mint 15] Cinnamon running in software rendering mode

For what it's worth, I'm a new adopter of LMDE Olivia 64bit. I tried both Cinnamon and MATE in a Parallels Desktop 8 emulator. At the time, I was using a Core 2 Duo Processor @2.8 GHz overclocked to 3.2 GHz. In the VM, I allocated 1 GB of memory, 1 processor, and 256 MB of Video memory to the video ...

Go to advanced search