Search found 23 matches

by Scythe
Sun Apr 28, 2019 7:15 pm
Forum: Chat about Linux Mint
Topic: I wanted to love Mint but....
Replies: 5
Views: 639

Re: I wanted to love Mint but....

I have to agree with the others....you don't HAVE to use Nemo. Try something else. However, blaming Mint on your issues seems petty. There is something in your configuration (computer hardware, other software, etc.). Try installing a different file manager and see how that works for you. You may fin...
by Scythe
Sun Apr 28, 2019 7:05 pm
Forum: Chat about Linux Mint
Topic: Why do newcomers stay with Mint?
Replies: 43
Views: 3346

Re: Why do newcomers stay with Mint?

I am not an expert, but I am no newcomer. I remember when Slackware was the go to distro, but I have used SUSE, Debian, Arc, Ubuntu, etc, over the years.

Frankly speaking, I just want something that works as a general computer...nothing fancy. Linux Mint does that fantastically.
by Scythe
Sun Apr 28, 2019 6:58 pm
Forum: Other topics
Topic: Unexplained Mouse Activity?
Replies: 13
Views: 1608

Re: Unexplained Mouse Activity?

Yep, not a fan of shiny surfaces. I use copier paper as my mouse pad. Simply tape a couple of sheets to my desk. :shock: :D :D :D :D
by Scythe
Sun Nov 25, 2018 5:53 am
Forum: Installation & Boot
Topic: [SOLVED]Accidentally created USB boot onto HDD
Replies: 9
Views: 342

Re: Accidentally created USB boot onto HDD

This is what I want to do. 1.) Install Mint 19 on the secondary drive. 2.) Have Grub give me the option to boot to Mint 19 or Windows 10, both located on separate drives. Is this possible? When I install 19, what options should I choose? Where should the bootloader go? /dev/sda or /dev/sdb? Ideally...
by Scythe
Fri Nov 09, 2018 6:01 pm
Forum: Software & Applications
Topic: [SOLVED] Kernel 4.19.1 install
Replies: 5
Views: 988

Re: Kernel 4.19.1 install

Doing a quick search....it appears amd 2200 cards may have a firmware issue going on. Folks are having lock ups under Windows as well.

I'm not much help, but if you google "amd 2200 vmc page fault" you will find a TON of information. I don't know if anyone has found a fix or not.
by Scythe
Sun Nov 04, 2018 11:57 am
Forum: Installation & Boot
Topic: SOLVED: I can see my linux partitions in Windows 10, and I do not want to
Replies: 7
Views: 280

Re: I can see my linux partitions in Windows 10, and I do not want to

Rene, fdisk - l show this on the specific drive: Device Start End Sectors Size Type /dev/sdc1 2048 16001023 15998976 7.6G Linux swap /dev/sdc2 16001024 416002047 400001024 190.8G Linux filesystem /dev/sdc3 416002048 1953523711 1537521664 733.2G Linux filesystem That looks correct to me.
by Scythe
Sun Nov 04, 2018 8:22 am
Forum: Installation & Boot
Topic: SOLVED: I can see my linux partitions in Windows 10, and I do not want to
Replies: 7
Views: 280

SOLVED I can see my linux partitions in Windows 10, and I do not want to

It's fixed - I hid those partitions in Windows. I had put in a new drive just for linux, and couldn't see it in the EFI, so I booted in to Windows to inialize the drive. Since I was there, I created the partitions for linux (which assigned drive letters) rebooted, installed and for whatever reason.....
by Scythe
Sat Nov 03, 2018 8:12 pm
Forum: Installation & Boot
Topic: SOLVED: I can see my linux partitions in Windows 10, and I do not want to
Replies: 7
Views: 280

SOLVED: I can see my linux partitions in Windows 10, and I do not want to

Hi,

Never seen this before, but just installed LM19. Booted into windows to make sure everything was ok, and I can see local disk (my linux partitions).

I'd rather not see this. Anyway to unmount them or hide them?
by Scythe
Thu Nov 01, 2018 9:22 pm
Forum: Installation & Boot
Topic: Fresh Install Issue?
Replies: 4
Views: 371

Re: Fresh Install Issue? SOLVED

In the end, I simply removed Linux from the computer, set up new partitions and installed LM 19 without a hitch.

I appreciate the responses. I'm not sure, but I think Win 10 might have messed around with the boot somehow. At this point, don't know.
by Scythe
Tue Oct 30, 2018 9:05 pm
Forum: Installation & Boot
Topic: [SOLVED with solution]!!!! Install Mint 19 woes
Replies: 10
Views: 918

Re: [SOLVED]!!!! Install Mint 19 woes

I'd like concise summary, if you are so inclined.

I can boot off the live USB....no issues. Install, boot.....No grub just a black screen.
by Scythe
Tue Oct 30, 2018 1:01 pm
Forum: Installation & Boot
Topic: Fresh Install Issue?
Replies: 4
Views: 371

Re: Fresh Install Issue?

I think I am just going to remove the old linux and start afresh. In my mind, less chance of something going haywire and I need to tweak a couple of the partitions anyway.
by Scythe
Mon Oct 29, 2018 9:08 pm
Forum: Installation & Boot
Topic: Fresh Install Issue?
Replies: 4
Views: 371

Fresh Install Issue?

So, for whatever reason, I cannot boot into LM 18.2. I can select it on boot up, but just a blank screen instead of booting into Linux. Windows boots fine. Anyway, I've decided to install LM 19 after booting into a live USB and checking it out. Everything seems to work, so why not? I am assuming tha...
by Scythe
Sat Nov 11, 2017 11:28 pm
Forum: Installation & Boot
Topic: Won't let me choose the disk I want to install on
Replies: 2
Views: 210

Re: Won't let me choose the disk I want to install on

Please disregard. I am up and running just fine.
by Scythe
Sat Nov 11, 2017 10:03 pm
Forum: Installation & Boot
Topic: Won't let me choose the disk I want to install on
Replies: 2
Views: 210

Won't let me choose the disk I want to install on

Hi, Not new to Linux, but haven't used it in a few years. I've searched threads to find the same issue, but the only one I found never had a solution so I apologize if this has been addressed. I am attempting to install Linux Mint 18.2. I have an SSD formated with Win 10 on it. I have a HDD that I u...
by Scythe
Sat Nov 11, 2017 1:16 am
Forum: Installation & Boot
Topic: How to install and run Windows 10 on Linux Mint
Replies: 7
Views: 1253

Re: How to install and run Windows 10 on Linux Mint

I should post a clarification...you cannot just copy an .iso to a disk - it has to be burned on to the disk. Use something like Imageburn or whatever to do it.
by Scythe
Mon Jul 15, 2013 6:35 pm
Forum: KDE
Topic: KDE 15 RC - lock screen doesn't "lock"
Replies: 3
Views: 2714

Re: KDE 15 RC - lock screen doesn't "lock"

I just put the KDE RC on today. I am not get the behavior you are describing. Seems to work as designed - i.e., when the screen saver is active and I move the mouse or hit a key, the lock screen password entry comes up.
by Scythe
Sun Jul 07, 2013 2:06 pm
Forum: Other networking topics
Topic: Network Settings Crashing
Replies: 11
Views: 4177

Re: Network Settings Crashing

I'm ok with it...I'm leaning towards the problem being the icon link or something similar being corrupted. :shock: As long as I can edit the network stuff when I need to I don't want to push it. :D

Thank you so much for your help in trying to track down the issue.
by Scythe
Sun Jul 07, 2013 1:43 pm
Forum: Other networking topics
Topic: Network Settings Crashing
Replies: 11
Views: 4177

Re: Network Settings Crashing

I'm getting the same output as you. Just checked the network icon in the panel and I can right click and edit the connection. Apparently, it's just the Admin>Network method that doesn't work. If they both do the same thing, I can live with that. I am a bit curious as to why it doesn't work in Admin>...
by Scythe
Sun Jul 07, 2013 12:52 pm
Forum: Other networking topics
Topic: Network Settings Crashing
Replies: 11
Views: 4177

Re: Network Settings Crashing

Not sure what panel you are referring to. Right clicking in the Menu only gives the option to edit properties:

Type: Application
Name: Network
Command: mate-Network-admin

Then the browse and comment areas.

Admin>Network still crashes.

BTW, I really appreciate you helping track this down.

Go to advanced search