Search found 107 matches

by halregen
Sun Aug 02, 2020 7:20 am
Forum: Newbie Questions
Topic: trash folder location
Replies: 8
Views: 1346

Re: trash folder location

In this location on in my file manager

Code: Select all

/home/username/.local/share/Trash
it is empty even though I have files and folders in the trash. If I type

Code: Select all

sudo find / -iname "*trash*"
there is an impossibly long list in the terminal. after showing

Code: Select all

find: ‘/run/user/1000/gvfs’: Permission denied
by halregen
Sat Aug 01, 2020 7:02 pm
Forum: Other topics
Topic: URL shortcut opens with media player
Replies: 1
Views: 274

Re: URL shortcut opens with media player

Right click on the link then click on "open with","other application" . Look for your browser name and click that. Click set as default. It should now be set to opening in your browser.
by halregen
Fri Jul 24, 2020 11:44 am
Forum: Installation & Boot
Topic: (SOLVED) Mint 20 no Hibernate Option from Quit Menu
Replies: 2
Views: 727

Re: Mint 20 no Hibernate Option from Quit Menu

I found a solution. I did the reverse of what was posted here: https://forums.linuxmint.com/viewtopic.php?t=302725 by making changes in this terminal command: sudo tee /etc/polkit-1/localauthority/90-mandatory.d/enable-hibernate.pkla <<'EOB' [Enable hibernate] Identity=unix-user:* Action=org.freedes...
by halregen
Fri Jul 24, 2020 10:02 am
Forum: Installation & Boot
Topic: (SOLVED) Mint 20 no Hibernate Option from Quit Menu
Replies: 2
Views: 727

(SOLVED) Mint 20 no Hibernate Option from Quit Menu

I have just upgraded from Mint 19.3 to 20 but there is no Hibernate option in the Quit menu. Only Suspend, Restart, Cancel and Shut Down. How can I get the hibernate on Quit menu? I can hibernate and resume with pm-hibernate with no problems.
by halregen
Tue Jun 30, 2020 4:40 am
Forum: Other topics
Topic: (SOLVED) Linux Mint 18.3 loses Hibernate Button from Shutdown Menu
Replies: 2
Views: 208

Re: Linux Mint 18.3 loses Hibernate Button from Shutdown Menu

No that did not solve the problem permanently. After only half an hour the hibernate button has disappeared again.
Update: I was mistaken, I had to do a reboot for that command to work. It has been working without the hibernate button disappearing for two days now.
by halregen
Tue Jun 30, 2020 4:12 am
Forum: Other topics
Topic: (SOLVED) Linux Mint 18.3 loses Hibernate Button from Shutdown Menu
Replies: 2
Views: 208

Re: Linux Mint 18.3 loses Hibernate Button from Shutdown Menu

I think this solution might have solved my problem https://forums.linuxmint.com/viewtopic.php?t=197339#p1024204 gsettings set org.cinnamon.desktop.session settings-daemon-uses-logind true The hibernate button had disappeared again after 11 hours from restore from hibernated session this morning. Aft...
by halregen
Mon Jun 29, 2020 4:14 am
Forum: Other topics
Topic: (SOLVED) Linux Mint 18.3 loses Hibernate Button from Shutdown Menu
Replies: 2
Views: 208

(SOLVED) Linux Mint 18.3 loses Hibernate Button from Shutdown Menu

I have started seeing Mint 18.3 constantly lose its hibernate button after about 10 hours running. If I do a restart the button comes back but leaving the computer running it will disappear again. I have only started seeing this in the last within the last week. What could be causing this? Is there ...
by halregen
Mon Mar 30, 2020 3:35 am
Forum: Installation & Boot
Topic: Three Users at Logins Menu but Two User Accounts
Replies: 3
Views: 174

Re: Three Users at Logins Menu but Two User Accounts

After removing System Settings, Users and Groups, Guest Session, I did a restart and the guest folder in nemo was already gone but there is still the Guest Session option at login.
by halregen
Mon Mar 30, 2020 3:28 am
Forum: Installation & Boot
Topic: Three Users at Logins Menu but Two User Accounts
Replies: 3
Views: 174

Re: Three Users at Logins Menu but Two User Accounts

In System Settings, Users and Groups it only shows Greg and Guest Session. I already tried deleting Guest Session and creating it again but that did not work. I might try deleting the guest folder in nemo and in System Settings, Users and Groups, remove Guest Session again then see after a restart, ...
by halregen
Sun Mar 29, 2020 10:28 pm
Forum: Installation & Boot
Topic: Three Users at Logins Menu but Two User Accounts
Replies: 3
Views: 174

Three Users at Logins Menu but Two User Accounts

I only have two user accounts: Greg (administration) 2: Guest Session. (standard user). When I go to the login screen I see three logins: Greg, and Guest Session repeated twice. When I go one up from my user name "Greg" in nemo, I only see two folders my name and guest. So why do I have th...
by halregen
Sun Mar 22, 2020 5:08 am
Forum: Sound, Multimedia, & Codecs
Topic: Audio/Video Issues: Nvidia Control Panel and Pulse Audio
Replies: 10
Views: 1103

Re: Audio/Video Issues: Nvidia Control Panel and Pulse Audio

The only other thing I would suggest is installing the latest driver download from nvidia. It is currently at 440.64. You would have to uninstall the Linux nvidia driver first as some of its files are in a different place than what the driver download from nvidia places them and it won't find all th...
by halregen
Sat Mar 21, 2020 9:02 pm
Forum: Sound, Multimedia, & Codecs
Topic: Audio/Video Issues: Nvidia Control Panel and Pulse Audio
Replies: 10
Views: 1103

Re: Audio/Video Issues: Nvidia Control Panel and Pulse Audio

Sounds like another candidate for refreshing PA's config files. Have you tried that? I shutdown my browser and started playing a video with audio track in vlc player. The sound was not distorted, so retried a youtube video from Firefox again. It was not distorted this time, so I thought it was beca...
by halregen
Sat Mar 21, 2020 8:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: Audio/Video Issues: Nvidia Control Panel and Pulse Audio
Replies: 10
Views: 1103

Re: Audio/Video Issues: Nvidia Control Panel and Pulse Audio

1) For some reason the config settings I’m making in the nvidia control panel won’t stick – every time the receiver is turned on/off the display settings reset to the side-by-side default configuration and the second (receiver display device) is positioned to the right with a smaller/incorrect reso...
by halregen
Sat Mar 21, 2020 7:34 pm
Forum: Sound, Multimedia, & Codecs
Topic: Audio/Video Issues: Nvidia Control Panel and Pulse Audio
Replies: 10
Views: 1103

Re: Audio/Video Issues: Nvidia Control Panel and Pulse Audio

The only thing I get in common with you is distorted audio. It happens on both hdmi and line out speakers. My hdmi goes to TV speakers and line out goes directly to computer speakers. If I switch source of audio from chromium browser to firefox while still on line out audio, the distortion vanishes....
by halregen
Sun Feb 16, 2020 4:54 am
Forum: Software & Applications
Topic: How to use a terminal command to copy files from trash to another drive
Replies: 3
Views: 126

Re: How to use a terminal command to copy files from trash to another drive

Having said all of that why not just use the Restore function in the File Manager?
It takes forever to copy'paste or use restore but thanks, I found the trash folders on my other drive and have been able to move them back with mv commad
by halregen
Sat Feb 15, 2020 9:52 pm
Forum: Software & Applications
Topic: How to use a terminal command to copy files from trash to another drive
Replies: 3
Views: 126

Re: How to use a terminal command to copy files from trash to another drive

I found a way to cd to trash with this command:

Code: Select all

/home/username/.local/share/Trash
but none of my folders or files are shown when I type ls. They are shown in nemo, so are there.
by halregen
Sat Feb 15, 2020 9:09 pm
Forum: Software & Applications
Topic: How to use a terminal command to copy files from trash to another drive
Replies: 3
Views: 126

How to use a terminal command to copy files from trash to another drive

Nemo is too slow to copy/paste files, so I'm trying to use the command line but don't know and cannot find where trash bin is to copy files from it. All I see in nemo address box is: trash:///%5Cmedia%5Cgreg%5C.Trash-1000%5Cfiles%5Cliveries
How can I cd to this location to copy the files?
by halregen
Mon Jan 06, 2020 12:23 am
Forum: Hardware Support
Topic: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1
Replies: 22
Views: 4191

Re: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1

Here is a link to a similar problem with the sound on this: motherboard GA B85M-D3H https://www.experts-exchange.com/questions/29007869/No-Sound-from-Win10-PC-All-of-a-Sudden.html I have found when the sound is not working in Linux Mint, it is not working also in Haiku OS. I have not got windows so ...
by halregen
Sun Jan 05, 2020 11:02 pm
Forum: Hardware Support
Topic: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1
Replies: 22
Views: 4191

Re: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1

I tried pulseaudio -k after deleting .config/pulse but that did not get the audio working. The left and right speaker playback in Sound Settings did not work either. The only way was to shut down the computer, turn off the speakers, turn off the power supply switch, press the power button on the fro...
by halregen
Sun Jan 05, 2020 9:07 pm
Forum: Hardware Support
Topic: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1
Replies: 22
Views: 4191

Re: Asus Zenbook UX430 audio(Intel HDA) not working in Mint 18.1

It has taken a long time for the problem to happen again but it has after I had been booted to other OS: Haiku last night. I had shut down the computer and booted this morning into Linux Mint 18.3, the lineout audio was not working. I switched over to the Nvidia HDMI connected to the TV and sound wa...

Go to advanced search