Search found 63 matches

by wildflower
Mon Apr 27, 2009 9:53 pm
Forum: Other topics
Topic: [HELP] Windows install disc won't boot.
Replies: 11
Views: 1422

Re: [HELP] Windows install disc won't boot.

I don't think the Windows CD has a problem. I use the genuine one.

MBR virus? I just know about it. How can i remove it? I google it to use Windows Recovery Console and type 'fixmbr' and i can't even make my Windows disc boot :roll:
by wildflower
Mon Apr 27, 2009 12:11 am
Forum: Other topics
Topic: [HELP] Windows install disc won't boot.
Replies: 11
Views: 1422

[HELP] Windows install disc won't boot.

I'm not sure where to post this but... i hope someone out there could help me with this problem. My laptop consists of Mint Felicia and Windows XP. I personally find dual-booting is a hassle but i need M$ for my school work. Recently my XP is crashing on me due to some virus and trojan (nor surprise...
by wildflower
Thu Apr 09, 2009 5:25 am
Forum: Newbie Questions
Topic: A simple yet stupid partition question
Replies: 5
Views: 482

Re: A simple yet stupid partition question

Alright, thanks for the kind answers and replies Acid_1 and mcurran :D
by wildflower
Mon Apr 06, 2009 6:42 pm
Forum: Newbie Questions
Topic: A simple yet stupid partition question
Replies: 5
Views: 482

Re: A simple yet stupid partition question

I have an unused partition that hasn't been formatted yet.

So i shouldn't worry?
by wildflower
Mon Apr 06, 2009 1:41 am
Forum: Newbie Questions
Topic: A simple yet stupid partition question
Replies: 5
Views: 482

A simple yet stupid partition question

Since my Elyssa install crashed, i took careful precautions when i was installing and editing the partition for Felicia. Which has no problems. But the question is, until yesterday i noticed i still have 20GB unused partition. I'm thinking of making it as /data but when i clicked "Apply", there's a ...
by wildflower
Fri Mar 20, 2009 11:45 pm
Forum: Other topics
Topic: hangs during shutdown!! solved
Replies: 8
Views: 1374

Re: hangs during shutdown!! solved

MintCoffe,

Never mind, it works now :D
by wildflower
Mon Mar 16, 2009 11:54 pm
Forum: Newbie Questions
Topic: Internet Problems on Felica LiveCD
Replies: 13
Views: 1095

Re: Internet Problems on Felica LiveCD

Will that script work? Since sudo pppoeconf needs to enter username and password of the adsl?

Oh well, i will try it later :D
by wildflower
Mon Mar 16, 2009 11:52 pm
Forum: Other topics
Topic: hangs during shutdown!! solved
Replies: 8
Views: 1374

Re: hangs during shutdown!! solved

I'm having this problem too.

Granted, i'm using Felicia so the tutorial Husse wrote doesn't work. And i've tried MIntCoffee's suggestion it doesn't work too.

Help?
by wildflower
Mon Mar 16, 2009 7:27 pm
Forum: Newbie Questions
Topic: Internet Problems on Felica LiveCD
Replies: 13
Views: 1095

Re: Internet Problems on Felica LiveCD

I can get my inet working by using the

Code: Select all

sudo pppoeconf 
but i find it very annoying i have to do this every time i want to use inet, i want the connection to be automatically connected....

Can anybody teach me how? BTW, i am using a wired network.
by wildflower
Sun Mar 15, 2009 7:17 am
Forum: Newbie Questions
Topic: Considerations before you install
Replies: 307
Views: 164329

Re: Considerations before you install

Hi,

Is 10-12GB for /root enough when i'm considering myself to install Photoshop? (And wine, of course)

I'm afraid of not having enough space for /root :roll:
by wildflower
Sat Mar 14, 2009 2:40 am
Forum: Newbie Questions
Topic: Internet Problems on Felica LiveCD
Replies: 13
Views: 1095

Re: Internet Problems on Felica LiveCD

I also have the same problem too actually.

I did enter the right ip address, subnet and gateway. It says i am "Connected" but Firefox failed to load the Linux Mint homepage.

I find this weird since Elyssa doesn't have this problem.

Am i doing something wrong?
by wildflower
Fri Mar 13, 2009 9:54 pm
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

Just another quick question though.

Is it posible for me to perfom a reinstall where i move my old /home to the new partition?

I'm afraid the files of my /home would also ruin the new fresh install too.

And setting up the internet connection in xfce kinda confuses me... What's a DNS?
by wildflower
Fri Mar 13, 2009 11:56 am
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

Seriously, i give up. the 'killall gnome-panel' doesn't work - yes i type it with 'sudo' infront. when i typed sudo Xorg -configure :1 the terminal says: fatal server error: server is already active for display O if this server is no longer running, remove /tmp/.X0-lock so i did it by typing sudo rm...
by wildflower
Thu Mar 12, 2009 6:47 pm
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

merlwiz79 ; I did try to run apt intall gnome-panel but all it does is redownload itself and says it's finished downloading but when i came back, nothing has changed and yes, i've reboot. viking777 Too bad, your suggestion of installing xfce doesn't work :( And i know i make a mistake of not typing...
by wildflower
Thu Mar 12, 2009 6:25 am
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

It says : Cannot open display I make a daring move by typing a code that basically deletes the .gnome .gnome2 and .metacity and get an error : Warning: screen isn't composited. Please run compiz (-fusion) or another compositing manager even know i would risk losing my gnome settings and it did lose ...
by wildflower
Thu Mar 12, 2009 4:47 am
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

I did try to turn 'gnome-panel' from the terminal by using ctr+alt+f1 but it doesnt work at all.
by wildflower
Wed Mar 11, 2009 10:06 pm
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

viking777, i did try clemerson's suggestion but typing gnome-panel only resulting in this: ls: cannot access etc/x11: no such file or directory and i pretty much get the same error from typing cd /etc/x11 mv xorg.conf. xorg.conf.wacom mv xorg.conf.backup xorg.conf sudo ls /etc/X11 ...This is really ...
by wildflower
Tue Mar 10, 2009 9:58 pm
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

Thanks for the guide, viking777, i'll try it out soon since i'm very tired right now from my classes. To make matters clear, i do not have the panel at all. Sure when i logged in, the panel was loading but afterwards it's gone, and alt+f2 doesn't work at all. So maybe clemerson is right, the gnome-p...
by wildflower
Mon Mar 09, 2009 9:57 am
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

Apparently i can't use Alt+2 either so i have to use ctr+alt+f1 to type in the terminal so opening the nautilus is just not possible. I don't really mess with the xorg.conf all i did was just copying and pasting some of the codes from the Wacom Tablet Installing Guide from Ubuntu forums. I can't aff...
by wildflower
Sun Mar 08, 2009 10:41 pm
Forum: MATE
Topic: mintMenu won't load
Replies: 26
Views: 3330

Re: mintMenu won't load

For sure i did not delete my panel bar. Just like what i said in my previous post, i think i might have messed the xorg.conf 'cause i was installing wacom bamboo fun to use. It's like how am i supposed to fix and do the steps you tell me when the "Menu" bar isn't there? And i have no idea how to mak...

Go to advanced search