Search found 163 matches

by richard-g8jvm
Tue Jun 04, 2019 5:08 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

I've got around the problem by buying another Tv which the STUPID driver or xorg likes the EDID It shows how much the xorg/driver implementation is seriously flawed. I can connect other HDMI devices to that Sharp TV , but not that damn computer, and its not only LM/ubuntu , Fed 30 falls over as well...
by richard-g8jvm
Tue Jun 04, 2019 12:54 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

It is talking to the monitor/TV BUT Somehow after hitting a few of the media keys on the keybpard a TTY login appeared so I logged in and typed "startx" It failed , BUT dumped a lot to the logfile Its long can anyone see where things are going wrong, the EID is eventually accepted by the look of it,...
by richard-g8jvm
Tue Jun 04, 2019 9:30 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

I can use the same cable on the main TV without problems, and I have tried another HDMI cable on the beast.
It looks like if the product code is not liked by the beast it doesn't connect to the HDMI port.

So who owns the fussy software , AMD or ubuntu/mint ?, I'd put money on AMD
by richard-g8jvm
Tue Jun 04, 2019 7:39 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

Very suspicious that the problem is HDMI as I can plug that beast in to another TV and keep rebooting and each time a display.
by richard-g8jvm
Tue Jun 04, 2019 6:58 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

looking at dmesg would this stop the display ??? [ 1.417888] [drm] Display Core initialized with v3.1.68! [ 1.441077] usb 3-3: New USB device found, idVendor=1df7, idProduct=3000, bcdDevice= 2.00 [ 1.441079] usb 3-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0 [ 1.467447] amdgpu 0000:06...
by richard-g8jvm
Tue Jun 04, 2019 6:03 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

Spoke too soon, its up to its old tricks !!!!! I downloaded the latest bios, which it decided was not a proper bios, and booting up, it did it three times, and now a quick flash of the ACPI error and nothing, not even a grub menu so I cant even select a recovery mode But I can get in to the beast vi...
by richard-g8jvm
Tue Jun 04, 2019 4:38 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

Re: last update triggered more problems

Hi I haven't updated the BIOS, may be I should I have just updated the kernel to 4.20 and that has booted up in normal mode http://ubuntuhandbook.org/index.php/2018/12/install-linux-kernel-4-20-ubuntu-linux-mint Also added in /etc/default/grub GRUB_CMDLINE_LINUX="idle=nomwait" I haven't needed to us...
by richard-g8jvm
Mon Jun 03, 2019 4:33 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 274

last update triggered more problems

My compter running LM19.1 now fails to start after a minor update selecting normal boot hangs with this, :- AMD-Vi: Unable to write to IOMMU perf counter. ACPI Error: method parse/excecution failed\_SB.PCIO.GPP1.PTXH.RHUB.POT5._PLD, AE_AML+UNINITIALIZED_ELEMENT (20180313/psparse-516) the last line r...
by richard-g8jvm
Sun Jun 02, 2019 5:07 pm
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

OK, noted

Still LM19.1 , rebooted again and this time it let me in, so I quickly created another user with a very short passwd.
But its as touchy as hell on boot up, if it cant find the HDMI port it hangs, and it doesn't look very hard.
by richard-g8jvm
Sun Jun 02, 2019 4:26 pm
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

Why did you want sensor data for ? both laptop and the beast machine are running LM19.1, the ARM boards are running ubuntu18.04 One major problem now is I cant log into it, looks like the password has got screwed Cant get in remotely, SSH, and nothing needing root acess is allowed. Probably screwed ...
by richard-g8jvm
Sun Jun 02, 2019 11:19 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

It'll be more prudent to hang on until kernel 4.17 becomes mainstream, mosty of the the time it will boot in to the required resolution, if not reboot until it behaves. All you get is the comments that you are not running a supported kernel , and flames :( been there when I bought the mobo and cpu. ...
by richard-g8jvm
Sun Jun 02, 2019 9:21 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

Yes I was able to use it, thanks The machine its is used on is a real PITA. Ryzen 3500 with graphics built in and a B450-i chip set. I'm having to use kernel 4.17 to support that board. The second SSD was bought so that I could load winblows as I have a piece of hardware which wont function with lin...
by richard-g8jvm
Sun Jun 02, 2019 4:56 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

Thanks jglen490,
that was the type of reply i was hoping for.
Unlike the flames before and after.
There does seem to be a tendancy on this list now to flame anyone , instead of answering a question, and done by those who should know better.
by richard-g8jvm
Thu May 30, 2019 4:06 am
Forum: Hardware Support
Topic: Logitech MK270 supported or not
Replies: 2
Views: 147

Re: Logitech MK270 supported or not

thanks
looks like I've got a ebay special, just wanted to ckeck before returning it.
by richard-g8jvm
Wed May 29, 2019 11:18 am
Forum: Hardware Support
Topic: Logitech MK270 supported or not
Replies: 2
Views: 147

Logitech MK270 supported or not

Is anyone using a Logitech MK270 wireless keyboard and mouse with LM19.2
I've just got one and the mouse works OK but not the keyboard.
Like to know if I've a duff keyboard or its unsupported .


NO doubt I'll get flamed for asking this question as well !
by richard-g8jvm
Fri May 24, 2019 4:25 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

Re: UEFI syntax for fstab

the clue was in the title

I apologise for asking a question which is considered a waste of time
The answer would have been useful to others ,
by richard-g8jvm
Thu May 23, 2019 4:51 pm
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 430

UEFI syntax for fstab

my current fdisk -l shows richard@richard-MS-7A40:~$ sudo fdisk -l Disk /dev/sda: 223.6 GiB, 240057409536 bytes, 468862128 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disklabel type: gpt Disk id...
by richard-g8jvm
Thu May 23, 2019 4:38 pm
Forum: Software & Applications
Topic: dual boot Mint 19.1 and win10
Replies: 1
Views: 80

Re: dual boot Mint 19.1 and win10

Ignore the post
the mobo is too new to make any dual boot install feasable, anf I dont like feeding MS with money.
by richard-g8jvm
Thu May 23, 2019 10:36 am
Forum: Software & Applications
Topic: dual boot Mint 19.1 and win10
Replies: 1
Views: 80

dual boot Mint 19.1 and win10

I'm aware of the nasty way win10 treats other OS's on the same computer. Is it safe to use two separate SSDs with grub dual boot, or will the recovery evil thing still grab what ever space it wants if it runs out on its own SSD ? I'm tempted to mechanically switch the power to the SSDs , at least th...
by richard-g8jvm
Fri May 17, 2019 4:20 am
Forum: Virtualization
Topic: USB ports in LM 19.1 & VB 6.0.8
Replies: 9
Views: 378

Re: USB ports in LM91.1 & VB 6.0.8

If you register to join as soon as the email address conformation is sent, you get the large splash saying you are now registered, but siiting behind that is a HTTP error message from the server saying its rejected. And thats repeatable Anyway by the time LM reaches v 91.1 it will be fixed, I hadn't...

Go to advanced search