Search found 168 matches

by richard-g8jvm
Fri Oct 11, 2019 6:00 am
Forum: Newbie Questions
Topic: definitive VNC guise for LM19
Replies: 4
Views: 157

Re: definitive VNC guise for LM19

Thanks thats a very comprehensive man page.
I've put a one line file in /usr/local/bin/ to start X11vnc
That seems to make it happier and not stop when the monitor is powered up and the HDMI interface is used,
next to get it started as a service and enable ssl
by richard-g8jvm
Thu Oct 10, 2019 7:55 am
Forum: Newbie Questions
Topic: definitive VNC guise for LM19
Replies: 4
Views: 157

Re: definitive VNC guide for LM19

Thanks I had a look at that , but I suspect I'm tying to do something thats not very possible I'm using the HDMI o/p for video and sound , as long as the TV I'm using as a monitor is off when the computer boots up I can get a functional vnc with x11vnc using sudo /usr/bin/x11vnc -forever -noxdamage ...
by richard-g8jvm
Wed Oct 09, 2019 2:19 pm
Forum: Newbie Questions
Topic: definitive VNC guise for LM19
Replies: 4
Views: 157

definitive VNC guise for LM19

Where's the definitive guide for setting up a VNC with either tightvnc or tigervnc for LM19
I can get the two machines to connect but not getting a remote X display, just CLI.
So I've missed something.
The so called guides on line are awful , I fully agree with some of the comments made about them
by richard-g8jvm
Wed Oct 09, 2019 7:34 am
Forum: Installation & Boot
Topic: Dual boot with 2 partitions of LM 19.2 and an older LM one
Replies: 4
Views: 195

Dual boot with 2 partitions of LM 19.2 and an older LM one

Hi I did ask a while ago for some help, but as usual absolutely nothing :( The problem was when I kept an old version LM17.3 on a separate patition and installed LM19 alongside on a new partition. I didn't notice at the time the LM17.3 patition was going to be the partition that grub.cfg would be re...
by richard-g8jvm
Thu Aug 29, 2019 7:58 am
Forum: Installation & Boot
Topic: ugraded to LM19.2 yet grub lists 19.1
Replies: 0
Views: 53

ugraded to LM19.2 yet grub lists 19.1

Hi I upgraded to LM19.2 and its verified looking at linuxmint/info yet grub at boot up shows LM17.3, wanted for an old version of piklab and LM19.1 ( dual boot ), but share the /home directory I've loaded kernel 5.0.25, but its not loading I've run update-grub, and it picked up kernel 5.0.25 reboote...
by richard-g8jvm
Tue Jun 04, 2019 5:08 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

I've got around the problem by buying another Tv which the STUPID driver or xorg likes the EDID It shows how much the xorg/driver implementation is seriously flawed. I can connect other HDMI devices to that Sharp TV , but not that damn computer, and its not only LM/ubuntu , Fed 30 falls over as well...
by richard-g8jvm
Tue Jun 04, 2019 12:54 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

It is talking to the monitor/TV BUT Somehow after hitting a few of the media keys on the keybpard a TTY login appeared so I logged in and typed "startx" It failed , BUT dumped a lot to the logfile Its long can anyone see where things are going wrong, the EID is eventually accepted by the look of it,...
by richard-g8jvm
Tue Jun 04, 2019 9:30 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

I can use the same cable on the main TV without problems, and I have tried another HDMI cable on the beast.
It looks like if the product code is not liked by the beast it doesn't connect to the HDMI port.

So who owns the fussy software , AMD or ubuntu/mint ?, I'd put money on AMD
by richard-g8jvm
Tue Jun 04, 2019 7:39 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

Very suspicious that the problem is HDMI as I can plug that beast in to another TV and keep rebooting and each time a display.
by richard-g8jvm
Tue Jun 04, 2019 6:58 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

looking at dmesg would this stop the display ??? [ 1.417888] [drm] Display Core initialized with v3.1.68! [ 1.441077] usb 3-3: New USB device found, idVendor=1df7, idProduct=3000, bcdDevice= 2.00 [ 1.441079] usb 3-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0 [ 1.467447] amdgpu 0000:06...
by richard-g8jvm
Tue Jun 04, 2019 6:03 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

Spoke too soon, its up to its old tricks !!!!! I downloaded the latest bios, which it decided was not a proper bios, and booting up, it did it three times, and now a quick flash of the ACPI error and nothing, not even a grub menu so I cant even select a recovery mode But I can get in to the beast vi...
by richard-g8jvm
Tue Jun 04, 2019 4:38 am
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

Re: last update triggered more problems

Hi I haven't updated the BIOS, may be I should I have just updated the kernel to 4.20 and that has booted up in normal mode http://ubuntuhandbook.org/index.php/2018/12/install-linux-kernel-4-20-ubuntu-linux-mint Also added in /etc/default/grub GRUB_CMDLINE_LINUX="idle=nomwait" I haven't needed to us...
by richard-g8jvm
Mon Jun 03, 2019 4:33 pm
Forum: Hardware Support
Topic: last update triggered more problems
Replies: 12
Views: 360

last update triggered more problems

My compter running LM19.1 now fails to start after a minor update selecting normal boot hangs with this, :- AMD-Vi: Unable to write to IOMMU perf counter. ACPI Error: method parse/excecution failed\_SB.PCIO.GPP1.PTXH.RHUB.POT5._PLD, AE_AML+UNINITIALIZED_ELEMENT (20180313/psparse-516) the last line r...
by richard-g8jvm
Sun Jun 02, 2019 5:07 pm
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 547

Re: UEFI syntax for fstab

OK, noted

Still LM19.1 , rebooted again and this time it let me in, so I quickly created another user with a very short passwd.
But its as touchy as hell on boot up, if it cant find the HDMI port it hangs, and it doesn't look very hard.
by richard-g8jvm
Sun Jun 02, 2019 4:26 pm
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 547

Re: UEFI syntax for fstab

Why did you want sensor data for ? both laptop and the beast machine are running LM19.1, the ARM boards are running ubuntu18.04 One major problem now is I cant log into it, looks like the password has got screwed Cant get in remotely, SSH, and nothing needing root acess is allowed. Probably screwed ...
by richard-g8jvm
Sun Jun 02, 2019 11:19 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 547

Re: UEFI syntax for fstab

It'll be more prudent to hang on until kernel 4.17 becomes mainstream, mosty of the the time it will boot in to the required resolution, if not reboot until it behaves. All you get is the comments that you are not running a supported kernel , and flames :( been there when I bought the mobo and cpu. ...
by richard-g8jvm
Sun Jun 02, 2019 9:21 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 547

Re: UEFI syntax for fstab

Yes I was able to use it, thanks The machine its is used on is a real PITA. Ryzen 3500 with graphics built in and a B450-i chip set. I'm having to use kernel 4.17 to support that board. The second SSD was bought so that I could load winblows as I have a piece of hardware which wont function with lin...
by richard-g8jvm
Sun Jun 02, 2019 4:56 am
Forum: Mounting Partitions
Topic: UEFI syntax for fstab
Replies: 16
Views: 547

Re: UEFI syntax for fstab

Thanks jglen490,
that was the type of reply i was hoping for.
Unlike the flames before and after.
There does seem to be a tendancy on this list now to flame anyone , instead of answering a question, and done by those who should know better.
by richard-g8jvm
Thu May 30, 2019 4:06 am
Forum: Hardware Support
Topic: Logitech MK270 supported or not
Replies: 2
Views: 281

Re: Logitech MK270 supported or not

thanks
looks like I've got a ebay special, just wanted to ckeck before returning it.
by richard-g8jvm
Wed May 29, 2019 11:18 am
Forum: Hardware Support
Topic: Logitech MK270 supported or not
Replies: 2
Views: 281

Logitech MK270 supported or not

Is anyone using a Logitech MK270 wireless keyboard and mouse with LM19.2
I've just got one and the mouse works OK but not the keyboard.
Like to know if I've a duff keyboard or its unsupported .


NO doubt I'll get flamed for asking this question as well !

Go to advanced search