Search found 86 matches

by xieu90
Thu Oct 22, 2015 3:40 am
Forum: Installation & Boot
Topic: "Exporting the current system" to another SSD
Replies: 5
Views: 355

Re: "Exporting the current system" to another SSD

I think its possible. I used norton ghost when i still used stupid windows then partimage, fsarchiver I think you can try to have a look at partimage. clone/backup/save your old hdd as image to a new partition on same hdd or on new ssd then restore that image to new ssd in best case it works immedia...
by xieu90
Sun Feb 22, 2015 7:59 am
Forum: Chat about Linux
Topic: [Chat] Still keep a Windows? Speak out your reason
Replies: 91
Views: 12655

Re: [Chat] Still keep a Windows? Speak out your reason

I keep win 8 cause it was shipped together with my laptop and only for gaming, and if future work require windows then i have window. Otherwise I would kick it out of my laptop 20 GB for OS, 20 GB for backup sth (dont even know what is inside that partition) If I could i would rather have XP install...
by xieu90
Mon Jan 26, 2015 7:26 am
Forum: Chat about Linux
Topic: Linux is really the best service for a PC
Replies: 6
Views: 1793

Re: Linux is really the best service for a PC

you forgot to mention that linux is boring you hardly ever get the error pop upssssss or blue screenssss of death. it runs too smooth and your day will get bored, no more heart attack sucks :lol: it need less place like the fat ass win vista+ (3GB vs 17GB) --> back up in linux = 90 seconds vs only 1...
by xieu90
Wed Jun 04, 2014 2:06 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

I dont know what really was the problem, and i dont really know what solved it all i did was update, copy the rtlwifi onto desktop and using commands from jeremy sudo rmmod rtl8188ee sudo modprobe rtl8188ee swenc=1 dmesg | grep patch then shutdown and start the laptop(not restart, restart = next tim...
by xieu90
Mon Jun 02, 2014 12:49 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

when I run that command there wont be anything, tried when wifi on and off
do I have to install something for that command?or should i install wicd network manager maybe ?
by xieu90
Mon Jun 02, 2014 12:37 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

yeah I'm using LM17 at this moment and for previous post. AFter that I restarted --> no connection, restarted again now i have connection again. that is why i think i will need 2 more days to check this and also reinstall + update to see if update solved this problem PS: I'm using LM17 Mate not cinn...
by xieu90
Mon Jun 02, 2014 11:20 am
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

I copied lib/firmwarghe/rtlwifi to desktop also updated using mint update since i saw linux driver package there after 2 restart it can connect to wifi, so i made a back up of current os using fsarchiver and restart again twice and both managed to connect to wifi. right now i am in LM17 and it work ...
by xieu90
Mon Jun 02, 2014 8:25 am
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

Screenshot is from LMDE + USB stick which i used to install LM17 also the program I used to create that USB (Unetbootin didnt work so I used that one) I dont see any lib/firmware on it Screenshot-rtlwifi was made in LM17 and ironically it is having internet at this moment. Should I take any informat...
by xieu90
Mon Jun 02, 2014 3:20 am
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

those kernel update happened long ago i dont remember what or why i did them anymore. some was stopped by myself cause it ran way too long. some might have succeed but the hardware or something didnt work like I expected so i just reinstalled (using fsarchiver) also I am kind of lost when building k...
by xieu90
Sun Jun 01, 2014 5:00 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

I have no idea, I wanted to update kernel some times in past but never managed to do it (all failed and have to reinstall) This LM17 managed to connect once before(with much slow speed than LMDE) So I think it should still be able to reconnect, but since restart it cant anymore. May be I will try to...
by xieu90
Sun Jun 01, 2014 4:33 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

it didnt work
i wrote those two, still disconnected
restarted and still disconnected
by xieu90
Sun Jun 01, 2014 2:50 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

here are results LMDE lsmod Module Size Used by parport_pc 26300 0 ppdev 12686 0 lp 17074 0 parport 35749 3 lp,ppdev,parport_pc cpufreq_conservative 14184 0 bnep 17431 2 cpufreq_powersave 12454 0 rfcomm 36903 0 cpufreq_stats 12777 0 bluetooth 215917 10 bnep,rfcomm cpufreq_userspace 12525 0 binfmt_mi...
by xieu90
Sun Jun 01, 2014 2:13 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

this one is from LMDE (connected) dmesg | grep wlan0 [ 22.936460] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready [ 25.010015] wlan0: authenticate with 00:14:7f:8d:56:2d [ 25.028756] wlan0: send auth to 00:14:7f:8d:56:2d (try 1/3) [ 25.030235] wlan0: authenticated [ 25.030339] rtl8188ee 0000:08:...
by xieu90
Sun Jun 01, 2014 12:56 pm
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

Re: Cant connect to wifi

I got this in both connected LMDE and disconnected LM17

Code: Select all

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
by xieu90
Sun Jun 01, 2014 11:11 am
Forum: Wireless
Topic: [SOLVED] Cant connect to wifi
Replies: 25
Views: 2795

[SOLVED] Cant connect to wifi

hi everyone, today I installed Mint17. All my hardware are working, except i cant connect to wifi even thought i typed the right password. I could connect to home wifi using the same laptop + hardware in LMDE 201403 or Windows with ubuntu 14 04 i couldnt and now with mint 17 I cant either. but stran...
by xieu90
Tue May 13, 2014 3:49 pm
Forum: LMDE 1 Archive
Topic: NVIDIA 740M x intel
Replies: 10
Views: 7174

Re: NVIDIA 740M x intel

I managed to get nvida 740 to work I see CUDA in Blender, and a little bit higher fps than normal (setting brightness still doesnt work, hdmi also doesnt work) optimusrun glxgears wont work(still cant find or load secondary graphics bla bla something) primusrun didnt check using these 2 links http:/...
by xieu90
Mon May 05, 2014 3:59 pm
Forum: LMDE 1 Archive
Topic: NVIDIA 740M x intel
Replies: 10
Views: 7174

Re: NVIDIA 740M x intel

i dont know which one is running now, but i get 1400-1500 fps I think it is intel from Zleep-Dogg post he also has 60 fps on his nvidia card according to my information then his card > my nvidia card > intel card so this optimus thing is quite ?????? I think i will wait for next updae of lmde, some ...
by xieu90
Fri Apr 18, 2014 7:03 am
Forum: LMDE 1 Archive
Topic: On-line Banking with LMDE
Replies: 11
Views: 2325

Re: On-line Banking with LMDE

No Problem with online banking.
but not sure if heartbleed problem is there or not. at least money in bank is still there until now :D
by xieu90
Sun Mar 30, 2014 4:00 pm
Forum: LMDE 1 Archive
Topic: NVIDIA 740M x intel
Replies: 10
Views: 7174

Re: NVIDIA 740M x intel

Congratulation on getting it work ^^
and thanks for your help, if I have any more questions I will post it here or pm you.
I'm quite busy at this time so i have to give up for now and wait a bit, may be i will get some new idea to try in the mean time or some tutorials will appear somewhere :D
by xieu90
Fri Mar 28, 2014 3:51 pm
Forum: LMDE 1 Archive
Topic: NVIDIA 740M x intel
Replies: 10
Views: 7174

Re: NVIDIA 740M x intel

I compared your files to mine and they are almost the same except i didnt have i386 packages ii libgl1-nvidia-glx:i386 319.72-1 ii libgl1-nvidia-glx-i386 319.72-1 ii primus-libs:i386 0~20130904-1 ii primus-libs-ia32 I installed them and it still doesnt work. I also tried this tutorial http://forums....

Go to advanced search