Search found 31 matches

by raveyd
Sat Jan 30, 2010 3:59 am
Forum: Releases & Announcements
Topic: Linux Mint 8 Fluxbox RC1 Bug thread
Replies: 52
Views: 15067

Re: Linux Mint 8 Fluxbox RC1 Bug thread

I have a Radeon X600 graphics card, and a Samsung SyncMaster 710N monitor, resolution 1280x1024. I've consistently had the problem with linux mint, that it does not correctly detect the monitor resolution, and I either get something lower (1152x864) or something higher (1300x1024??). There is never ...
by raveyd
Sat Jun 20, 2009 11:25 am
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

[SOLVED] Grub splash is gone after reinstating partition ima

seems like you have "one grub after another", one calling another. The best solution for you is copying the info about OS's (end of menu.lst) of the new distro(should be more updated) for your mint menu.lst, after that #grub-install /dev/sda (for example) To reinstall Mint's GRUB to MBR (not sure i...
by raveyd
Fri Jun 19, 2009 1:42 pm
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

Re: Grub splash is gone after reinstating partition image

I've still got this problem and i've discovered something else about it. if I install another distro on a different partition, and install the bootloader for the new distro, then I select mint from that bootloader, the Mint bootloader then comes up with the correct graphics. now that really is stran...
by raveyd
Sat Jun 06, 2009 12:14 pm
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

Re: Grub splash is gone after reinstating partition image

Here is my menu.lst...in case it's useful. (I omitted all the lines commented out with #) gfxmenu /boot/gfxmenu/linuxmint.message default 3 timeout 3 color cyan/blue white/blue title Linux Mint root (hd0,1) kernel /boot/vmlinuz-2.6.28-11-generic root=/dev/sda2 ro quiet splash initrd /boot/initrd.img...
by raveyd
Sat Jun 06, 2009 12:12 pm
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

Re: Grub splash is gone after reinstating partition image

Nope. That didn't work either. I am mystified.

Thanks for the suggestions - any other ideas?
by raveyd
Sat Jun 06, 2009 1:53 am
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

Re: Grub splash is gone after reinstating partition image

I tried that, it doesn't work. I still have a text menu on top of whatever background I choose.
by raveyd
Fri Jun 05, 2009 2:57 pm
Forum: Installation & Boot
Topic: Grub splash is gone after reinstating partition image
Replies: 9
Views: 1340

Grub splash is gone after reinstating partition image

A few days ago, I decided to try another distro than Mint. So I backed up my Mint partition to an external hard drive using Clonezilla, and tried the new distro. Needless to say it was not as good as Mint, so then I reinstalled Mint (and Grub) using Clonezilla. Mint works perfectly again. The only p...
by raveyd
Sat May 09, 2009 12:42 pm
Forum: Releases & Announcements
Topic: Linux Mint 7 RC1 released!
Replies: 166
Views: 65315

Re: Linux Mint 7 RC1 released!

Excellent release. Really works, and looks very nice indeed. Well done!!
by raveyd
Sat May 09, 2009 12:40 pm
Forum: Releases & Announcements
Topic: Linux Mint 7 RC1 Bug Thread
Replies: 242
Views: 58046

Re: Linux Mint 7 RC1 Bug Thread

The proper resolution of my screen is not detected. It's a samsung SyncMaster 710N, resolution 1280x1024. My graphics card is Radeon X300. The only way I can get the right resolution is by directly editing xorg.conf. Pulse audio causes a loud white noise blast after logging in, before the desktop ap...
by raveyd
Tue May 05, 2009 1:08 pm
Forum: Newbie Questions
Topic: Upgrading Ubuntu to Mint
Replies: 8
Views: 3244

Re: Upgrading Ubuntu to Mint

Yes I wholeheartedly nearly agree to disagree. :D
by raveyd
Mon May 04, 2009 3:53 pm
Forum: Suggestions & New Ideas
Topic: Suggestions for next one
Replies: 1
Views: 457

Suggestions for next one

Just a few suggestions. Love the current KDE4 version.....would be great to see these things in the next mint. - A centralized control panel a la Mandriva - A monitor / screen configuration thing which actually detects and sets up my screen correctly without messing about (I've got a Samsung Syncmas...
by raveyd
Mon May 04, 2009 3:39 pm
Forum: Newbie Questions
Topic: Upgrading Ubuntu to Mint
Replies: 8
Views: 3244

Re: Upgrading Ubuntu to Mint

Ubuntu and Mint are not the same thing, although Mint is based on Ubuntu and many things are similar / identical. The software packages are compatible too which is very good. Mint is kind of like Ubuntu but with some additional plug-ins, codecs, other stuff added on top. And it looks much nicer (in ...
by raveyd
Sun Feb 01, 2009 5:38 pm
Forum: Hardware Support
Topic: Loud white noise burst when Mint starts up solved
Replies: 11
Views: 1337

Re: SOLVED Loud white noise burst when Mint starts up

I did a bit of Web Searching about this.

In the end, i removed pulseaudio in Synaptic, and now the noise has stopped.
by raveyd
Wed Jan 14, 2009 11:58 am
Forum: Hardware Support
Topic: Loud white noise burst when Mint starts up solved
Replies: 11
Views: 1337

Re: Loud white noise burst when Mint starts up

That didn't solve it.

What could I do about the TV tuner?
by raveyd
Wed Jan 14, 2009 11:51 am
Forum: Suggestions & New Ideas
Topic: Suggestions for next Mint
Replies: 3
Views: 1042

Re: Suggestions for next Mint

That's not necessarily true. I, for one, triple boot. I've got Windows Vista, Mandriva 2009.0 and Linux Mint Felicia installed on my computer. I would imagine there are just as many users with an ext2 or ext3 partition on their hard drives onto which they do not want to install the new distro. In a...
by raveyd
Mon Jan 12, 2009 2:12 pm
Forum: Hardware Support
Topic: Loud white noise burst when Mint starts up solved
Replies: 11
Views: 1337

Re: Loud white noise burst when Mint starts up

Here is the audio device section of the output: 00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03) Subsystem: Packard Bell B.V. Device e011 Flags: bus master, fast devsel, latency 0, IRQ 16 Memory at ea100000 (64-bit, non-prefetchabl...
by raveyd
Mon Jan 12, 2009 8:56 am
Forum: Suggestions & New Ideas
Topic: Suggestions for next Mint
Replies: 3
Views: 1042

Suggestions for next Mint

I've been using Mint for about 1-2 months now. I like it a lot - it works almost perfectly and I'm going to stick with it. Some suggestions for the next version, which may or may not be possible to implement :D 1. I don't like it when I install Linux and it selects itself as the default boot target,...
by raveyd
Sun Jan 11, 2009 5:07 pm
Forum: Hardware Support
Topic: Zen X-fi with m4a files
Replies: 2
Views: 733

Re: Zen X-fi with m4a files

it doesn't show up as a mass storage device - it needs to be added as an MTP device in Amarok.

I've managed to transfer my m4a's now, by using the Transkode script in Amarok. But its slow.
by raveyd
Sun Jan 11, 2009 5:05 pm
Forum: Hardware Support
Topic: Loud white noise burst when Mint starts up solved
Replies: 11
Views: 1337

Re: Loud white noise burst when Mint starts up

Bump.

I've still got this problem. any ideas how to solve it?
by raveyd
Sun Jan 11, 2009 5:03 pm
Forum: Hardware Support
Topic: Creative Zen X-fi / Linux
Replies: 2
Views: 1170

Re: Creative Zen X-fi / Linux

Yep that works. Thanks a lot.

Go to advanced search