Search found 2 matches

by Dave90
Fri Oct 04, 2013 2:32 pm
Forum: LMDE 1 Archive
Topic: LMDE 201303 or 201403 with luks encrypted lvm2 partitions
Replies: 43
Views: 13932

Re: LMDE 201303 with luks encrypted lvm2 partitions

If I use the option Menu>Administrator>Update Manager It says "Please enter your password": When I do it then it simply says the password is wrong and won't let me run it. That is a bug in LMDE. The root account is disabled, but Debian (LMDE) doesn't support that as well as Ubuntu (Mint). If you ju...
by Dave90
Fri Oct 04, 2013 5:24 am
Forum: LMDE 1 Archive
Topic: LMDE 201303 or 201403 with luks encrypted lvm2 partitions
Replies: 43
Views: 13932

Re: LMDE 201303 with luks encrypted lvm2 partitions

Everything worked well other then one thing. If I use the option Menu>Administrator>Update Manager It says "Please enter your password": When I do it then it simply says the password is wrong and won't let me run it. I did the install twice and the same things happens each time. How do I correct thi...

Go to advanced search