Search found 45 matches

by oldcity13
Mon Oct 01, 2018 11:03 am
Forum: Software & Applications
Topic: set python 3.5 as default
Replies: 5
Views: 2690

Re: set python 3.5 as default

I totally misunderstood what I was reading.
by oldcity13
Sun Sep 30, 2018 8:34 pm
Forum: Software & Applications
Topic: set python 3.5 as default
Replies: 5
Views: 2690

Re: set python 3.5 as default

Tried suggestion seems I have a problem: Went to /usr/bin and located env had to open with administrator privileges. It showed there was a problem. Screen filled with red with white squares. Cancelled and exited. Went to /usr/bin/ and located python3 had to open with administrator privileges also. I...
by oldcity13
Sun Sep 30, 2018 11:17 am
Forum: Software & Applications
Topic: set python 3.5 as default
Replies: 5
Views: 2690

set python 3.5 as default

How to set python 3.5 as default on Linux Mint 18.2 32 bit fully updated.
tia
oldcity
by oldcity13
Wed Jul 11, 2018 11:42 am
Forum: Other networking topics
Topic: Broadcom ethernet and wifi gone
Replies: 0
Views: 208

Broadcom ethernet and wifi gone

Dell 9400 80GB HDD 2 GB ram 32 bit Linux Mint 18.2 Sonya. Ethernet and wifi quit following recent update. How to recover? tia oldcity13 With and without wifi donagle $ lspci shows: Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02) Network controller: Broadcom Corporation BCM43...
by oldcity13
Wed Mar 28, 2018 4:21 pm
Forum: Installation & Boot
Topic: Update errors
Replies: 7
Views: 455

Re: Update errors

My results: oldcity-l ~ $ cat /etc/apt/sources.list.d/chrome.list deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main oldcity-l ~ $ cat /etc/apt/sources.list.d/google-chrome.list ### THIS FILE IS AUTOMATICALLY CONFIGURED ### # You may comment out this entry, but any other modificatio...
by oldcity13
Tue Mar 27, 2018 11:38 am
Forum: Installation & Boot
Topic: Update errors
Replies: 7
Views: 455

Re: Update errors

I too have the same errors. Your suggestion to remove dupe's from /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3 these items do not exist.

Suggestions?

tia
oldcity

LM 18.2
by oldcity13
Tue Dec 19, 2017 9:52 pm
Forum: Software & Applications
Topic: Skype does not work on Mint
Replies: 3
Views: 175

Skype does not work on Mint

LM 18.2 downloaded from skype.com version 8.11.0.4 the .deb item.
In trying to setup info such as profile name and more cannot be entered.
by oldcity13
Sun Dec 17, 2017 8:46 pm
Forum: Software & Applications
Topic: [SOLVED] Skype add profile picture
Replies: 3
Views: 160

[SOLVED] Skype add profile picture

Thank you. Worked flawlessly.
by oldcity13
Sun Dec 17, 2017 4:10 pm
Forum: Software & Applications
Topic: [SOLVED] Skype add profile picture
Replies: 3
Views: 160

[SOLVED] Skype add profile picture

Linux Mint 18.2 . Skype version 8.13.76.6. Wanted to add profile picture after
the installation. Have reviewed Skype's suggestions and cannot arrive at
place to add image. Any suggestions greatly appreciated.
tia
oldcity
by oldcity13
Tue May 16, 2017 7:38 pm
Forum: Software & Applications
Topic: [SOLVED] Audio Recorder Playback
Replies: 3
Views: 253

Re: Audio Recorder Playback

Exactly what I was looking for.
Thank You.
by oldcity13
Fri May 12, 2017 11:32 am
Forum: Software & Applications
Topic: [SOLVED] Audio Recorder Playback
Replies: 3
Views: 253

[SOLVED] Audio Recorder Playback

Linux Mint 18.1 updated.
Installed Audio Recorder. Works just fine.
Have an idea I wish to play an ogg file from a script with the file to say loop 4 times.
While I have used Ubuntu/LinuxMint for some time scripts are generally beyond me.
Any help gratefully accepted.

tia
oldcity
by oldcity13
Wed Apr 19, 2017 8:25 am
Forum: Software & Applications
Topic: [SOLVED] Updating error
Replies: 2
Views: 582

[SOLVED] Updating error

LM 18.1. Had installed Skype. Changed mind and uninstalled it. Now I get the below message when doing a refresh to update. How to get rid of same. W: GPG error: https://repo.skype.com/deb stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBK...
by oldcity13
Tue Apr 18, 2017 3:42 pm
Forum: Software & Applications
Topic: [SOLVED] Browser choice
Replies: 3
Views: 300

[SOLVED] Browser choice

I have used Firefox for many years. Google Hangouts it appears will run on Chrome.
I do not wish to give up Firefox. Can I say choose between Firefox and Chrome
depending upon what I wish to do?

tia
oldcity
by oldcity13
Thu Apr 06, 2017 4:35 pm
Forum: Software & Applications
Topic: Another failed to fetch
Replies: 1
Views: 137

Re: Another failed to fetch

Shortly after posting above item, the update notifier showed a 'red x' and the message 'Could not install the security updates'.
As an aside I've been an Ubuntu fan since the mid 90's.

tia
by oldcity13
Thu Apr 06, 2017 4:20 pm
Forum: Software & Applications
Topic: Another failed to fetch
Replies: 1
Views: 137

Another failed to fetch

Linux Mint 18.1 During the last week of March 2017 there were problems updating LM. Some time on April 1st the problems were fixed and update completed. Today the update notifier announced an update. A single item pciutils. I clicked install and entered password etc. It showed the Download box and d...
by oldcity13
Thu Feb 16, 2017 2:12 pm
Forum: Software & Applications
Topic: Workspace switcher 18.1
Replies: 4
Views: 3903

Workspace switcher 18.1

Mint 18.1 updated.
How to activate the workspace switcher.

tia oldcity
by oldcity13
Sun Feb 12, 2017 12:36 pm
Forum: Hardware Support
Topic: Help Epson XP-430
Replies: 6
Views: 975

Help Epson XP-430

Using Linux Mint 18.1 updated. Tring to install Epson XP-430 printer. However they changed their repository server and it suggests adding an item to sources.list.d. Upon editing sources.list.d it warns: # Do not edit this file manually, use Software Sources instead. I am not familiar enough to prope...
by oldcity13
Sun Dec 25, 2016 8:55 pm
Forum: Software & Applications
Topic: Could not download all repository indexes
Replies: 4
Views: 225

Re: Could not download all repository indexes

May have misunderstood what I was seeing. Will leave alone for a while
then revisit.
Thanks
by oldcity13
Sun Dec 25, 2016 4:13 pm
Forum: Software & Applications
Topic: Could not download all repository indexes
Replies: 4
Views: 225

Re: Could not download all repository indexes

That was my thought. However its been over 7 days that this
problem has been going on.
by oldcity13
Sun Dec 25, 2016 12:37 pm
Forum: Software & Applications
Topic: Could not download all repository indexes
Replies: 4
Views: 225

Could not download all repository indexes

Linux Mint 17.2 tried to do update after long delay. All previous updates were flawless. The process took a long time to complete. But got the following: Failed to fetch http://archive.canonical.com/dists/precise/InRelease Failed to fetch http://archive.ubuntu.com/ubuntu/dists/trusty/InRelease Faile...

Go to advanced search